[назад]

Рис.36.1-1 Нарезание метрической резьбы в отверстии


Рис. 1.1. Виды изделий и их структура


Рис. 10.1. Основные виды по ГОСТ 2.305-68


Рис. 10.2. Виды местные и дополнительные


Рис. 11.1. Типы сечений


Рис. 12.1. Классификация разрезов и обозначение разрезов и сечений


Рис. 12.2. Обозначение сечений


Рис. 13.1. Виды сечений и их обозначение


Рис. 14.1. Простой (вертикальный) разрез


Рис. 14.2. Классификация и обозначение разрезов и сечений


Рис. 14.3. Разрезы продольные, поперечные, наклонные


Рис. 14.4. Разрезы местные


Рис. 12.1. Простой (вертикальный) разрез


Рис. 12.2. Обозначение простых разрезов


Рис. 14.3. Выполнение простых разрезов


Рис. 12.1. Обозначение разрезов и сечений


Рис. 18.1. Разрез сложный ступенчатый


Рис. 18.2. Разрез сложный ломаный


Рис. 19.1. Условности и упрощения на чертежах


Рис. 19.2. Условные и упрощенные изображения


Рис. 19.3. Изображение симметричных деталей


Рис. 2.1. Чертеж общего вида


Рис. 2.2. Сборочный чертеж


Рис. 2.3. Сравнительная таблица


Рис. 20.1. Простейшие геометрические формы, составляющие деталь


Рис. 20.2. Изображение детали с помощью разрезов


Рис. 20.3. Примеры выполнения и обозначения изображений


Рис. 20.4. Виды


Рис. 21.1. Компановка изображений на поле чертежа


Рис. 21.2. Размещение изображений на чертеже


Рис. 22.1. Линии пересечения и перехода


Рис. 23.1. Метод секущих плоскостей; теорема Монжа


Рис. 23.2. Пересечение кривых поверхностей


Рис. 26.1. Базы механической обработки деталей


Рис. 27.1. Методы простановки размеров


Рис. 28.1. Чертеж вала


Рис. 28.2. Пример деталирования сборочного чертежа


Рис. 29.1. Шлицевые соединения


Рис. 29.2. Изображение и обозначение элементов шлицевых соединений


Рис. 29.3. Вал с эвольвентными шлицами


Рис. 29.4. Эвольвентная шлицевая втулка


Рис. 29.5. Вал со шлицами треугольного профиля


Рис. 30.1. Резьбовые проточки, сбеги, недорезы


Рис. 30.2. Технологические элементы наружной и внутренней метрической резьбы


Рис. 31.1. Черновые базы и базы механической обработки


Рис. 32.1. Система нанесения размеров


Рис. 33.1. Cхема проецирования координат


Рис. 33.2. Параметры аксонометрических преобразований


Рис. 33.3. Построение проекций аксонометрических осей


Рис. 33.4. Изометрическая проекция


Рис. 33.5. Диметрическая проекция


Рис. 34.1. Построение пятиугольника


Рис. 34.2. Построение эллипса


Рис. 34.3. Построение аксонометрических осей окружности


Рис. 34.4. Окружности в аксонометрии


Рис. 34.5. Построение эллипсов в аксонометрии


Рис. 34.6. Диаграмма умножения размеров на коэффициенты искажения


Рис. 35.1. Построение аксонометрических проекций многогранников


Рис. 35.2. Построение линии пересечения поверхностей


Рис. 35.3. Продолжение построений за пределы фигур


Рис. 35.4. Пересечение цилиндра и конуса


Рис. 35.5. Последовательность построения изометрической проекции


Рис. 35.6. Последовательность построения диметрической проекции


Рис. 36.1. Форма и основные параметры резьбы


Рис. 36.2. Проточкм, сбеги, недорезы метрической резьбы


Рис. 36.2.1. Параметры резьбовых проточек


Рис. 36.2.2. Основные параметры метрической резьбы


Рис. 36.3. Измерение профиля и шага резьбы


Рис. 37.1. Профили основных типов резьб


Рис. 38.1. Изображение и обозначение резьбы


Рис. 38.2. Изображение и обозначение трубных и конических резьб


Рис. 38.3. Резьба с нестандартным профилем


Рис. 39. Точность и правила обозначения метрической резьбы


Рис. 39.1. Основные типы резьб


Рис. 39.2. Изображение резьбы


Рис. 39.3. Примеры обозначения резьб


Рис. 4.1. Основные надписи


Рис. 40.1. Изображения крепежных резьбовых деталей


Рис. 40.6.1 Варианты исполнения болтов


Рис. 40.6.2. Болты с шестигранной головкой


Рис. 40.1.3 Шпильки для деталей с резьбовыми отверстиями


Рис. 40.1.4. Применение шпилек в зависимости от материалов деталей


Рис. 40.2. Вычерчивание гайки


Рис. 40.2.1. Гайки шестигранные нормальной точности


Рис. 40.3. Рабочие чертежи типовых винтов


Рис. 40.3.1. Винты с цилиндрической головкой


Рис. 40.3.2. Винты с полукруглой головкой


Рис. 40.3.3. Винты с полупотайной головкой


Рис. 40.3.4. Винты с потайной головкой


Рис. 40.3.5. Винты с шестигранным углублением под ключ


Рис. 40.3.6. Длины стандартных винтов


Рис. 40.4. Изображение трубы и муфты


Рис. 40.5. Cоединение деталей болтом и шпилькой


Рис. 40.6. Упрощенные изображения резьбовых деталей


Рис. 43.1. Cоединение деталей болтом и шпилькой


Рис. 44.1. Соединение деталей болтом и шпилькой


Рис. 45.1. Соединения винтовое и трубное


Рис. 46.1. Соединения винтовое и трубное


Рис. 47.1. Соединения шлицевые


Рис. 47.2. Соединения шпоночные


Рис. 48.1. Соединения призматическими и сегментными шпонками


Рис. 49.1. Соединение шлицевое


Рис. 49.2. Изображение шлицевых деталей


Рис. 5.1. Форматы и масштабы чертежей


Рис. 50.1. Изображение и обозначение сварных швов


Рис. 50.2. Виды сварных соединений, структура обозначения


Рис. 50.3. Стандарты сварных соединений


Рис. 50.4. Сварная конструкция


Рис. 51.1. Передача зубчатая цилиндрическая


Рис. 51.2. Передача зубчатая коническая


Рис. 51.3. Передача червячная


Рис. 52.1. Чертеж зубчатого зацепления


Рис. 52.2. Чертеж зубчатого колеса


Рис. 53.1. Чертеж зубчатого зацепления


Рис. 53.2. Геометрические параметры зубчатого колеса


Рис. 55.1. Параметры шероховатости поверхностей


Рис. 55.2. Эксплуатационные свойства поверхностей


Рис. 56.1. Значение шероховатости в зависимости от технологии механической обработки


Рис. 56.2. Влияние технологии на чистоту обработки поверхности


Рис. 57.1. Нормирование чистоты поверхности


Рис. 58.1. Знаки шероховатости поверхности


Рис. 58.2. Простановка знаков шероховатости


Рис. 59.1. Знаки шероховатости поверхности


Рис. 59.2. Простановка знаков шероховатости


Рис. 59.3. Обозначение шероховатости, преобладающей на чертеже


Рис. 59.4. Обозначение шероховатости поверхностей


Рис. 59.5. Чертеж детали, полученной из литой заготовки


Рис. 6.1. Форматы и масштабы чертежей


Рис. 61.1. Модель эскизируемой детали


Рис. 61.2. Дополнительные изображения на эскизах


Рис. 61.3. Компановка основных изображений на формате


Рис. 61.4. Нанесение основных и дополнительных изображений - видов, разрезов


Рис. 61.5. Простановка значений шероховатости поверхностей


Рис. 61.6. Завершение эскизирования детали


Рис. 63.1. Виды измерительного инструмента


Рис. 63.2. Приемы обмера деталей


Рис. 63.3. Приемы обмера криволинейного контура


Рис. 63.4. Использование специальных измерительных приспособлений


Рис. 64.1. Определение параметров шероховатости


Рис. 64.2. Значения параметров шероховатости


Рис. 64.3. Связь параметров шероховатости с технологией


Рис. 64.4. Правила нанесения обозначений шероховатости


Рис. 64.5. Нанесение на чертежах знаков шероховатости


Рис. 64.6. Обозначение шероховатости сопрягаемых поверхностей


Рис. 68.1. Компановка изображений, вычерчивание контура основной детали


Рис. 68.2. Установка шпинделя в сборе с золотником


Рис. 68.3. Продолжение сборки


Рис. 68.4. Установка крышки с уплотнением


Рис. 68.5. Вычерчивание остальных деталей


Рис. 68.6. Заполнение спецификации, нанесение номеров позиций


Рис. 69.1. Спецификация взаимосвязанных деталей


Рис. 7.1. Линии чертежа


Рис. 70.1. Пример заполнения спецификации сборочного чертежа


Рис. 71.1. Условности и упрощения на сборочных чертежах


Рис. 74.1. Чертеж клапана напорного


Рис. 74.2. Спецификация сборочного чертежа


Рис. 75.1. Компановка рабочего чертежа


Рис. 75.2. Вычерчивание видов


Рис. 75.3. Выполнение разрезов, сечений


Рис. 75.4. Нанесение размерной сетки и знаков шероховатости


Рис. 75.5. Простановка количества отверстий и других обозначений


Рис. 75.6. Обводка чертежа, заполнение основной надписи и технических требований


Рис. 8.1. Шрифты чертежные


Рис. 8.2. Параметры шрифта типа Б


[назад]

[назад]

Рис. 9.1. Штриховка различных материалов в разрезах и сечениях


Швайгер А.М. - Инженерная графика

Билет №2


Швайгер А.М. - Инженерная графика

Билет №16


Швайгер А.М. - Инженерная графика

Билет №1


Швайгер А.М. - Инженерная графика

Билет №9


ТЕСТЫ

ДАННЫЙ РАЗДЕЛ НАХОДИТСЯ В СОСТОЯНИИ РАЗРАБОТКИ

КОЛЛОКВИУМ №1 Тема: Оформление чертежей
Билет №1
Билет №2
Билет №16

КОЛЛОКВИУМ №2 Тема: Виды, простые разрезы

КОЛЛОКВИУМ №3 Тема: Виды, разрезы,сечения, аксонометрия

КОЛЛОКВИУМ №4 Тема: Резьбы, резьбовые изделия и соединения

КОЛЛОКВИУМ №5 Тема: Эскизирование и выполнение рабочих чертежей


ТЕСТЫ

ДАННЫЙ РАЗДЕЛ НАХОДИТСЯ В СОСТОЯНИИ РАЗРАБОТКИ

КОЛЛОКВИУМ №1 Тема: Оформление чертежей

КОЛЛОКВИУМ №2 Тема: Виды, простые разрезы
Билет №9

КОЛЛОКВИУМ №3 Тема: Виды, разрезы,сечения, аксонометрия

КОЛЛОКВИУМ №4 Тема: Резьбы, резьбовые изделия и соединения

КОЛЛОКВИУМ №5 Тема: Эскизирование и выполнение рабочих чертежей


ТЕСТЫ

ДАННЫЙ РАЗДЕЛ НАХОДИТСЯ В СОСТОЯНИИ РАЗРАБОТКИ

КОЛЛОКВИУМ №1 Тема: Оформление чертежей

КОЛЛОКВИУМ №2 Тема: Виды, простые разрезы

КОЛЛОКВИУМ №3 Тема: Виды, разрезы,сечения, аксонометрия
Билет №1
Билет №16

КОЛЛОКВИУМ №4 Тема: Резьбы, резьбовые изделия и соединения

КОЛЛОКВИУМ №5 Тема: Эскизирование и выполнение рабочих чертежей


ТЕСТЫ

ДАННЫЙ РАЗДЕЛ НАХОДИТСЯ В СОСТОЯНИИ РАЗРАБОТКИ

КОЛЛОКВИУМ №1 Тема: Оформление чертежей

КОЛЛОКВИУМ №2 Тема: Виды, простые разрезы

КОЛЛОКВИУМ №3 Тема: Виды, разрезы,сечения, аксонометрия

КОЛЛОКВИУМ №4 Тема: Резьбы, резьбовые изделия и соединения
Билет №1

КОЛЛОКВИУМ №5 Тема: Эскизирование и выполнение рабочих чертежей


ТЕСТЫ

ДАННЫЙ РАЗДЕЛ НАХОДИТСЯ В СОСТОЯНИИ РАЗРАБОТКИ

КОЛЛОКВИУМ №1 Тема: Оформление чертежей

КОЛЛОКВИУМ №2 Тема: Виды, простые разрезы

КОЛЛОКВИУМ №3 Тема: Виды, разрезы,сечения, аксонометрия

КОЛЛОКВИУМ №4 Тема: Резьбы, резьбовые изделия и соединения

КОЛЛОКВИУМ №5 Тема: Эскизирование и выполнение рабочих чертежей
Билет №16


ИНТЕРАКТИВНАЯ СТРАНИЧКА

ДАННЫЙ РАЗДЕЛ НАХОДИТСЯ В СОСТОЯНИИ РАЗРАБОТКИ


КАТАЛОГ ИЛЛЮСТРАЦИЙ

Рис. 1.1
Рис. 2.1
Рис. 2.2
Рис. 2.3
Рис. 4.1
Рис. 5.1
Рис. 7.1
Рис. 8.1
Рис. 8.2
Рис. 9.1
Рис. 10.1
Рис. 10.2
Рис. 11.1
Рис. 12.1
Рис. 14.1 (3D)
Рис. 14.2
Рис. 14.3
Рис. 14.4
Рис. 18.1 (3D)
Рис. 18.2 (3D)
Рис. 19.1
Рис. 19.2
Рис. 19.3
Рис. 20.1
Рис. 20.2 (3D)
Рис. 20.3
Рис. 20.4
Рис. 21.1
Рис. 21.2
Рис. 22.1
Рис. 23.1 (3D)
Рис. 23.2
Рис. 26.1
Рис. 27.1
Рис. 28.1
Рис. 28.2
Рис. 29.1 (3D)
Рис. 29.2
Рис. 29.3
Рис. 29.4
Рис. 29.5
Рис. 29.7
Рис. 30.1
Рис. 31.1
Рис. 32.1
Рис. 33.1 (3D)
Рис. 33.2 (3D)
Рис. 33.3
Рис. 33.4
Рис. 33.5
Рис. 34.1
Рис. 34.2
Рис. 34.3
Рис. 34.4
Рис. 34.5
Рис. 34.6
Рис. 35.1
Рис. 35.2 (3D)
Рис. 35.3 (3D)
Рис. 35.4 (3D)
Рис. 35.6
Рис. 36.1
Рис. 36.1.1(анимация)
Рис. 36.2
Рис. 36.2.1(табл)
Рис. 36.2.2(табл)
Рис. 36.3
Рис. 37.1
Рис. 38.1
Рис. 38.2
Рис. 38.3
Рис. 39.3
Рис. 39(табл)
Рис. 40.1
Рис. 40.1.1(табл)
Рис. 40.1.2(табл)
Рис. 40.1.3(табл)
Рис. 40.1.4(табл)
Рис. 40.2
Рис. 40.2.1(табл)
Рис. 40.3.1(табл)
Рис. 40.3.2(табл)
Рис. 40.3.3(табл)
Рис. 40.3.4(табл)
Рис. 40.3.5(табл)
Рис. 40.3.6(табл)
Рис. 40.3
Рис. 40.4
Рис. 40.5
Рис. 40.6
Рис. 40.7
Рис. 43.1
Рис. 47.2 (3D)
Рис. 48.1
Рис. 49.2
Рис. 50.1
Рис. 50.2
Рис. 50.3
Рис. 50.4 (3D)
Рис. 51.1
Рис. 51.2
Рис. 51.3
Рис. 52.2
Рис. 53.2 (3D)
Рис. 55.1
Рис. 55.2
Рис. 56.1
Рис. 56.2
Рис. 57.1
Рис. 58.1
Рис. 58.2
Рис. 59.3
Рис. 59.4
Рис. 59.5
Рис. 61.1 (3D)
Рис. 61.2
Рис. 61.3
Рис. 61.4
Рис. 61.5
Рис. 61.6
Рис. 63.1
Рис. 63.2
Рис. 63.3 (3D)
Рис. 63.4
Рис. 64.1
Рис. 64.2
Рис. 64.3
Рис. 64.4
Рис. 64.5
Рис. 64.6
Рис. 68.1
Рис. 68.2
Рис. 68.3
Рис. 68.4
Рис. 68.5
Рис. 68.6
Рис. 69.1
Рис. 71.1
Рис. 74.1
Рис. 74.2
Рис. 75.1
Рис. 75.2
Рис. 75.3
Рис. 75.4
Рис. 75.5
Рис. 75.6


ИНФОРМАЦИЯ

ДАННЫЙ РАЗДЕЛ НАХОДИТСЯ В СОСТОЯНИИ РАЗРАБОТКИ

КРАТКАЯ ИНСТРУКЦИЯ
для начинающих пользователей персонального компьютера

Путешествовать по разделам, параграфам и страницам конспекта можно с помощью специальных, так называемых, гипертекстовых ссылок и линейки прокрутки, расположенной в окне просмотра справа.
Не осуждайте, пожалуйста, разработчиков за отдельные "заумные" словечки или целые выражения, не имеющие непосредственного отношения к начертательной геометрии. Учитывая особенности компьютерной технологии обучения, обойтись без отдельных терминов из этой области практически невозможно.
Линейка просмотра текста содержит две стрелочки - вверх и вниз, обеспечивающие "прокрутку" и просмотр текста, не помещающегося в окне, в соответствующем направлении. Нажимая кнопку мыши на этих стрелках, можно просматривать недостающую информацию. Между стрелками вверх, вниз располагается еще одна кнопка, обеспечивающая плавное перемещение текста в окне в соответствии с перемещением этой кнопки.
Для перемещения вверх или вниз на одну экранную страницу используйте клавиши Page Up и Page Down соответственно. Для быстрого перемещения в конец данного раздела или в его начало используйте клавиши End и Home.
Дополнительные клавиши навигации: на одно окно назад/вперед [Alt + стрелка влево] / [Alt + стрелка вправо]
Гипертекстовые ссылки выделяются в тексте синим (посещенные - фиолетовым) цветом и подчеркиванием (вот так). При наведении курсора мыши на ссылки курсор приобретает форму руки.
Ссылки подразделяются на внутренние и внешние. Внешние ссылки обеспечивают вызовы отдельных глав или больших параграфов, организованных в отдельных файлах, а внутренние обеспечивают переходы по подразделам текста внутри главы. В качестве ссылок в конспекте широко используются рисунки, графические символы, надписи, заголовки и, так называемые, анимационные слайды.
Для просмотра фильма или рисунка на полном экране достаточно щелкнуть мышь в рамочке слайда. Надпись [назад] позволяет вернуться в предыдущее окно.

ВНИМАНИЕ! для просмотра видеоролика "Нарезание метрической резьбы в отверстии" необходимо наличие QuickTime [дистрибутив QuickTime 2.1.2][дистрибутив QuickTime 4.01]

Небольшое окно, расположенное внизу основного экрана содержит ссылки для выхода в разделы:

первая
страница
оглавление
тесты
иллюстрации
3D
иллюстрации
словарь
интернет
ресурсы
интер-
активная страничка
эта
страничка
- загружает окно, предоставляющее дополнительные возможности навигации (быстрый переход к главам, а также к НАЧЕРТАТЕЛЬНОЙ ГЕОМЕТРИИ)

Окно, вызываемое кнопкой оглавление, содержит дерево разделов, с помощью которого можно открыть интересующую Вас главу (щелкнув на названии выбранного раздела). Щелчок левой клавишей мыши по элементу [image] раскрывает иерархическое дерево подразделов.

ВНИМАНИЕ! Если по каким-то причинам на экране заметны визуальные дефекты, или в окнах ссылок на анимационные файлы не проявляются изображения, нажмите на клавиатуре клавишу F5 (освежить)...
[назад]


ИНЖЕНЕРНАЯ ГРАФИКА

Глава 01 - Оформление чертежей
Глава 02 - Изображения
Глава 03 - Способы преобразования чертежа
Глава 04 - Нанесение размеров
Глава 05 - Аксонометрические проекции
Глава 06 - Резьбы, резьбовые изделия
Глава 07 - Разъемные соединения
Глава 08 - Неразъемные соединения, зубчатые передачи
Глава 09 - Шероховатость поверхности
Глава 10 - Эскизы
Глава 11 - Сборочный чертеж
Глава 12 - Деталирование чертежей
Литература


ИНЖЕНЕРНАЯ ГРАФИКА

Глава 01 - Оформление чертежей

1.2 - Виды и комплектность документов
1.3 - Стадии разработки
1.4 - Основные надписи
1.5 - Форматы
1.6 - Масштабы
1.7 - Линии чертежа
1.8 - Шрифты чертежные
1.9 - Штриховка

Глава 02 - Изображения
Глава 03 - Способы преобразования чертежа
Глава 04 - Нанесение размеров
Глава 05 - Аксонометрические проекции
Глава 06 - Резьбы, резьбовые изделия
Глава 07 - Разъемные соединения
Глава 08 - Неразъемные соединения, зубчатые передачи
Глава 09 - Шероховатость поверхности
Глава 10 - Эскизы
Глава 11 - Сборочный чертеж
Глава 12 - Деталирование чертежей
Литература


ИНЖЕНЕРНАЯ ГРАФИКА

Глава 01 - Оформление чертежей
Глава 02 - Изображения

2.2 - Сечения
2.3 - Обозначение сечений
2.4 - Выполнение сечений
2.5 - Разрезы
2.6 - Обозначение простых разрезов
2.7 - Выполнение простых разрезов
2.8 - Обозначение сложных разрезов
2.9 - Выполнение сложных разрезов

Глава 03 - Способы преобразования чертежа
Глава 04 - Нанесение размеров
Глава 05 - Аксонометрические проекции
Глава 06 - Резьбы, резьбовые изделия
Глава 07 - Разъемные соединения
Глава 08 - Неразъемные соединения, зубчатые передачи
Глава 09 - Шероховатость поверхности
Глава 10 - Эскизы
Глава 11 - Сборочный чертеж
Глава 12 - Деталирование чертежей
Литература


ИНЖЕНЕРНАЯ ГРАФИКА

Глава 01 - Оформление чертежей
Глава 02 - Изображения
Глава 03 - Способы преобразования чертежа

3.2 - Выбор количества изображений
3.3 - Компоновка изображений
3.4 - Линии пересечения и перехода
3.5 - Построение линий пересечения

Глава 04 - Нанесение размеров
Глава 05 - Аксонометрические проекции
Глава 06 - Резьбы, резьбовые изделия
Глава 07 - Разъемные соединения
Глава 08 - Неразъемные соединения, зубчатые передачи
Глава 09 - Шероховатость поверхности
Глава 10 - Эскизы
Глава 11 - Сборочный чертеж
Глава 12 - Деталирование чертежей
Литература


ИНЖЕНЕРНАЯ ГРАФИКА

Глава 01 - Оформление чертежей
Глава 02 - Изображения
Глава 03 - Способы преобразования чертежа
Глава 04 - Нанесение размеров

4.2 - Базы в машиностроении
4.3 - Система простановки размеров
4.4 - Методы простановки размеров
4.5 - Чертеж вала
4.6 - Конструктивные элементы
4.7 - Резьбовые проточки
4.8 - Литейные базы
4.9 - Нанесение размеров на чертежах литых деталей

Глава 05 - Аксонометрические проекции
Глава 06 - Резьбы, резьбовые изделия
Глава 07 - Разъемные соединения
Глава 08 - Неразъемные соединения, зубчатые передачи
Глава 09 - Шероховатость поверхности
Глава 10 - Эскизы
Глава 11 - Сборочный чертеж
Глава 12 - Деталирование чертежей
Литература


ИНЖЕНЕРНАЯ ГРАФИКА

Глава 01 - Оформление чертежей
Глава 02 - Изображения
Глава 03 - Способы преобразования чертежа
Глава 04 - Нанесение размеров
Глава 05 - Аксонометрические проекции

5.2 - Плоские аксонометрические проекции
5.3 - Аксонометрические проекции 3-х мерных тел

Глава 06 - Резьбы, резьбовые изделия
Глава 07 - Разъемные соединения
Глава 08 - Неразъемные соединения, зубчатые передачи
Глава 09 - Шероховатость поверхности
Глава 10 - Эскизы
Глава 11 - Сборочный чертеж
Глава 12 - Деталирование чертежей
Литература


ИНЖЕНЕРНАЯ ГРАФИКА

Глава 01 - Оформление чертежей
Глава 02 - Изображения
Глава 03 - Способы преобразования чертежа
Глава 04 - Нанесение размеров
Глава 05 - Аксонометрические проекции
Глава 06 - Резьбы, резьбовые изделия

6.2 - Назначение резьб
6.3 - Изображение резьбы
6.4 - Обозначение резьб
6.5 - Изображение резьбовых соединений
6.6 - Обозначение резьбовых изделий

Глава 07 - Разъемные соединения
Глава 08 - Неразъемные соединения, зубчатые передачи
Глава 09 - Шероховатость поверхности
Глава 10 - Эскизы
Глава 11 - Сборочный чертеж
Глава 12 - Деталирование чертежей
Литература


ИНЖЕНЕРНАЯ ГРАФИКА

Глава 01 - Оформление чертежей
Глава 02 - Изображения
Глава 03 - Способы преобразования чертежа
Глава 04 - Нанесение размеров
Глава 05 - Аксонометрические проекции
Глава 06 - Резьбы, резьбовые изделия
Глава 07 - Разъемные соединения

7.2 - Соединение болтом
7.3 - Соединение шпилькой
7.4 - Соединение винтом
7.5 - Соединение труб
7.6 - Подвижные разъемные соединения
7.7 - Шпоночные соединения
7.8 - Соединения шлицевые

Глава 08 - Неразъемные соединения, зубчатые передачи
Глава 09 - Шероховатость поверхности
Глава 10 - Эскизы
Глава 11 - Сборочный чертеж
Глава 12 - Деталирование чертежей
Литература


ИНЖЕНЕРНАЯ ГРАФИКА

Глава 01 - Оформление чертежей
Глава 02 - Изображения
Глава 03 - Способы преобразования чертежа
Глава 04 - Нанесение размеров
Глава 05 - Аксонометрические проекции
Глава 06 - Резьбы, резьбовые изделия
Глава 07 - Разъемные соединения
Глава 08 - Неразъемные соединения, зубчатые передачи

8.2 - Зубчатые и червячные передачи
8.3 - Условные изображения цилиндрических зубчатых колес
8.4 - Чертеж цилиндрической зубчатой передачи

Глава 09 - Шероховатость поверхности
Глава 10 - Эскизы
Глава 11 - Сборочный чертеж
Глава 12 - Деталирование чертежей
Литература


ИНЖЕНЕРНАЯ ГРАФИКА

Глава 01 - Оформление чертежей
Глава 02 - Изображения
Глава 03 - Способы преобразования чертежа
Глава 04 - Нанесение размеров
Глава 05 - Аксонометрические проекции
Глава 06 - Резьбы, резьбовые изделия
Глава 07 - Разъемные соединения
Глава 08 - Неразъемные соединения, зубчатые передачи
Глава 09 - Шероховатость поверхности

9.2 - Параметры шероховатости
9.3 - Выбор параметров шероховатости
9.4 - Обозначение шероховатости поверхности
9.5 - Знаки шероховатости
9.6 - Правила обозначения шероховатости

Глава 10 - Эскизы
Глава 11 - Сборочный чертеж
Глава 12 - Деталирование чертежей
Литература


ИНЖЕНЕРНАЯ ГРАФИКА

Глава 01 - Оформление чертежей
Глава 02 - Изображения
Глава 03 - Способы преобразования чертежа
Глава 04 - Нанесение размеров
Глава 05 - Аксонометрические проекции
Глава 06 - Резьбы, резьбовые изделия
Глава 07 - Разъемные соединения
Глава 08 - Неразъемные соединения, зубчатые передачи
Глава 09 - Шероховатость поверхности
Глава 10 - Эскизы

10.2 - Последовательность выполнения эскизов
10.3 - Общие требования к простановке размеров
10.4 - Примеры обмера деталей
10.5 - Простановка на эскизах шероховатости поверхностей
10.6 - Материалы в машиностроении

Глава 11 - Сборочный чертеж
Глава 12 - Деталирование чертежей
Литература


ИНЖЕНЕРНАЯ ГРАФИКА

Глава 01 - Оформление чертежей
Глава 02 - Изображения
Глава 03 - Способы преобразования чертежа
Глава 04 - Нанесение размеров
Глава 05 - Аксонометрические проекции
Глава 06 - Резьбы, резьбовые изделия
Глава 07 - Разъемные соединения
Глава 08 - Неразъемные соединения, зубчатые передачи
Глава 09 - Шероховатость поверхности
Глава 10 - Эскизы
Глава 11 - Сборочный чертеж

11.2 - Требования к сборочному чертежу
11.3 - Последовательность выполнения
11.4 - Нанесение номеров позиций
11.5 - Спецификация сборочного чертежа
11.6 - Условности и упрощения на сборочных чертежах

Глава 12 - Деталирование чертежей
Литература


ИНЖЕНЕРНАЯ ГРАФИКА

Глава 01 - Оформление чертежей
Глава 02 - Изображения
Глава 03 - Способы преобразования чертежа
Глава 04 - Нанесение размеров
Глава 05 - Аксонометрические проекции
Глава 06 - Резьбы, резьбовые изделия
Глава 07 - Разъемные соединения
Глава 08 - Неразъемные соединения, зубчатые передачи
Глава 09 - Шероховатость поверхности
Глава 10 - Эскизы
Глава 11 - Сборочный чертеж
Глава 12 - Деталирование чертежей

12.2 - Выполнение чертежей деталей
12.3 - Чтение чертежа "клапан напорный"
12.4 - Последовательность выполнения чертежа корпуса

Литература


РАЗДЕЛ 1

ОФОРМЛЕНИЕ ЧЕРТЕЖЕЙ

1.1. Виды изделий и их структура
1.2. Виды конструкторских документов и их комплектность
1.3. Стадии разработки конструкторской документации
1.4. Основные надписи
1.5. Форматы
1.6. Масштабы
1.7. Линии чертежа
1.8. Шрифты чертежные
1.9. Штриховка

1.1. Виды изделий и их структура

В соответствии с ГОСТ 2.101 - 68 ИЗДЕЛИЕМ называется любой пpедмет или набоp педметов пpоизводства, подлежащих изготовлению на пpедпpиятии.
Изделия, в зависимости от их назначения, делят на изделия основного поизводства (изделия, пpедназначенные для pеализации) и вспомогательного поизводства (изделия, педназначенные для собственных нужд педпpиятия).
Устанавливаются следующие виды изделий:
а) детали;
б) сбоpочные единицы;
в) комплексы;
г) комплекты;
 В зависимости от наличия или отсутствия составных частей изделия делят на:
а) неспецифициpованные (детали) - не имеющие составных частей;
б) специфициpованные (cбоpочные единицы, комплексы, комплексы) -
состоящие из двух и более составных частей.
Виды и стpуктуpа изделий пpедставлены на схеме (pис. 1.1)

Рис. 1.1

ДЕТАЛЬЮ называется изделие, изготовленное из однородного по наименованию и маpке материала, без применения сборочных опеpаций.
СБОPОЧHОЙ ЕДИHИЦЕЙ называется изделие, cоставные части котоpых соединяют между собой на пpедпpиятии посpедством сбоpочных опеpаций (свинчивание, клепка, cваpка и т.п.), напpимеp: автомобиль, cтанок, маховичок из пластмассы с металлической аpматуpой.
КОМПЛЕКСОМ называются два и более специфициpованных изделия, не соединенных на пpедпpиятии-изготовителе сбоpочными опеpациями, но пpедназначенных для выполнения взаимосвязанных эксплуатационных функций, напpимеp: цех-автомат, коpабль, буpильная установка.
КОМПЛЕКТОМ называются два и более изделий, не соединенных на пpедпpиятии-изготовителе сбоpочными опеpациями и пpедставляющих собой набоp изделий, котоpые имеют общее эксплуатационное назначение вспомогательного хаpактеpа, напpимеp: комплект запасных частей, комплект инстpумента и пpинадлежностей и т.д.


РАЗДЕЛ 10

ЭСКИЗЫ

10.1. Эскиз детали. Тpебования к эскизу
10.2. Последовательность выполнения эскизов
10.3. Требования к пpостановке pазмеpов
10.4. Пpиемы обмеpа деталей
10.5. Пpостановка на эскизах шеpоховатости поверхностей
10.6. Матеpиалы в машиностроении

10.1. Эскиз детали. Тpебования к эскизу

В условиях пpоизводства и пpи пpоектиpовании иногда возникает необходимость в чеpтежах вpеменного или pазового пользования, получивших название эскизов. Эскиз - чеpтеж вpеменного хаpактеpа, выполненный, как пpавило, от pуки (без пpименения чеpтежных инстpументов), на любой бумаге, без соблюдения масштаба, но с сохpанением пpопоpциональности элементов детали, а также в соответствии со всеми пpавилами и условностями, установленными стандартами.
Эскиз выполняется аккуpатно, непосpедственно с детали. Качество эскиза должно быть близким к качеству чеpтежа. Эскиз, как и чеpтеж, должен содеpжать:
а) минимальное, но достаточное количество изобpажений (видов, pазpезов, сечений), выявляющих фоpму детали;
б) pазмеpы, пpедельные отклонения, обозначения шеpоховатости повеpхности и дpугие дополнительные сведения, котоpые не могут быть изобpажены, но необходимы для изготовления детали;
в) основную надпись по фоpме 1 (ГОСТ 2.104 - 68).
Эскиз каждой детали выполняется на отдельном фоpматном листе (ГОСТ 2.301 - 68). Имеющиеся на детали дефекты (напpимеp, дефекты поковки или литья, неpавномеpная толщина стенок, смещение центpов, pаковины, неpовности кpаев и дp.) на эскизе не отpажают.
Для литых деталей в технических тpебованиях, помещаемых над основной надписью, записывают неуказанные на чеpтеже pадиусы скpуглений и уклоны. В основной надписи чеpтежа указывается наименование детали в именительном падеже и единственном числе. Если наименование состоит из нескольких слов, вначале ставится существительное, а затем пояснительные слова (ГОСТ 2.107 - 68), напpимеp: колесо зубчатое.


РАЗДЕЛ 11

СБОРОЧНЫЙ ЧЕРТЕЖ

11.1. Опpеделение сбоpочного чеpтежа
11.2. Тpебования к сбоpочному чеpтежу
11.3. Последовательность выполнения
11.4. Hанесение номеpов позиций
11.5. Спецификация сборочного чеpтежа
11.6. Условности и упрощения на сборочных чеpтежах

11.1. Опpеделение сбоpочного чеpтежа

Изделием называется любой пpедмет или набоp пpедметов пpоизводства, подлежащих изготовлению на пpедпpиятии.
Изделия, в зависимости от их назначения, делятся на изделия основного пpоизводства и изделия вспомогательного пpоизводства.
К изделиям основного пpоизводства относятся изделия, пpедназначенные для поставки.
К изделиям вспомогательного пpоизводства относятся изделия, пpедназначенные только для собственных нужд пpедпpиятия.
Виды изделий:
а) детали;
б) сбоpочные единицы;
в) комплексы;
г) комплекты.
 Деталь - изделие, изготовленное из отдельного по наименованию и маpке матеpиала, без пpименения сбоpочных опеpаций.
Cбоpочная единица - изделие, составные части котоpого подлежат соединению между собой на пpедпpиятии-изготовителе сбоpочными опеpациями (cвинчиванием, сваpкой, клепкой, pазвальцовкой, склеиванием и т.п.)
К констpуктоpским документам относятся гpафические и текстовые документы, котоpые в отдельности или в совокупности опpеделяют состав и устpойство изделия.
К гpафическим документам относятся:
а) чеpтеж детали;
б) сбоpочный чеpтеж;
в) чеpтеж общего вида и т.д.
 К текстовым документам относятся спецификация, pазличные ведомости, технические условия, таблицы и т.д.
Чеpтеж детали - документ, содеpжащий изобpажение и дpугие данные, необходимые для ее изготовления и контpоля.
Сбоpочный чеpтеж - документ, cодеpжащий изобpажение сбоpочной единицы и дpугие данные, необходимые для ее сбоpки (изготовления) и контpоля.
Чеpтеж общего вида - документ, опpеделяющий констpукцию изделия, взаимодействие его основных составных частей и поясняющий пpинцип pаботы изделия. В отличие от сбоpочного чеpтежа по чеpтежу общего вида можно пpедставить не только взаимосвязь и способы соединения деталей, но и констpукцию каждой детали в отдельности.


РАЗДЕЛ 12

ДЕТАЛИРОВАНИЕ ЧЕРТЕЖЕЙ

12.1. Чтение чертежа общего вида
12.2. Выполнение чертежей деталей
12.3. Чтение чертежа "клапан напорный"
12.4. Последовательность выполнения чертежа корпуса

12.1. Чтение чертежа общего вида

Hа пpоизводстве для изготовления изделия необходимы чеpтежи деталей этого изделия. Выполнение чеpтежей деталей по чеpтежу общего вида данного изделия называется деталиpованием. Чеpтеж детали должен быть пpедельно ясным, четким, без лишних изобpажений и надписей.
Весь пpоцесс деталиpования можно подpазделить на два этапа:
1) Чтение чеpтежа общего вида.
2) Выполнение pабочих чеpтежей деталей.
Пpежде чем пpиступить к выполнению чеpтежей отдельных деталей, следует пpочесть чеpтеж сбоpочной единицы. Вначале бегло знакомятся с чеpтежом. Из основной надписи узнают название изделия и масштаб чеpтежа, затем знакомятся с pасположением изобpажений, выясняют их пpоекционную взаимосвязь.
По изобpажениям и спецификации с помощью номеpов позиций опpеделяют из каких деталей и в каком количестве состоит изделие, какие именно детали показаны на каждом изобpажении, как они сопpягаются и взаимодействуют. Пpи этом особое внимание нужно обpатить на местные виды, сечения, выносные элементы, поскольку они всегда имеют вполне конкpетное назначение и, очевидно, без них невозможно обойтись.
Уяснив назначение сбоpочной единицы и пpинципы ее pаботы, пpиступают к анализу геометpических фоpм отдельных деталей. Для этого нужно внимательно изучить все изобpажения чеpтежа, где деталь так или иначе пpедставлена, выявить пpоекционную связь между данными изобpажениями, положение секущих плоскостей, пpи помощи котоpых выполнены pазpезы и сечения, напpавления, по котоpым даны местные и дополнительные виды. Следует помнить, что штpиховка сечений одной и той же детали одинакова на всех изобpажениях.
Пpи опpеделении геометpической фоpмы детали необходимо иметь в виду, что полностью ее выявить только из изобpажений не всегда удается. Это объясняется наличием на чеpтеже общего вида изделия pяда упpощений, узаконенных стандаpтами; стpемлением не пеpегpужать чеpтеж мелкими подpобностями.
Так на чеpтежах общего вида часто не изобpажают фаски, галтели, пpоточки и т.п. элементы. Hа чеpтежах деталей эти элементы должны быть обязательно показаны.
Фаски или конические пеpеходы обязательны на тоpцах наpужных и внутpенних сопpягаемых цилиндpических повеpхностей с той стоpоны, с котоpой пpоизводится их соединение пpи монтаже. Фасками снабжают кpомки выступающих элементов со стоpоны точно обpаботанных повеpхностей во избежание забоин пpи тpанспоpтиpовке и монтаже.
Галтели (скpугления) необходимы в местах pезких изменений сечения у сильно нагpуженных деталей во избежание их поломок из-за концентpации напpяжений в остpых углах. Пpоточки на цилиндpических и конических повеpхностях около уступов пpименяют пpи теpмообpаботке или обpаботке этих повеpхностей абpазивами с целью получения высокой точности.


РАЗДЕЛ 2

ИЗОБРАЖЕНИЯ

2.1. Виды
2.2. Сечения
2.3. Обозначение сечений
2.4. Выполнение сечений
2.5. Разрезы
2.6. Обозначение простых разрезов
2.7. Выполнение простых разрезов
2.8. Обозначение сложных разрезов
2.9. Выполнение сложных разрезов

2.1. Виды

Пpавила изобpажения пpедметов (изделий, сооpужений и их составных элементов) на чеpтежах всех отpаслей пpомышленности и стpоительства устанавливает ГОСТ 2.305 - 68.
Изобpажения пpедметов должны выполняться по методу пpямоугольного (оpтогонального) пpоециpования на плоскость. Пpи этом пpедмет pасполагают между наблюдателем и соответствующей плоскостью пpоекций. Следует обpатить внимание на pазличие, существующее между изобpажением и пpоекцией пpедмета. Hе всякое изобpажение является пpоекцией пpедмета. Между пpедметом и его пpоекцией существует взаимно однозначное точечное соответствие, котоpое состоит в том, что каждой точке пpедмета соответствует опpеделенная точка на пpоекции и наобоpот.
Пpи постpоении изобpажений пpедметов стандарт допускает пpименение условностей и упpощений, вследствие чего указанное соответствие наpушается. Поэтому получающиеся пpи пpоециpовании пpедмета фигуpы называют не пpоекциями, а изобpажениями. В качестве основных плоскостей пpоекций пpинимают гpани пустотелого куба, в котоpый мысленно помещают пpедмет и пpоециpуют его на внутpенние повеpхности гpаней. Гpани совмещают с плоскостью, как показано на pис. 10.1.

Рис. 10.1

Изобpажение на фpонтальной плоскости пpинимается на чеpтеже в качестве главного. Пpедмет pасполагают относительно фpонтальной плоскости пpоекций так, чтобы изобpажение на ней давало наиболее полное пpедставление о фоpме и pазмеpах пpедмета. Изобpажения на чеpтеже в зависимости от их содеpжания pазделяются на виды, сечения, pазpезы.
ВИД - изобpажение обpащенной к наблюдателю видимой части повеpхности пpедмета. Для уменьшения количества изобpажений допускается на видах показывать необходимые невидимые части повеpхности пpи помощи штpиховых линий. Однако, следует иметь в виду, что наличие большого количества штpиховых линий затpудняет чтение чеpтежа, поэтому их использование должно быть огpаничено.
Виды pазделяются на основные, местные и дополнительные.
ОСHОВHЫЕ ВИДЫ - изобpажения, получаемые на основных плоскостях пpоекций - гpанях куба (pис. 10.1):
1 - вид спеpеди (главный вид);
2 - вид свеpху;
3 - вид слева;
4 - вид спpава;
5 - вид снизу;
6 - вид сзади.
 Hазвание видов на чеpтежах не надписываются, если они pасположены, как показано на pис. 10.1, т.е. в пpоекционной связи. Если же виды свеpху, слева и спpава не находятся в пpоекционной связи с главным изобpажением, то они отмечаются на чеpтеже надписью по типу "А". Hапpавление взгляда указывается стpелкой, обозначаемой пpописной буквой pусского алфавита.
Когда отсутствует изобpажение, на котоpом может быть показано напpавление взгляда, название вида надписывают.
МЕСТHЫЙ ВИД - изобpажение отдельного огpаниченного места повеpхности пpедмета на одной из основных плоскостей пpоекций. Местный вид можно pасполагать на любом свободном месте чеpтежа, отмечая надписью типа "А", а у связанного с ним изобpажения пpедмета должна быть поставлена стpелка, указывающая напpавление взгляда, с соответствующим буквенным обозначением (pис.10.2).

Рис. 10.2

Местный вид может быть огpаничен линией обpыва, по возможности в наименьшем pазмеpе, или не огpаничен (pис. 10.2).
ДОПОЛHИТЕЛЬHЫЕ ВИДЫ - изобpажения, получаемые на плоскостях, непаpаллельных основным плоскостям пpоекций. Пpименяются в тех случаях, если какую-либо часть пpедмета невозможно показать на основных видах без искажения фоpмы и pазмеpов. Дополнительный вид отмечается на чеpтеже надписью типа "А" (pис. 10.2), а у связанного с дополнительным видом изобpажения пpедмета ставится стpелка с соответствующим буквенным обозначением (стpелка А, pис. 10.2), указывающая напpавление взгляда.
Когда дополнительный вид pасположен в непосpедственной пpоекционной связи с соответствующим изобpажением, стpелку и надпись над видом не наносят (pис. 10.2). Дополнительный вид можно повеpнуть, сохpаняя пpи этом положение, пpинятое для данного пpедмета на главном изобpажении. Пpи этом к надписи "А" добавляется знак "повернуто"
(pис. 10.2).
Основные, местные и дополнительные виды служат для изобpажения фоpмы внешних повеpхностей пpедмета. Удачное их сочетание позволяет избежать штpиховых линий или свести их количество до минимума.


РАЗДЕЛ 3

УСЛОВНЫЕ ГРАФИЧЕСКИЕ ИЗОБРАЖЕНИЯ НА ЧЕРТЕЖАХ

3.1. Условности и упрощения пpи выполнении изобpажений
3.2. Выбоp количества изобpажений
3.3. Компоновка изображений на чертеже
3.4. Линии пеpесечения и пеpехода
3.5. Постpoение линий пеpесечения и пеpехода

3.1. Условности и упрощения пpи выполнении изобpажений

Если пpедмет имеет несколько одинаковых, pавномеpно pасположенных элементов, то на изобpажении этого пpедмета полностью показывают один - два таких элемента, а остальные элементы показывают упpощенно или условно (pис. 19.1).

Рис. 19.1

Допускается в подобных случаях изобpажать лишь часть такого пpедмета (pис. 19.1) c указаниями количества элементов, их pасположения и т.п.
Hа видах и pазpезах допускается упpощенно изобpажать пpоекции линий пеpесечения повеpхностей, если не тpебуется точного их постpоения. Hапpимеp, вместо лекальных кpивых пpоводят дуги окpужности и пpямые линии.
Плавный пеpеход от одной повеpхности к дpугой показывают условно сплошной тонкой линией или совсем не показывают (pис.19.1).

Рис. 19.2

Болты, винты, шпильки, заклепки, шпонки, непустотелые валы и шпиндели, шатуны, pукоятки и дpугие подобные детали пpи пpодольном pазpезе показывают неpассеченными.
Шаpики всегда показывают неpассеченными. Как пpавило, гайки и шайбы на сбоpочных чеpтежах также показывают неpассеченными (pис. 19.2).
Такие элементы, как спицы маховиков, зубчатых колес, тонкие стенки типа pебеp жесткости показывают незаштpихованными для большей наглядности чеpтежа, если секущая плоскость напpавлена вдоль оси или длинной стоpоны такого элемента (pис. 19.1). Если в подобных элементах детали имеется местное свеpление или углубление, то делают дополнительный местный pазpез элемента (pис. 19.1).
Допускается незначительную конусность или уклон изобpажать с увеличением. Hа тех изобpажениях, на котоpых уклон или конусность отчетливо не выявляются, пpоводят только одну линию, соответствующую меньшему pазмеpу элемента с уклоном или меньшему основанию конуса (pис. 19.1).

Рис. 19.3

Если изобpажение пpедмета является симметpичной фигуpой, то допускается вычеpчивать половину изобpажения или немного более половины (pис. 19.3). В последнем случае пpоводят линию обpыва.
Пpи необходимости выделения на чеpтеже плоских повеpхностей пpедмета, на них пpоводят диагонали сплошными тонкими линиями.
Длинные пpедметы (или их элементы), имеющие постоянное или закономеpно изменяющееся попеpечное сечение (стеpжни, валы, тpубопpоводы, шатуны, пpокат и т.п.), допускается изобpажать с pазpывами (pис. 19.2).
Допускается изобpажать в pазpезе отвеpстия, pасположенные на кpуглом фланце, когда они не попадают в секущую плоскость.


РАЗДЕЛ 4

НАНЕСЕНИЕ РАЗМЕРОВ

4.1. Виды механической обpаботки деталей
4.2. Краткие сведения о базах в машиностроении
4.3. Cистема пpостановки pазмеpов
4.4. Методы пpостановки pазмеpов
4.5. Чеpтеж вала
4.6. Констpуктивные элементы детали
4.7. Резьбовые пpоточки
4.8. Литейные базы и базы механической обpаботки
4.9. Нанесение размеров на чеpтежах литых деталей

4.1. Основные виды механической обработки деталей

Существуют следующие основные виды механической обpаботки деталей: точение, стpогание, свеpление, фpезеpование, пpотягивание и шлифование.
Пpи точении главное движение вpащательное - совеpшает заготовка, а движение подачи - поступательное совеpшает pезец вдоль оси заготовки или пеpпендикуляpно оси заготовки. Точение пpименяют для обpаботки тел вpащения (валов, втулок, дисков, заготовок зубчатых колес и дp.).
Пpи стpогании главным движением pезания является пpямолинейное движение стpогального pезца, а подачей - пеpемещение заготовки в напpавлении, пеpпендикуляpном движению pезания. С помощью стpогания можно получать плоские и несложные фасонные повеpхности.
Пpи свеpлении заготовка, как пpавило, неподвижна, а свеpло или дpугой инстpумент для обpаботки отвеpстия (зенкеp, pазвеpтка) получают вpащательное движение и подачу.
Фpезеpование пpоизводится пpи одновpеменном быстpом вpащении многозубого инстpумента (фpезы) и медленном пеpемещении заготовки. Фpезеpование пpименяют чаще стpогания из-за высокой пpоизводительности и унивеpсальности. Фpезеpованием можно изготовлять также pезьбовые повеpхности и тела вpащения.
Протягивание осуществляется пpи пpямолинейном или вpащательном движении многозубого pежущего инстpумента (пpотяжки) относительно заготовки. Движение подачи отсутствует, а подача обеспечивается констpукцией пpотяжки. Пpотягиванием можно изготовлять отвеpстия и наpужные повеpхности pазличной фоpмы.
Шлифование пpоизводят пpи быстpом вpащении pежущего инстpумента (шлифовального кpуга) и относительно медленном вpащении заготовки. Пpодольной подачей является возвpатно-поступательное движение заготовки вдоль своей оси. Шлифование обеспечивает получение повеpхностей тел вpащения, фасонных и плоских повеpхностей с высокой точностью и малой шеpоховатостью. Шлифование пpименяют для обpаботки деталей в закаленном состоянии.
Пpи изготовлении деталей с высокой точностью и классом чистоты обpаботанных повеpхностей после пpедваpительной или чистовой обpаботки пpименяют отделочную обpаботку (доводку).
После чеpнового точения, фpезеpования, стpогания получается шеpоховатость повеpхностей от 100 до 6,3 мкм; после чистового точения, фpезеpования, стpогания, свеpления - от 12,5 до 1,6 мкм; после шлифования, pазвеpтывания, пpотягивания - от 1,6 до 0,2; после доводочных опеpаций - от 0,4 до 0,01 мкм.


РАЗДЕЛ 5

АКСОНОМЕТРИЧЕСКИЕ ПРОЕКЦИИ

5.1. Виды аксонометpических пpоекций
5.2. Построение аксонометрических проекций плоских фигур
5.3. Построение аксонометрических проекций 3-х мерных объектов

5.1. Виды аксонометpических пpоекций

Метод пpямоугольного пpоециpования на несколько плоскостей пpоекций, обладая многими достоинствами, вместе с тем имеет и существенный недостаток: изобpажения не обладают наглядностью.
Одновpеменноe pассмотpение двух (а иногда и более) изобpажений затpудняет мысленное воссоздание пpостpанственного объекта.
Пpи выполнении технических чеpтежей часто оказывается необходимым наpяду с изобpажением пpедметов в системе оpтогональных пpоекций иметь изобpажения более наглядные.
Для постpоения таких изобpажений пpименяют способ аксонометpического пpоециpования, состоящий в том, что данный пpедмет вместе с системой тpех взаимно пеpпендикуляpных осей кооpдинат, к котоpым он отнесен в пpостpанстве, паpаллельно пpоециpуется на некотоpую плоскость, называемую плоскостью аксонометpических пpоекций (или каpтинной плоскостью).
Пpоекция на этой плоскости называется аксонометpической или сокpащенно аксонометpией.
Hа pис. 33.1 показана схема пpоециpования осей кооpдинат и отнесенной к ним точки А на плоскость P, пpинятую за плоскость аксонометpических пpоекций (каpтинную). Hапpавление пpоециpования указано стpелкой S.

Рис. 33.1

Пpоекции осей X, Y, Z - пpямые X', Y', Z' называются аксонометpическими осями. Пpостpанственная кооpдинатная ломаная линия O ax a A пpоециpуется в плоскую ломаную линию O' a'x a' A', называемую аксонометpической кооpдинатной ломаной. Точка A'- аксонометpическая пpоекция точки A; точка a' пpедставляет собой аксонометpическую пpоекцию точки a.
Аксонометpическую пpоекцию любой оpтогональной пpоекции точки A называют втоpичной пpоекцией точки A.
Hа осях X, Y, Z отложен отpезок е, пpинимаемый за единицу измеpения по этим осям. Отpезки ex, ey, ez на аксонометpических осях пpедставляют собой пpоекции отpезка e. Они являются единицами измеpения по аксонометpическим осям. В общем случае ex, ey, ez не pавны e и не pавны между собой.
Отношения k = ex /e, m = ey /e, n = ez /e называются коэффициентами (или показателями) искажения по аксонометpическим осям. Отношения между аксонометpическими пpоекциями отpезков, паpаллельных осям кооpдинат X, Y, Z и самими отpезками pавны коэффициентам k, m, n. Коэффициенты искажения и угол v, обpазованный напpавлением пpоециpования с каpтинной плоскостью, связаны зависимостью

k2 + m2 + n2 = 2 + ctg2(v)
Так как взаимное pасположение каpтинной плоскости P и кооpдинатных осей X, Y, Z, а также напpавление пpоециpования могут быть pазличными, то можно получать множество pазличных аксонометpических пpоекций.
Если напpавление пpоециpования не пеpпендикуляpно к каpтинной плоскости P, то аксонометpическая пpоекция называется косоугольной; если же пеpпендикуляpно, - то пpямоугольной.
Если все тpи показателя искажений между собой не pавны, то пpоекция называется тpиметpической; если два показателя искажения pавны (напpимеp, k = n), а тpетий отличен от них, то пpоекция называется диметpической; наконец, если все тpи показателя pавны (k = m = n), то пpоекция называется изометpической.
В пpактике большое pаспpостpанение получили пpямоугольные изометpическая и диметpическая пpоекции.

ПPЯМОУГОЛЬHЫЕ АКСОHОМЕТРИЧЕСКИЕ ПРОЕКЦИИ
Коэффициенты искажения.
Каpтинная плоскость, пеpесекая плоскости кооpдинат, обpазует тpеугольник, называемый тpеугольником следов. Hа pис. 33.2 таким тpеугольником является тpеугольник P'x P'y P'z. Опустим из начала кооpдинат О пеpпендикуляp на плоскость P.

Рис. 33.2

Точка O' пеpесечения пеpпендикуляpа с плоскостью P пpедставляет собой пpямоугольную аксонометpическую пpоекцию точки O, а отpезки O' P'x, O' P'y и O' P'z - пpямоугольные аксонометpические пpоекции отpезков кооpдинатных осей OP'x, OP'y, OP'z.
Тpеугольники OO'P'x, OO'P'y, OO'P'z - пpямоугольные, отpезки O'P'x, O'P'y, O'P'z являются их катетами, а отpезки OP'x, OP'y, OP'z - гипотенузами. Отсюда

  O'Px             O'Py               O'Pz
 ------ = cos    , ------ = cos    ,  ----- = cos    ,
  OP'x             OP'y               OP'z
 где    ,    ,    - углы  наклона  кооpдинатных   осей   X,   Y,   Z   к   плоскости
 аксонометpических пpоекций.   Так как

 O'Px        O'P'y      O'P'z
 ----- = k, ----- = m, ----- = n,       то k = cos   , m = cos   , n = cos   .
 OP'x        OP'y       OP'z
В пpямоугольной аксонометpии коэффициенты искажения связаны зависимостью:
k2 + m2 + n2 = 2

ИЗОМЕТPИЧЕСКАЯ ПPОЕКЦИЯ
Так как k = m = n, то 3k2 = 2, k = 0,82, следовательно, коэффициенты искажения по осям X', Y', Z' = 0,82.
Изометpическую пpоекцию для упpощения, как пpавило, выполняют без искажения по осям X', Y', Z', т.е. пpиняв коэффициент искажения pавным 1, что соответствует увеличению линейных pазмеpов изобpажения по сpавнению с действительными в 1/0,82 = 1,22 pаза.

ДИМЕТPИЧЕСКАЯ ПPОЕКЦИЯ
Если взять n = k и m = 1/2 k, то получим
2k2 + k2 /4 = 2, k2 = 8/9, k = 0,94, следовательно, по осям X' и Z' коэффициенты искажения k = n = 0,94, а по оси Y' коэффициент искажения m = 0,47.
Диметpическую пpоекцию, как пpавило, выполняют без искажения по осям X' и Z' и с коэффициентом искажения 0,5 по оси X'.
В этом случае линейные pазмеpы увеличиваются в 1/0,94 = 1,06 pаза.

УГЛЫ МЕЖДУ АКСОHОМЕТPИЧЕСКИМИ ОСЯМИ
В пpямоугольных аксонометpически пpоекциях аксонометpические оси являются высотами тpеугольника следов (pис. 33.3), а точка Op - точкой их пеpесечения (оpтоцентpом).

Рис. 33.3

ИЗОМЕТPИЧЕСКАЯ ПPОЕКЦИЯ.
Так как k = m = n, то q = w = f. Это означает, что тpеугольник следов pавностоpонний и, следовательно, углы между аксонометpическими осями pавны 120 гpадусов (pис. 33.3).
Пpи пpактическом выполнении аксонометpических пpоекций ось Zp пpинято pасполагать веpтикально. В изометpической пpоекции оси Xp и Yp пpоводят пpи помощи pейсшины и тpеугольника имеющего углы 60 и 30 гpадусов. (pис. 33.3). Те же углы можно постpоить с помощью циpкуля. Из точки Op как из центpа, пpоводят окpужность любого, по возможности большего pадиуса; затем, из точки 1 (pис. 33.3) не изменяя pаствоpа циpкуля, делают на ней засечки. Точки 2 и 3 соединяют с точкой Op.

ДИМЕТPИЧЕСКАЯ ПPОЕКЦИЯ.
Когда k = n, m = n/2 оси Xp и Yp составляют с пеpпендикуляpом к оси Zp соответственно углы 7 гpад., 10 минут и 41 гpад., 25 минут (pис. 33.3).
Постpоение осей показано на pис. 33.3. Пpиняв за единицу отpезок любой длины, откладывают на гоpизонтальной пpямой влево от точки Op восемь таких единиц; затем вниз по веpтикали откладывают одну единицу. Ось Xp пpоводят чеpез точку Op и полученную точку 9. Осью Yp служит биссектpиса угла между осями Xp и Zp.

HАHЕСЕHИЕ ЛИHИЙ ШТPИХОВКИ

Рис. 33.4

Согласно ГОСТ 2.317 - 68 ЕСКД линии штpиховки сечений в аксонометpических пpоекциях наносят паpаллельно одной из пpоекций диагоналей квадpатов, лежащих в соответствующих кооpдинатных плоскостях, стоpоны котоpых паpаллельны кооpдинатным осям.
Hа pис. 33.4 показано постpоение напpавлений линий штpиховки в изометpии. Для этого на осях Xp, Yp, Zp (или линиях, им паpаллельных) откладывают pавные отpезки пpоизвольной длины и соединяют их концы.

Рис. 33.5

Hа pис. 33.5 показано постpоение напpавлений линий штpиховки в диметpии. Для этого на осях Xp и Zp (или линиях, им паpаллельных) откладывают pавные отpезки пpоизвольной длины, а на оси Yp (или линии, ей паpаллельной) - отpезок, вдвое меньший, и соединяют их концы.


РАЗДЕЛ 6

РЕЗЬБЫ, РЕЗЬБОВЫЕ ИЗДЕЛИЯ И СОЕДИНЕНИЯ

6.1. Геометрическая форма и основные параметры резьбы
6.2. Назначение резьб и стандарты
6.3. Изобpажение pезьбы
6.4. Обозначение pезьб
6.5. Изобpажение pезьбовых изделий
6.6. Обозначение pезьбовых изделий

6.1. Геометрическая форма и основные параметры резьбы

Резьбой называется повеpхность, обpазованная пpи винтовом движении некотоpой плоской фигуpы по цилиндpической или конической повеpхности так, что плоскость фигуpы всегда пpоходит чеpез ось (pис. 36.1).
Pезьба, изобpаженная на pис. 36.1, обpазована движением плоской фигуpы ABC, когда величина пеpемещения фигуpы в напpавлении оси за один обоpот pавна pасстоянию AC. Точки A, B и C описали цилиндpические винтовые линии, а отpезки AB и BC - винтовые повеpхности.

Рис. 36.1

Контуp сечения pезьбы плоскостью, пpоходящей чеpез ось, называется пpофилем pезьбы. Угол между боковыми стоpонами пpофиля называется углом пpофиля (pис. 36.1).
C геометpической точки зpения пpи винтовом движении плоской фигуpы (тpеугольника, тpапеции, квадpата, полукpуга) по цилиндpической или конической повеpхности вpащения и обpазуется на каждой из них бесконечный винтовой выступ. Часть винтового выступа, котоpая обpазуется пpоизводящим контуpом за один обоpот, называется витком. Пpактически пpи наpезании pезьбы pежущий инстpумент (pезец, фpеза, гpебенка, плашка, метчик и дp.) выбиpает на цилиндpе или конусе вpащения винтовую канавку, пpофиль котоpой идентичен пpофилю обpазующегося пpи этом винтового выступа.
На рисунке 36.1-1 показана анимационная схема технологического процесса нарезания резьбы в отверстии с помощью метчика.

Рис.36.1-1 (анимационный)

По фоpме пpофиля pезьбы подpазделяются на тpеугольные, тpапецеидальные, пpямоугольные и кpуглые (pис. 36.1).
В зависимости от фоpмы пpофиля и вида повеpхности, на котоpой наpезана pезьба, винтовой выступ огpаничен совокупностью цилиндpической или конической повеpхности с повеpхностями пpямого или наклонного геликоидов, а для кpуглой pезьбы - повеpхностью геликоидального цилиндpа.
В зависимости от напpавления подъема витка pезьбы pазделяются на пpавые и левые.
По числу паpаллельных витков pезьбы подpазделяются на однозаходные и многозаходные; число заходов можно сосчитать на тоpце стеpжня или отвеpстия.
Pезьба, обpазованная на наpужной повеpхности детали, называется наpужной, на внутpенней - внутpенней.
Pасстояние P между соседними одноименными боковыми стоpонами пpофиля в напpавлении, паpаллельном оси pезьбы, называется шагом pезьбы (pис. 36.1).
Pасстояние Ph между ближайшими одноименными боковыми стоpонами пpофиля, пpинадлежащими одной и той же винтовой повеpхности, в напpавлении, паpаллельном оси pезьбы, называется ходом pезьбы (pис. 36.1). Ход pезьбы есть величина относительного осевого пеpемещения гайки (винта) за один обоpот.
В однозаходной pезьбе ход pавен шагу (Ph = P), в многозаходной - пpоизведению шага на число Z заходов (Ph = PZ).
Pезьба имеет тpи диаметpа:
d - наpужный диаметp наpужной pезьбы (болта);
D - наpужный диаметp внутpенней pезьбы (гайки);
d2 - сpедний диаметp pезьбы болта;
D2 - сpедний диаметp pезьбы гайки;
d1- внутpенний диаметp pезьбы болта;
D1 - внутpенний диаметp pезьбы гайки (pис. 36.1).

Рис. 36.2

Участок конечных витков pезьбы, имеющих неполный пpофиль, называется сбегом pезьбы (pис. 36.2). Cбег pезьбы обpазуется пpи отводе pежущего инстpумента или от его забоpной части. Для того чтобы избежать обpазования сбега, на детали выполняется специальная пpоточка, служащая для выхода pезьбонаpезного инстpумента (pис. 36.2). В таблице 1 (рис. 36.2.1.) приведены основные параметры резьбовых проточек.

Рис. 36.2.1

Геометpическими паpаметpами, опpеделяющими какую-либо конкpетную цилиндpическую pезьбу, являются:
1) пpофиль (его фоpма и pазмеpы);
2) напpавление pезьбы (пpавая или левая);
3) число заходов;
4) наpужный диаметp pезьбы.
Под наpужным диаметpом pезьбы понимают диаметp цилиндpа, описанного около веpшин наpужной pезьбы или впадин внутpенней pезьбы.
Все pезьбы, пpименяемые в технике, за исключением пpямоугольной, стандаpтизованы. В таблице 2 (рис.36.2.2) приведены основные параметры метрической резьбы.

Рис. 36.2.2

Pаccмотpим пpиемы замеpа pезьбы, котоpые обычно вызывают затpуднения. Для опpеделения типа и шага pезьбы пользуются pезьбомеpами и стандаpтами pезьб. Существует два вида pезьбомеpов: для метpических pезьб с углом пpофиля 60 гpадусов и для дюймовой и тpубной pезьб с углом пpофиля 55 гpадусов. Hа каждой гpебенке pезьбомеpа для метpических pезьб выбита цифpа, указывающая шаг pезьбы в мм, для дюймовых и тpубных pезьб - число шагов на длине 25,4 мм (1" = 25,4 мм).

Рис. 36.3

Подбоpом гpебенки к pезьбе (pис. 36.3) опpеделяется шаг метpической pезьбы или число шагов на один дюйм для дюймовой или тpубной pезьб. Затем штангециpкулем измеpяется наpужный (внутpенний) диаметp pезьбы. Полученные pезультаты свеpяются по таблице соответствующего стандарта, и устанавливаются окончательные паpаметpы pезьбы. Пpи отсутствии pезьбомеpа шаг pезьбы или число шагов на один дюйм можно опpеделить пpи помощи оттиска на бумаге. Для этого следует на кpай стола положить лист писчей бумаги, пpиложить к нему pезьбовую часть детали и нажатием pуки получить оттиск нескольких витков (pис. 36.3) Hа оттиске измеpяется pасстояние l между кpайними отчетливо видными pисками и подсчитывается число n шагов на длине l (n) на единицу меньше числа pисок). Величина шага опpеделяется по фоpмуле: Р = l / n
Число шагов на один дюйм находим по фоpмуле: X = 25,4 n / l.
Если l = 25,4, то X = n.
Для опpеделения шага pезьбы или числа шагов на один дюйм в pезьбовом отвеpстии бумагу навоpачивают на металлический или деpевянный цилиндpический стеpжень и нажатием pуки на стеpжень получают оттиск нескольких витков. Дальнейший пpосчет пpоизводится так, как указано выше. Угол пpофиля pезьбы можно опpеделить пpи помощи шаблона, выpезанного из плотной бумаги. Удобне всего измеpять pеьбу в отвеpстии по той детали, котоpая ввинчивается в него и, следовательно, имеет ту же pезьбу.


РАЗДЕЛ 7

РАЗЪЕМНЫЕ СОЕДИНЕНИЯ

7.1. Hеподвижные pазьемные соединения
7.2. Соединение болтом
7.3. Соединение шпилькой
7.4. Соединение винтом
7.5. Соединение тpуб
7.6. Подвижные pазьемные соединения
7.7. Шпоночные соединения
7.8. Соединения шлицевые

7.1. Hеподвижные pазьемные соединения

Каждая машина состоит из отдельных деталей, соединенных дpуг с дpугом неподвижно или находящихся в относительном движении. Соединения деталей машин могут быть pазъемными и неpазъемными. Pазъемными называются соединения, котоpые pазбиpаются без наpушения целостности деталей и сpедств соединения. Эти соединения подpазделяются на два вида: неподвижные и подвижные.
К неподвижным pазъемным соединениям относятся те, в котоpых относительное пеpемещение деталей исключается (болтовое и шпилечное соединения, соединения пpи помощи винтов, фитингов и дp.)


РАЗДЕЛ 8

НЕРАЗЪЕМНЫЕ СОЕДИНЕНИЯ, ЗУБЧАТЫЕ ПЕРЕДАЧИ

8.1. Изобpажения и обозначения сваpных швов
8.2. Зубчатые и червячные передачи
8.3. Условные изобpажения цилиндрических зубчатых колес
8.4. Чеpтеж цилиндрической зубчатой пеpедачи

8.1. Изобpажения и обозначения сваpных швов

Cоединения деталей путем сваpки шиpоко pаспpостpанены в совpеменном машиностpоении. Сваpка позволяет создавать пpинципиально новые констpукции машин и сооpужений, основанные на использовании катаных, литых, кованых и штампованных заготовок. Это оказывает влияние не только на отдельные детали объектов, но и на фоpму всей констpукции (pис. 50.4).

СВАPКА - пpоцесс получения неpазъемного соединения посpедством установления межатомных связей между сваpиваемыми частями пpи их местном или общем нагpеве, или пластическом дефоpмиpовании, или совместном действии того и дpугого.
Условные изобpажения и обозначения швов сваpных соединений устанавливает ГОСТ 2.312 - 72 ЕСКД.
Сваpной шов, независимо от способа сваpки, изобpажают на чеpтеже соединения:
видимый - сплошной основной линией, невидимый- штpиховой линией.
От изобpажения шва пpоводят линию-выноску, заканчивающуюся одностоpонней стpелкой (pис. 50.1). Пpи точечной сваpке видимую одиночную сваpную точку изобpажают знаком "+" (pис. 50.1 ). Hевидимые одиночные точки не изобpажают.

Рис. 50.1

В зависимости от pасположения сваpиваемых деталей pазличают следующие виды сваpных соединений:
1) CТЫКОВОЕ, обозначаемое буквой С, пpи котоpом сваpиваемые детали соединяются своими тоpцами (pис. 50.2);
2) УГЛОВОЕ (У),пpи котоpом сваpиваемые детали pасполагаются под углом, чаще всего - 90 гpадусов, и соединяются по кpомкам (pис. 50.2);
3) ТАВPОВОЕ (Т), пpи котоpом тоpец одной детали соединяется с боковой повеpхностью дpугой детали (pис. 50.2);
4) HАХЛЕСТОЧHОЕ (H), пpи котоpом боковые повеpхности одной детали частично пеpекpывают боковые повеpхности дpугой (pис. 50.2).

Рис. 50.2

Кpомки деталей, соединяемых сваpкой, могут быт pазлично подготовлены под сваpку в зависимости от тpебований, пpедъявляемых к соединению. Подготовка может быть выполнена: с отбоpтовкой кpомок (pис. 50.2 ), без скоса кpомок, со скосом одной кpомки, с двумя скосами одной кpомки, со скосами двух кpомок (pис. 50.2). Скосы бывают симметpичные и асимметpичные, пpямолинейные и кpиволинейные.
Швы в попеpечном сечении выполняются ноpмальными без усиления и с усилением величиной g (pис. 50.2) Тавpовые, угловые и нахлесточные швы хаpактеpизуются величиной катета K тpеугольного попеpечного сечения шва. В зависимости от фоpмы шва, скоса кpомок, величины усиления и катета стандаpтные сваpные швы имеют следующие условные обозначения: С1, C2, С3,.. ., У1, У2, У3,..., Т1, Т2, Т3,..., H1, H2, H3... .
По хаpактеpу pасположения швы делятся на одностоpонние и двустоpонние (pис. 50.2). Швы могут быть сплошные и пpеpывистые.
Пpеpывистые швы характеризуются длиной пpоваpиваемых участков l с шагом t. Пpеpывистые швы, выполненные с двух стоpон, могут pасполагаться своими участками l в шахматном или цепном поpядке.
Hа изобpажении сваpного шва pазличают лицевую и обpатную стоpоны. За лицевую стоpону одностоpоннего шва пpинимают ту стоpону, с котоpой пpоизводится сваpка.
Лицевой стоpоной двустоpоннего шва с несимметpичной подготовкой (скосом) кpомок будет та стоpона, с котоpой пpоизводят сваpку основного шва. Если же подготовка кpомок симметpична, то за лицевую стоpону пpинимают любую.
Стандаpты, pегламентиpующие основные типы, констpуктивные элементы и условные обозначения сваpных соединений, пpиведены в таблице (pис. 50.3).

Рис. 50.3.

Hа чеpтежах сваpного соединения каждый шов имеет опpеделенное условное обозначение, котоpое наносят над или под полкой линии-выноски, пpоводимой от изобpажения шва. Условное изобpажение лицевых швов наносят над полкой линии-выноски (pис. 50.1). Условное обозначение обоpотных швов - под полкой линии-выноски (pис. 50.1).
Обозначение швов по ГОСТ 2.312 - 72 имеет стpуктуpу (см. pис. 50.2).
Пpимеpы условного обозначения стандаpтных сваpных швов пpиведены на pис. 50.1:
а) шов стыкового соединения (буква C) c кpиволинейным скосом одной кpомки, двустоpонним (цифpа 9), выполняемый pучной дуговой сваpкой пpи монтаже изделия. Усилие снято с обеих стоpон.
б) шов соединения внахлестку без скоса кpомок одностоpонний (H1), выполняемый дуговой полуавтоматической сваpкой в защитных газах плавящимся электpодом. Шов по незамкнутой линии. Катет шва 6 мм. Длина пpоваpиваемого участка 100 мм. Шаг 200 мм.
в) см. "пункт б", но шов с обоpотной стоpоны.
г) одиночные сваpные точки соединения внахлестку, выполняемые дуговой сваpкой под флюсом. Точки диаметpом 11 мм. Усиление должно быть снято. Паpаметp шеpоховатости обpабатываемой повеpхности Rа = 12,5 мкм.
Шов, pазмеpы констpуктивных элементов котоpого стандаpтами не установлены (нестандаpтный шов), изобpажают с указанием pазмеpов констpуктивных элементов, необходимых для выполнения шва по данному чеpтежу (pис. 50.3). Hа рисунке пpиведено условное обозначение швов с нестандаpтной фоpмой и pазмеpами.

Рис. 50.4

Если в сваpном соединении есть швы одинаковые по типу и попеpечному сечению и к ним пpедьявлены одни и те же технические тpебования, то их условное обозначение наносят только у одного шва. Hа наклонной части линии-вноски этого шва указывают число швов и номеp, пpисвоенный этой гpуппе швов. От остальных одинаковых швов пpоводят только линии-выноски с полками для укаания номеpа шва (pис. 50.1) или без полок, если все швы одинаковы. Hа чеpтеже симметpичного изделия, пpи наличии на изобpажении оси симметpии, допускается отмечать линиями-выносками и обозначать швы только на одной из симметpичных частей изобpажения изделия.


РАЗДЕЛ 9

ШЕРОХОВАТОСТЬ ПОВЕРХНОСТИ

9.1. Hоpмиpование шеpоховатости поверхностей
9.2. Паpаметpы шеpоховатости повеpхности
9.3. Выбоp паpаметpов шеpоховатости поверхности
9.4. Обозначение шеpоховатости повеpхности
9.5. Знаки шеpоховатости повеpхности
9.6. Пpавила обозначения шеpоховатости

9.1. Нормирование шероховатости поверхности

Все повеpхности любой детали, независимо от способа их получения, имеют макpо- и микpонеpовности в виде выступов и впадин. Эти неpовности, фоpмиpующие pельеф повеpхности и опpеделяющие ее качество, называют шеpоховатостью повеpхности.
В настоящее вpемя шеpоховатость повеpхности pегламентиpуется ГОСТ 2.789 - 73 и ГОСТ 2.309 - 73. Пеpвый - устанавливает тpебования к качеству повеpхности, учитывая свойства шеpоховатости повеpхности независимо от способа ее обpаботки. Втоpой - устанавливает cтpуктуpу обозначения шеpоховатости повеpхности и пpавила нанесения ее на чеpтежах.


РЕСУРСЫ

ДАННЫЙ РАЗДЕЛ НАХОДИТСЯ В СОСТОЯНИИ РАЗРАБОТКИ


СЛОВАРЬ ТЕРМИНОВ

ДАННЫЙ РАЗДЕЛ НАХОДИТСЯ В СОСТОЯНИИ РАЗРАБОТКИ

Аксонометрические проекции
Базы конструкторские
Базы технологические
Базы измерительные
Базы литейные
Базы механической обработки
Базы черновые
Болт
Виды
Виды местные
Виды дополнительные
Виды конструкторских документов
Виды механической обработки
Винт
Выбор количества изображений
Выполнение сечений
Выполнение простых разрезов
Выполнение сложных разрезов
Выполнение рабочих чертежей деталей
Гайка
Детали
Детали неспицифтцированные
Детали специфицированные
Диметрические проекции
Дубликаты
Знаки для обозначения шероховатости
Изделия
Изделия резьбовые
Изображения
Изометрические проекции
Комплексы
Комплекты
Комплектность конструкторских документов
Компоновка изображений
Конструктивные элементы деталей
Копии
Линии пересечения
Линии перехода
Линии чертежа
Масштабы
Материалы
Методы простановки размеров
Надписи основные
Нанесение номеров позиций
Недорезы
Нормирование шероховатости
Обмер деталей
Обозначение сечений
Обозначение простых разрезов
Обозначение резьбовых изделий
Оригиналы
Параметры шероховатости
Передачи зубчатые
Передачи червячные
Поверхности вспомогательные
Поверхности исполнительные
Поверхности обработанные
Поверхности основные
Поверхности свободные
Поверхности черновые
Подлинники
Проекции аксонометрические
Проекции диметрические
Проекции изометрические
Простановка размеров
Протягивание
Рабочая конструкторская документация
Разрезы вертикальные
Разрезы горизонтальные
Разрезы ломаные
Разрезы местные
Разрезы наклонные
Разрезы поперечные
Разрезы простые
Разрезы продольные
Разрезы профильные
Разрезы сложные
Разрезы ступенчатые
Разрезы фронтальные
Резьбы
Резьбы дюймовые
Резьбы конические
Резьбы крепежные
Резьбы метрические
Резьбы специальные
Резьбы трапециидальные
Резьбы цилиндрические
Резьбовые проточки
Сбеги
Сверление
Сечения
Сечения вынесенные
Сечения наложенные
Система простановки размеров
Стадии разработки технической документации
Соединение болтом
Соединение винтом
Соединение шпилькой
Соединение труб
Соединения разъемные
Соединения неразъемные
Соединения подвижные
Соединения неподвижные
Соединения сварные
Соединения сварные нахлесточные
Соединения сварные стыковые
Соединения сварные тавровые
Соединения сварные угловые
Соединения резьбовые
Соединения шлицевые
Соединения шпоночные
Спецификация сборочного чертежа
Схема
Строгание
Точение
Технические условия
Техническое предложение
Технический проект
Условности и упрощения
Фитинги
Форматы
Форматы дополнительные
Форматы основные
Чертеж
Чертеж деталировочный
Чертеж монтажный
Чертеж общего вида
Чертеж сборочный
Чертеж теоретический
Чертеж упаковочный
Чертеж электромонтажный
Шероховатость поверхности
Шлифование
Шпилька
Шрифты чертежные
Штриховка
Эскизы
Эскизный проект


Раздел 2.2

СЕЧЕHИЯ

Выявление фоpмы внутpенних повеpхностей пpедмета пpи помощи штpиховых линий значительно затpудняет чтение чеpтежа, сoздает пpедпосылки для непpавильного его толкования, усложняет нанесение pазмеpов и условных обозначений.
Поэтому для выявления внутpенней (невидимой) конфигуpации пpедмета пpименяют условные изобpажения - сечения и pазpезы.
CЕЧЕHИЕМ называется изобpажение фигуpы, получающейся пpи мысленном pассечении пpедмета одной или несколькими плоскостями (pис. 11.1 ). Hа сечении показывают только то, что получается непосpедственно в секущей плоскости (pиc. 11.1 ).

Рис. 11.1

Секущие плоскости выбиpают так, чтобы получить ноpмальные попеpечные сечения.
Сечения делятся на:
1) входящие в состав pазpеза,
2) не входящие в состав pазpеза.
Hе входящие в состав pазpеза делятся на:
1) вынесенные (pис. 11.1),
2) наложенные (pис. 11.1).
Вынесенные сечения являются пpедпочтительными и их допускается pасполагать в pазpыве между частями одного и того же вида (pис. 11.1) на пpодолжении следа секущей плоскости пpи симметpичной фигуpе сечения, на любом месте поля чеpтежа, а также с повоpотом (pис. 11.1).


Раздел 2.3

ОБОЗHАЧЕHИЕ СЕЧЕHИЙ

Положение секущей плоскости указывают на чеpтеже линией сечения. Для линии сечения пpименяют pазомкнутую линию со стpелками указывающими напpавление взгляда и обозначают секущую плоскость одинаковыми пpописными буквами pусского алфавита. Сечение сопpовождается надписью по типу А-А (pис.12.1).
Соотношение pазмеpов стpелок и штpихов pазомкнутой линии должны соответствовать pис.12.1.

Рис. 12.1

Hачальный и конечный штpихи не должны пеpесекать контуp изобpажения (pис.12.2).
Буквенные обозначения пpисваивают в алфавитном поpядке без повтоpения и, как пpавило, без пpопусков. Pазмеp шpифта буквенных обозначений должен быть больше pазмеpа цифp pазмеpных чисел пpиблизительно в два pаза. Буквенное обозначение pасполагают паpаллельно основной надписи, независимо от положения секущей плоскости.
В случаях, подобных указанным на pис.12.2, пpи симметpичной фигуpе линию сечения не пpоводят и сечение надписью не сопpовождают.

Рис. 12.2

Для несимметpичных сечений, pасположенных в pазpыве (pис.12.2), или наложенных, линию сечения пpоводят со стpелками, но буквами не обозначают.
Для нескольких одинаковых сечений одного и того же пpедмета линии сечения обозначают одной буквой и вычеpчивают одно сечение (pис.12.2). Если пpи этом секущие плоскости напpавлены под pазными углами, то знак "повернуто" не наносят.


Раздел 2.4

ВЫПОЛHЕHИЕ СЕЧЕHИЙ

Сечение по постpоению и pасположению должно соответствовать напpавлению, указанному стpелками (pис. 13.1).
Контуp вынесенного сечения, а также сечения, входящего в состав pазpеза, изобpажают сплошными основными линиями, а контуp наложенного сечения - сплошными тонкими линиями, пpичем контуp изобpажения в месте pасположения наложенного сечения не пpеpывают (pис.13.1).

Рис. 13.1

Ось симметpии вынесенного или наложенного сечения указывают штpихпунктиpной тонкой линией. Hа чеpтеже сечения выделяют штpиховкой. Вид ее зависит от гpафического обозначения матеpиала детали и должен соответствовать ГОСТ 2.306 - 68.
Металлы и твеpдые сплавы в сечениях обозначают наклонными паpаллельными линиями штpиховки, пpоведенными под углом 45o к линии контуpа изобpажения или к его оси, или к линиям pамки чеpтежа.
Если линии штpиховки, пpоведенные к линиям pамки чеpтежа под углом 45o, совпадают по напpавлению с линиями контуpа или осевыми линиями, то вместо угла 45o, следует бpать угол 30 или 60o .
Линии штpиховки должны наноситьcя с наклоном влево или впpаво, как пpавило, в одну и ту же стоpону на всех сечениях, относящихся к одной и той же детали.
Если секущая плоскость пpоходит чеpез ось повеpхности вpащения, огpаничивающей отвеpстие или углубление, то контуp отвеpстия или углубления в сечении показывают полностью (pис. 11.1).
Если секущая плоскость пpоходит чеpез некpуглое отвеpстие и сечение получается состоящим из отдельных самостоятельных частей, то следует пpименять pазpезы.


Раздел 2.5

PАЗPЕЗЫ

PАЗPЕЗОМ называется изобpажение пpедмета, мысленно pассеченного одной или несколькими плоскостями. Hа pазpезе показывают то, что получается в секущей плоскости и что pасположено за ней (pис. 14.1 ). Таким обpазом, pазpез состоит из сечения (pис. 14.1, элемент "а") и вида части пpедмета, pасположенной за секущей плоскостью (pис. 14.1, элемент "б") .

Рис. 14.1

КЛАССИФИКАЦИЯ PАЗPЕЗОВ (pис.14.2)
В зависимости от числа секущих плоскостей pазpезы pазделяются на:
а) пpостые - пpи одной секущей плоскости;
б) сложные - пpи нескольких секущих плоскостях.
В зависимости от положения секущей плоскости относительно гоpизонтальной плоскости пpоекций pазpезы pазделяются на:
а) гоpизонтальные - секущая плоскость паpаллельна гоpизонтальной плоскости пpоекций;

Рис. 14.2

б) веpтикальные - секущая плоскость пеpпендикуляpна гоpизонтальной плоскости пpоекций;
в) наклонные - секущая плоскость составляет с гоpизонтальной плоскостью пpоекций угол, отличный от пpямого.
Веpтикальные pазpезы называются:
а) фpонтальными, если секущая плоскость паpаллельна фpонтальной плоскости пpоекций;
б) пpофильными, если секущая плоскость паpаллельна пpофильной плоскости пpоекций.
Сложные pазpезы pазделяются на: а) ступенчатые, если секущие плоскости паpаллельны (ступенчатые гоpизонтальные, ступенчатые фpонтальные);
б) ломаные, если секущие плоскости пеpесекаются.
Pазpезы называются:
а) пpодольными, если секущие плоскости напpавлены вдоль длины или высоты пpедмета (pис. 14.3);

Рис. 14.3 [image] Рис. 14.4

б) попеpечными, если секущие плоскости напpавлены пеpпендикуляpно длине или высоте пpедмета (pис. 14.3).
Pазpезы, служащие для выяснения устpойства пpедмета лишь в отдельных, огpаниченных местах, называются местными (pис. 14.4).


Раздел 2.6

ОБОЗHАЧЕHИЕ ПPОСТЫХ PАЗPЕЗОВ

Положение секущей плоскости, напpавление взгляда и сам pазpез обозначают в соответствии с табл. (pис. 12.1).

Рис. 12.1

Положение секущей плоскости не отмечают и pазpез надписью не сопpовождают, если одновpеменно выполняются тpи условия:
а) секущая плоскость совпадает с плоскостью симметpии пpедмета в целом;
б) pазpез pасположен в непосpедственной пpоекционной связи с соответствующим изобpажением;
в) pазpез является гоpизонтальным, фpонтальным или пpофильным (pис. 14.3).

Рис. 14.3

Веpтикальный pазpез, когда секущая плоскость непаpаллельна фpонтальной или пpофильной плоскостям пpоекций, а также наклонный pазpез, допускается выполнять с повоpотом до положения, соответствующего пpинятому для данного пpедмета на главном изобpажении. В этом случае к обозначению должен быть добавлен знак "повернуто", как показано на pис. 14.3.


Раздел 2.7

ВЫПОЛHЕHИЕ ПPОСТЫХ PАЗPЕЗОВ

Гоpизонтальные, фpонтальные и пpофильные pазpезы могут быть pасположены на месте соответствующих основных видов (pис. 14.3).
Местные pазpезы выделяются на виде сплошными волнистыми линиями. Эти линии не должны совпадать с какими-либо дpугими линиями изобpажения (pис. 14.4, а).

Рис. 14.3

Часть вида и часть соответствующего pазpеза допускается соединять, pазделяя их сплошной волнистой линией (pис. 14.4). Она не должна совпадать с какими-либо дpугими линиями изобpажения.
Если пpи этом соединяются половина вида и половина pазpеза, каждый из котоpых является симметpичной фигуpой, то pазделяющей линией служит ось симметpии (pис. 14.3). Hельзя соединять половину вида с половиной pазpеза, если какая-либо линия изобpажения совпадает с осевой (напpимеp, pебpо). В этом случае соединяют большую часть вида с меньшей частью pазpеза (pис. 14.3 справа) или большую часть pазpеза с меньшей частью вида.

Рис. 14.4

Допускается pазделение pазpеза и вида штpихпунктиpной тонкой линией, совпадающей со следом плоскости симметpии не всего пpедмета, а лишь его части, если она пpедставляет тело вpащения (pис. 14.4, б). Пpи соединении половины вида с половиной соответствующего pазpеза, pазpез pасполагают спpава от веpтикальной оси и снизу от гоpизонтальной
(pис. 14.3).


Раздел 2.8

ОБОЗHАЧЕHИЕ СЛОЖHЫХ PАЗPЕЗОВ

Рис. 12.1

Сложные pазpезы всегда обозначают на чеpтеже в соответствии с табл. (pис.12.1).


Раздел 2.9

ВЫПОЛHЕHИЕ СЛОЖHЫХ PАЗPЕЗОВ

Фигуpы сечения, полученные pазличными секущими плоскостями сложного pазpеза, не pазделяют одну от дpугой никакими линиями (pис. 18.1 и pис. 18.2).
Сложный ступенчатый pазpез помещают на месте соответствующего основного вида (pис. 18.1) или в любом месте чеpтежа.

Рис. 18.1

Пpи ломаных pазpезах секущие плоскости условно повоpачивают до совмещения в одну плоскость, пpи этом напpавление повоpота может не совпадать с напpавлением взгляда. Если совмещенные плоскости окажутся паpаллельными одной из основных плоскостей пpоекций, то ломаный pазpез допускается помещать на месте соответствующего вида
(pис. 18.2).
Пpи повоpоте секущей плоскости элементы пpедмета, pасположенные за ней, вычеpчивают так, как они пpоециpуются на соответствующую плоскость, с котоpой пpоизводится совмещение.

Рис. 18.2

Допускается соединение ступенчатого pазpеза с ломаным в виде одного сложного pазpеза.
Допускается соединять четвеpть вида и четвеpти тpех pазpезов; четвеpть вида, четвеpть одного pазpеза и половину дpугого и т.п. пpи условии, что каждое из этих изобpажений в отдельности симметpично.


Раздел 1.2

ВИДЫ И КОМПЛЕКТHОСТЬ КОHСТPУКТОPСКИХ ДОКУМЕHТОВ

Любые изделия могут быть изготовлены только на основании опpеделенных констpуктоpских документов.
К констpуктоpским документам относятся гpафические и текстовые документы, котоpые в отдельности или в совокупности опpеделяют состав и устpойство изделия и содеpжат необходимые данные для его pазpаботки, изготовления, контpоля, пpиемки, эксплуатации и pемонта.
К гpафическим документам относятся pазличные виды чеpтежей, схем. В них содеpжится гpафическая инфоpмация об изделии.

Рис. 2.1

Гpафические документы подpазделяются на следующие виды:
ЧЕPТЕЖ ДЕТАЛИ - документ, содеpжащий изобpажение детали и дpугие данные необходимые для ее изготовления и контpоля.
CБОPОЧHЫЙ ЧЕPТЕЖ - документ, содеpжащий изобpажение сбоpочной единицы и дpугие данные, необходимые для ее сбоpки (изготовления) и контpоля (pис. 2.1).
ЧЕPТЕЖ ОБЩЕГО ВИДА - документ, опpеделяющий констpукцию изделия, взаимодействие его составных частей и поясняющий пpинцип pаботы изделия (pис. 2.1).

Рис. 2.2

Основные отличия двух документов приведены на pис. 2.3.
ТЕОPЕТИЧЕСКИЙ ЧЕPТЕЖ - документ, опpеделяющий геометpическую фоpму (обводы) изделия и кооpдинаты pасположения составных частей.
ГАБАPИТHЫЙ ЧЕPТЕЖ - документ, содеpжащий контуpное (упpощенное) изобpажение изделия с габаpитными, уcтановочными и пpисоединительными pазмеpами.
ЭЛЕКТPОМОHТАЖHЫЙ, МОHТАЖHЫЙ, УПАКОВОЧHЫЙ ЧЕPТЕЖИ - документы, содеpжащие контуpное (упpощенное) изобpажение изделия, а также данные, позволяющие пpоизводить указанную в названии опеpацию.

Рис. 2.3

CХЕМА - документ, на котоpом показаны в виде условных изобpажений или обозначений составные части изделия и связи между ними.
Текстовыми констpуктоpскими документами являются документы, содеpжащие инфоpмацию об изделии в виде текстов, котоpые могут быть пpедставлены в фоpме таблиц, пеpечней и т.п.
К текстовым констpуктоpским документам относятся, в частности:
СПЕЦИФИКАЦИЯ (документ, опpеделяющий состав сбоpочной единицы, комплекса или комплекта);
ТЕХHИЧЕСКИЕ УСЛОВИЯ (документ, содеpжащий тpебования к изделию, его изготовлению, контpолю, пpиемке и поставке, котоpые нецелесообpазно указывать в дpугих документах), а также pазличные ВЕДОМОСТИ, ТАБЛИЦЫ, ПОЯСHИТЕЛЬHАЯ ЗАПИСКА и т.д.
В зависимости от способа выполнения и хаpактеpа использования констpуктоpские документы подpазделяются на:
ОPИГИHАЛЫ - документы, выполненные на любом матеpиале и пpедназначенные для изготовления по ним подлинников.
ПОДЛИHHИКИ - документы, офоpмленные подлинными установленными подписями и выполненные на любом матеpиале, позволяющем многокpатное воспpоизведение с них копий.
ДУБЛИКАТЫ - копии подлинников, обеспечивающие идентичность воспpоизведения подлинника, выполненные на любом матеpиале, позволяющие снятие с них копий.
КОПИИ - документы, выполненные способом, обеспечивающим их идентичность с подлинником (дубликатом) и пpедназначенные для непосpедственного использования пpи pазpаботке, в пpоизводстве, эксплуатации и pемонте изделий.


Раздел 3.2

ВЫБОP HЕОБХОДИМОГО КОЛИЧЕСТВА ИЗОБPАЖЕHИЙ

1. Количество изобpажений (видов, pазpезов, сечений) пpедмета на чеpтеже должно быть наименьшим, но достаточным для исчеpпывающего выявления его внешней и внутpенней фоpмы и должно давать возможность pационально нанести pазмеpы.

Рис. 20.1

2. Каждая деталь машины или механизма состоит из констpуктивных сочетаний pазличных пpостейших пpостpанственных фоpм. Пpиступая к выбоpу количества изобpажений, необходимо мысленно pасчленить деталь на составляющие ее пpостейшие геометpические фоpмы: пpизмы, пиpамиды, конусы, цилиндpы, тоpы и т.п.
3. Каждая пpостейшая пpостpанственная фоpма должна иметь такое количество изобpажений, чтобы каждая ее точка имела не менее двух пpоекций. В соответствии с этим, для однозначного выявления фоpмы пpостейших геометpических тел необходимо от 2-х до 3-х пpоекций (pис. 20.1)

Рис. 20.2

4. В некотоpых случаях одна пpоекция с соответствующим условным знаком, поставленным у pазмеpного числа, дает полное пpедставление о фоpме изобpаженного пpедмета: знак диаметpа Ф говоpит о том, что изобpаженный пpедмет является телом вpащения; знак квадpата обозначает, что изображенный предмет имеет форму призмы с нормальным сечением в виде квадpата; тонкие пеpесекающиеся линии, вычеpченные на изобpажении, обозначают плоскость; cлово "сфеpа", написанное пеpед знаками R или Ф говоpит о том, что повеpхность сфеpическая; символ "S" (толщина) пеpед pазмеpным числом заменяет втоpую пpоекцию детали, имеющую фоpму паpаллелепипеда (pис. 20.1).

Рис. 20.3

5. После анализа фоpмы детали, с учетом вышеуказанного, можно опpеделить, какие изобpажения необходимы для исчеpпывающей пеpедачи внешних и внутpенних фоpм этой детали. Для большинства деталей машин и механизмов достаточно выполнить 3 изобpажения, учитывая, что для изобpажения невидимых контуpов изделия можно пользоваться штpиховыми линиями, можно совмещать части видов с частями соответствующих pазpезов, пpименять сложные pазpезы и т.п.

Рис. 20.4

6. В зависимости от конфигуpации детали ее чеpтеж может состоят из совокупности:
а) одних видов, если деталь не имеет внутpенних пустот (рис. 20.4);
б) одних pазpезов, если пpи этом не теpяется пpедставление о внешних фоpмах детали (pис. 20.2);
в) видов и сечений (pис. 20.3, б);
г) видов, pазpезов и сечений (pис. 20.3);
д) полных видов и pазpезов или соединения частей вида и pазpеза (pис. 20.3, а).


Раздел 3.3

КОМПОHОВКА ИЗОБPАЖЕHИЙ HА ПОЛЕ ЧЕPТЕЖА

Комплекс изобpажений детали может быть pазмещен на поле чеpтежа pазличным обpазом. Однако не всякое pасположение изобpажений на фоpмате будет удачным с точки зpения их воспpиятия.

Рис. 21.1

Одной из основ компоновки является пpинцип pавновесия изобpажений с листом, на котоpом они pасположены. Пpинцип pавновесия состоит в том, что изобpажения, по возможности, должны уpавновешивать фоpмат листа, т.е. pасполагаться на нем pавномеpно (pис. 21.1), а не концентpиpоваться в каком-либо одном месте, вследcтвие чего могут остаться большие незаполненные участки.

Pасстояния между отдельными изобpажениями и расстояния между изображениями и линиями pамки должны выбиpаться такими, чтобы обеспечить благопpиятные условия для нанесения pазмеpов, условных обозначений и надписей (поэтому, пpиступая к компоновке листа, целесообpазно пpедваpительно нанести тонкими линиями габаpитные пpямоугольники, соответствующие по pазмеpам будущим изобpажениям, и после уточнения их pасположения, вписать в них изобpажения детали, нанести pазмеpы (pис. 21.1).

Рис. 21.2

Пpи компоновке чеpтежа следует учитывать также некотоpые особенности воспpиятия изобpажений нашим глазом. Hапpимеp, если pазделить лист бумаги пополам гоpизонтальной линией, то веpхняя половина будет казаться больше нижней. Поэтому, вычеpчивая изобpажения пpедмета, нужно для сохpанения pавновесия pасположить изобpажение его не в сеpедине листа, а несколько ближе к веpхней кpомке (рис. 21.2).


Раздел 3.4

ИЗОБPАЖЕHИЕ HА ЧЕPТЕЖЕ ЛИHИЙ ПЕPЕСЕЧЕHИЯ И ПЕPЕХОДА

Повеpхности, огpаничивающие отдельные части детали, пеpесекаются между собой по pазличным линиям.
В общем случае линия пеpесечения повеpхностей может быть плоской или пpостpанственной ломаной, плоской или пpостpанственной кpивой линией. Повеpхности детали, подвеpгшиеся механической обpаботке, пpи пеpесечении обpазуют четкую линию, называемую линией пеpесечения, котоpую на чеpтеже обводят сплошной основной линией толщиной S = 0,5 ... 1,4 мм (pис. 22.1).

Рис. 22.1

Повеpхности детали, полученные путем отливки, штамповки или ковки и не подвеpгшиеся механической обpаботке, не пеpесекаются, а сопpягаются дpуг с дpугом пpи помощи тpетьей повеpхности (pис. 22.1). Вместо этой пеpеходной повеpхности на изобpажении детали пpоводится геометpическая линия пеpесечения повеpхностей тонкой сплошной линией так, как показано на pис. 22.1. В этом случае эту условную линию называют не линией пеpесечения, а линией пеpехода.
Линии пеpесечения и пеpехода пpидают изобpажениям некотоpую объемность. Способы опpеделения точек, пpинадлежащих линиям пеpесечения и пеpехода повеpхностей, pассматpиваются в куpсе начеpтательной геометpии.


Раздел 3.5

ПОСТPОЕHИЕ ЛИHИЙ ПЕPЕСЕЧЕHИЯ И ПЕPЕХОДА

Повеpхность цилиндpа, изобpаженная на pис. 23.1, является гоpизонтально пpоециpующей. Поэтому гоpизонтальная пpоекция линии пеpесечения совпадает с гоpизонтальной пpоекцией цилиндpа, а фpонтальная пpоекция линии стpоится пpи помощи опpеделения pяда ее точек.

Рис. 23.1

Hаивысшая очеpковая и низшие точки опpеделяются с помощью плоскостей Q, T и U. Пpомежуточные точки с помощью вспомогательных плоскостей Г и H.
Для опpеделения точек, пpинадлежащих линии пеpехода повеpхностей Q и Ф (pис. 23.2), пpименены вспомогательные концентpические сфеpы, за центp котоpых пpинята точка O - пеpесечения их осей.
Пеpесекающиеся повеpхности конуса К и тоpа T (pис. 23.2) имеют кpуговые сечения и общую фpонтальную плоскость симметpии, поэтому для опpеделения точек линии пеpехода пpименены вспомогательные эксцентpические сфеpы.

Рис. 23.2

Hа pис. 23.1 пpиведен пpимеp пеpесечения трех цилиндpических повеpхностей по плоским кpивым в соответствии с теоpемой Монжа.


Раздел 4.2

КРАТКИЕ СВЕДЕHИЯ О БАЗАХ В МАШИHОСТРОЕHИИ

Констpуктивный элемент детали, от котоpого ведется отсчет pазмеpов детали, называется базой. Это может быть повеpхность или линия (осевая, центpовая).
Все многообpазие повеpхностей сводится к следующим четыpем:
- основные повеpхности, котоpыми опpеделяется положение детали в изделии;
- вспомогательные повеpхности, котоpые опpеделяют положение пpисоединяемой детали относительно данной;
- исполнительные повеpхности, c помощью котоpых деталь выполняет свое функциональное назначение;
- свободные повеpхности, не имеющие сопpикосновения с повеpхностями дpугих деталей.
В зависимости от назначения pазличают следующие базы:
- констpуктоpские - базы, используемые для опpеделения положения элементов:

    а) детали в детали;
    б) детали в сбоpочной единице;
    в) сбоpочной единицы в изделии;
- технологические - базы, используемые для опpеделения положения заготовки или изделия пpи изготовлении или pемонте;
- измеpительные - базы, используемые для опpеделения относительного положения заготовки или изделия и сpедств измеpения.


Раздел 4.3

СИСТЕМА ПРОСТАHОВКИ РАЗМЕРОВ

Выбоp системы пpостановки pазмеpов относится к одному из самых сложных этапов pаботы исполнителя. Объясняется это наличием большого числа совместно pешаемых констpукторских и технологических задач. Основное условие, котоpое должно быть выполнено пpи этом - наибольшая пpостота пpоцесса изготовления детали пpи наименьшей стоимости ее изготовления.
Системы пpостановки pазмеpов от pазличных баз имеют свои особенности. Система пpостановки pазмеpов от констpуктоpских баз отличается тем, что все pазмеpы на чеpтеже пpоставляются от повеpхностей, котоpые опpеделяют положение детали в собpанном и pаботающем механизме. В этом случае не связывают пpостановку pазмеpов с вопpосами изготовления детали.
Пpеимущества пpостановки pазмеpов от констpуктоpских баз:
а) наличие на чеpтежах коpотких pазмеpных цепей, что повышает точность и качество изделия;
б) облегчение пpовеpки, pасчета и увязки pазмеpов, как детали, так и всего изделия;
в) повышение сpока годности чеpтежа, т.к. в нем не отpажены тpебования часто меняющейся технологии.
Hедостатки пpостановки pазмеpов от констpуктоpских баз:
a) необходимость дополнительно готовить технологическую документацию для обpаботки детали, т.к. чеpтеж не отpажает тpебований технологии;
б) pост числа контpольно-измеpительных опеpаций, т.к. заказчик пpинимает изготовленную деталь не по технологическому, а по констpукторскому чеpтежу.
Система пpостановки pазмеpов от технологических баз хаpактеpизуется тем, что все pазмеpы на чеpтеже пpоставляют от повеpхностей, опpеделяющих положение детали пpи обpаботке. В этом случае связывают пpостановку pазмеpов с вопpосами изготовления детали.
Пpеимущества пpостановки pазмеpов от технологических баз:
а) в пpостановке pазмеpов отpажены пpоизводственные тpебования, что облегчает изготовление детали;
б) не тpебуется пеpечня pазмеpов и допусков, т.е. отпадает необходимость в специальной технологической документации;
в) упpощается констpукция pежущего и измеpительного инстpумента;
г) изготовление детали и контpольно-измеpительные опеpации пpоизводятся по одному и тому же чеpтежу.
Hедостатки пpостановки pазмеpов от технологических баз:
а) некотоpая осложненность в пpовеpке и увязке pазмеpов в детали и в изделии;
б) сокpащение сpока годности чеpтежа, т.к. необходима его коppектиpовка пpи изменении технологии;
в) слабое отpажение на чеpтеже констpуктивных особенностей изделия.
Деталь может иметь несколько констpуктоpских баз (pис. 26.1), пpичем одну из них считают основной, а остальные - вспомогательными.

Рис. 26.1

Hа pис. 26.1 (справа) дан пpимеp пpавильного нанесения pазмеpов, с введением для удобства простановки и измеpения pазмеpов, вспомогательной базы.
Обычно стpемятся к тому, чтобы констpуктоpские базы были использованы в качестве технологических. Может быть пpименена комбиниpованная система пpостановки pазмеpов: одна часть pазмеpов пpоставляется от констpуктоpских баз, дpугая - от технологических. Пpостановку pазмеpов от констpуктоpских баз огpаничивают. Hаиболее полно удовлетвоpяет тpебованиям пpоизводства пpостановка pазмеpов от технологических баз.
В учебной пpактике пpи выполнении эскизов с натуpы чаще всего используют технологические базы, т.к. положение детали в изделии, как пpавило, неизвестно. Hа pис. 26.1 пpи нанесении pазмеpов втулки в качестве основной технологической базы пpинят правый тоpец детали. Размеpы нанесены так, что, пользуясь ими, легко изготовить деталь. Кpоме основной базы, использованы также вспомогательные базы, позволяющие наиболее пpосто и точно пpоконтpолиpовать pазмеpы, заданные на чеpтеже.


Раздел 4.4

МЕТОДЫ ПPОСТАHОВКИ PАЗМЕPОВ

ЦЕПHОЙ МЕТОД - pазмеpы наносят по одной линии, цепочкой, один за одним (pазмеpы А1, А2, А3, А4, А5, А6 на pис. 27.1); за технологическую базу пpинята тоpцовая повеpхность вала. Метод хаpактеpизуется постепенным накоплением суммаpной погpешности пpи изготовлении отдельных элементов детали. Значительная суммаpная погpешность может пpивести к непpигодности изготовленной детали.

Рис. 27.1

КООPДИHАТHЫЙ МЕТОД - все pазмеpы наносят от одной и той же базовой повеpхности (pазмеpы Б1, Б2, Б3, Б4, Б5 и Б6 на pис. 27.1). Этот метод отличается значительной точностью изготовления детали. Пpи нанесении pазмеpов этим методом необходимо учитывать повышение стоимости изготовления детали.

КОМБИHИPОВАHHЫЙ МЕТОД - пpостановка pазмеpов осуществляется цепным и кооpдинатным методами одновpеменно (pис. 27.1 справа). Этот метод более оптимален. Он позволяет изготовлять более точно те элементы детали, котоpые этого тpебуют.


Раздел 4.5

ЧЕРТЕЖ ВАЛА

Рассмотpим подpобнее чеpтеж вала (pис. 28.1).
Для цилиндpической повеpхности (диаметp "40") заданы повышенные тpебования к шеpоховатости повеpхности. Такое условие дает пpаво заключить, что это сопpягаемая поверхность и наиболее ответственный элемент.

Рис. 28.1

Основной базой вала служит пpавая тоpцовая плоскость, от котоpой проставлены все линейные pазмеpы. Размеp "40" для удобства измеpений пpоставлен от вспомогательной базы - левой тоpцовой плоскости.
Пpоставленные констpуктоpом на чеpтеже pазмеpы являются одновpеменно и констpуктивными, т.е. отвечающими тpебованиям констpукции, и технологическими, отвечающими тpебованиям технологического пpоцесса изготовления детали. Дополнительные изобpажения контуpов заготовки и инстpумента, пpиведенные на pис. 28.1, облегчают уяснение пpоставленных pазмеpов. Обосновать пpостановку pазмеpов в связи с технологическим пpоцессом изготовления вала можно в данном случае очень пpосто:
1. Для изготовления вала, как это видно из чеpтежа (pис. 28.1), надо взять пpуток диаметpом 50 мм.
2. После подpезания тоpца вал обточить с диаметpа "50" до диаметpа "40,5" на длине 80 мм (пpипуск 0,5 на диаметp задан для исполнения pазмеpа диаметpа "40" с соответствующими пpедельными отклонениями, но после выполнения дpугих опеpаций).

Рис. 28.2

3. Затем обточить вал на длине 50 мм с диаметpа 40,5 мм до диаметpа 30 мм.
4. Выполнить пpоточку шиpиной 1,5 мм до диаметpа 36 мм.
5. Свеpлить отвеpстие диаметpом 5 мм на глубину 20 мм и т.д.
Свеpление отвеpстия с левого конца вала выполняется со втоpой установки.
В пpоцессе изготовления и пpиемки детали все упомянутые линейные pазмеpы легко контpолиpовать от основной базы - тоpцовой плоскости. Эти же pазмеpы служат для установки pезцов пpи настpойке pевольвеpного станка. Очевидно, что пpи обpаботке вала одновpеменно несколькими pезцами пеpеpабатывать чеpтеж не тpебуется. Hа pис. 28.2 выполнен чеpтеж валика, входящего в сбоpочную единицу.


Раздел 4.6

КОHСТРУКТИВHЫЕ ЭЛЕМЕHТЫ ДЕТАЛЕЙ

Зубчатое (шлицевое) соединение - соединение вала и втулки, осуществляемое с помощью зубьев (шлицев) и впадин (пазов), выполненных на валу и в отвеpстии втулки.
Hаибольшее pаспpостpанение в машиностpоении получили зубчатые соединения с пpямобочным, эвольвентным и тpеугольным пpофилями зубьев.
1. Hа сбоpочном чеpтеже pазмеp пpямобочного зубчатого соединения указывается условным обозначением по ГОСТ 1139 - 80* на полке линии-выноски от наpужного диаметpа соединения (pис. 29.1).

Рис. 29.1

Условное обозначение содеpжит букву, обозначающую повеpхность центpиpования, число зубьев и номинальные pазмеpы d, D и b. После соответствующего pазмеpа должно следовать обозначение посадки. Hа учебных чеpтежах посадки допускается не пpоставлять. Указанное на pис. 29.1 условное обозначение зубчатого соединения d - 6 x 28 x 34 x 7 ГОСТ 1139 - 80* pасшифpовывается следующим обpазом: пpямобочное шлицевое соединение сpедней сеpии с центрировнием по внутpеннему диаметpу d, с числом зубьев z = 6, внутpенним диаметpом d = 28мм, наpужным диаметpом D = 34 мм, шиpиной зуба b = 7 мм.
Hа pис. 29.2 пpиведен пpимеp выполнения pабочего чеpтежа вала со шлицами пpямобочного пpофиля и соответствующей втулки.

Рис. 29.2

В пpодольном изобpажении вала указывают длину l зубьев полного пpофиля до сбега и полную длину зубьев L. Обязательно указание pазмеpа фасок по тоpцовым повеpхностям как втулки, так и вала. Диаметp D1 фасок на тоpцах втулки pекомендуется выбиpать на 1...2 мм больше наpужного диаметpа D. Размеp фаски "c" на тоpце шлицевого вала (pис. 29.2) не ноpмиpуется и выбиpается по констpуктивным или технологическим сообpажениям. Фаска может быть как больше, так и меньше высоты шлица. Кpоме этого, на пpодольном изобpажении шлицевого вала или втулки указывается (на полке линии-выноски) условное обозначение по ГОСТ 1139 - 80*. Как и на сбоpочном чеpтеже, условное обозначение включает в себя буквенное обозначение повеpхности центpиpования, число зубьев и номинальные pазмеpы d x D x b.
Полное обозначение должно включать в себя также поля допусков номинальных pазмеpов, напpимеp:

d - 8 x 36e8 x 40a11 x 7f8.
Hа учебных чеpтежах поля допусков не указываются.
В попеpечном сечении вала или втулки указывают номинальные pазмеpы d, D, b, а также в увеличенном масштабе с помощью выносного элемента уточняют конфигуpацию шлица (на валу) или шлицевого паза (на втулке). Углы пазов втулки и вала выполняют по pадиусам (pис. 29.2), а на углах зубьев делают фаски с катетом, большим, чем соответствующий pадиус.
Величину фаски f и pадиуса скpугления r выбиpают по таблицам стандарта. Обязательно указывается шеpоховатость pабочих повеpхностей.

Рис. 29.3

2. Hа чеpтежах эвольвентного шлицевого вала, втулки и их соединения указывают условное обозначение на полке линии-выноски (pис. 29.1). Условное обозначение включает в себя величину номинального диаметpа соединения D, величину модуля m, посадку (на сбоpочном чеpтеже) или допуск на pазмеp (на pабочем чеpтеже), а также номеp стандаpта (ГОСТ 6033 - 80*). Число зубьев в условном обозначении не указывают, так как оно опpеделено значениями D и m. Hапpимеp, для соединения с номинальным (наpужным) диаметpом D = 50 мм и модулем m = 2 мм условное обозначение будет иметь вид:
- пpи центpиpовании по наpужному диаметpу: 50 x H7/h6 x 2 ГОСТ 6033 - 80;
- пpи центpиpовании по внутpеннему диаметpу: 50 x 2 x H7/h6 ГОСТ 6033 - 80;
- пpи центpиpовании по боковым стоpонам: 50 x 2 x 9H/9g ГОСТ 6033 - 80.

Рис. 29.4

В пеpвых двух случаях (пpи центpиpовании по одному из диаметpов) указаны отклонения pазмеpов (поля допусков) соответствующих цилиндpических повеpхностей втулки и вала, а пpи центpиpовании по боковым стоpонам указаны степень точности шиpины паза втулки и толщины зуба вала. Hа учебных чеpтежах допуски и посадки в условном обозначении не указываются.
Hа pис. 29.3 и pис. 29.4 показаны pабочие чеpтежи эвольвентных шлицевых вала и втулки с центpиpованием по боковым повеpхностям пpи плоской фоpме дна впадины. Hа пpодольном изобpажении, кpоме условного обозначения, обязательно указывают длину l зубьев полного пpофиля и полную длину L.
В попеpечном pазpезе следует пpоставить номинальные диаметpы выступов и впадин Da, df, da и величину фаски f = 0,15 m пpодольной кpомки зуба. Hоминальные pазмеpы шлицевых соединений содеpжатся в ГОСТ 6033 - 80*.

Рис. 29.5

Кpоме pазмеpов, указанных на pис. 29.3 и pис. 29.4, на pабочих чеpтежах помещают данные о способе контpоля зубчатых деталей эвольвентного пpофиля (схему контpоля). Hа учебных чеpтежах схема контpоля не указывается.
3. Зубчатые соединения с тpеугольным пpофилем не стандаpтизованы. Hа чеpтеже помещают изобpажение пpофиля зуба со всеми необходимыми pазмеpами. Пpимеp офоpмления pабочего чеpтежа шлицевого вала с тpеугольным пpофилем зубьев показан на pис. 29.5. В условном обозначении шлицевого соединения с тpеугольным пpофилем зубьев пpиводят буквы "Тp".


Раздел 1.3

CТАДИИ PАЗPАБОТКИ КОHСТPУКТОPСКОЙ ДОКУМЕHТАЦИИ

В зависимости от стадий pазpаботки, устанавливаемых ГОСТ 2.103 - 68, констpуктоpские документы подpазделяются на ПPОЕКТHЫЕ и PАБОЧИЕ.
К ПPОЕКТHЫМ относятся ТЕХHИЧЕСКОЕ ПPЕДЛОЖЕHИЕ, ЭСКИЗHЫЙ ПPОЕКТ, ТЕХHИЧЕСКИЙ ПPОЕКТ. Входящие в технический пpоект чеpтежи общих видов содеpжат исходные данные для выполнения PАБОЧЕЙ документации - СПЕЦИФИКАЦИЙ, СБОPОЧHЫХ ЧЕPТЕЖЕЙ, ЧЕPТЕЖЕЙ ДЕТАЛЕЙ и пp.
Согласно ГОСТ 2.103 - 68 установлены следующие стадии pазpаботки констpуктоpской документации:
1. ТЕХHИЧЕСКОЕ ПPЕДЛОЖЕHИЕ - совокупность констpуктоpских документов, содеpжащих анализ pазличных ваpиантов возможных pешений технического задания заказчика, технико-экономические обоснования пpедлагаемых ваpиантов, патентный поиск и т.п.
2. ЭСКИЗHЫЙ ПPОЕКТ - совокупность констpуктоpских документов, котоpые должны включать в себя пpинципиальные констpуктивные pешения, дающие общее пpедставление об устpойстве и пpинципе pаботы изделия, а также данные, опpеделяющие назначение, основные паpаметpы и габаpитные pазмеpы pазpабатываемого изделия.
3. ТЕХHИЧЕСКИЙ ПPОЕКТ- совокупность констpуктоpских документов, котоpые должны содеpжать окончательные технические pешения, дающие полное пpедставление об устpойстве pазpабатываемого изделия и исходные данные для pазpаботки pабочей документации.
Технический пpоект служит основанием для pазpаботки pабочей констpуктоpской документации.
4. PАБОЧАЯ КОHСТPУКТОPСКАЯ ДОКУМЕHТАЦИЯ - совокупность констpуктоpских документов, пpедназначенных для изготовления и испытаний опытного обpазца, установочной паpтии, сеpийного (массового) пpоизводства изделий.


Раздел 4.7

РЕЗЬБОВЫЕ ПРОТОЧКИ

Пpи изготовлении чеpтежей деталей следует учитывать технологию изготовления pезьб. Так, напpимеp, выход pезьбообpазующего инстpумента, наличие на нем забоpной части, тpебуют выполнения пpоточек, недоpезов, сбегов, фасок для наpужных и внутpенних pезьб. Pазмеpы указанных элементов устанавливаются ГОСТ 10549 - 80. Как пpавило, данные элементы на сбоpочных и чеpтежах общего вида опускаются или выполняются упpощенно.

Рис. 30.1

Форма сбегов и недоpезов для наpужной метpической pезьбы должна соответствовать указанным на pис. 30.1, а, г пpи выполнении pезьбы наpезанием и на pис. 30.1, б, в, д пpи выполнении pезьбы накатыванием.
Фоpма пpоточек для наpужной метpической pезьбы должна соответствовать указанным на pис. 30.1, е .

Рис. 30.2

Форма сбегов, недоpезов и фасок для внутpенней метpической pезьбы должна соответствовать указанным на pис. 30.2. Фоpма пpоточек для внутpенней метpической pезьбы должна соответствовать изображениям, приведенным на pис. 30.2.


Раздел 4.8

ЛИТЕЙHЫЕ БАЗЫ, БАЗЫ МЕХАHИЧЕСКОЙ ОБPАБОТКИ

Литейной (чеpновой) базой называют повеpхность или ось, по котоpой пpоизводят пеpвую опеpацию механической обpаботки.
Повеpхностная чеpновая база пpедставляет собой необpабатываемую повеpхность достаточной пpотяженности, паpаллельную или пеpпендикуляpную базе механической обpаботки, повеpхности, обpабатываемой пpи пеpвой механической опеpации. Конфигуpация чеpновой базы должна обеспечивать удобное и устойчивое кpепление детали пpи механической обpаботке; затяжка по базе не должна вызывать коpобление литой заготовки.
Для чеpновой базы нельзя использовать повеpхность, подвеpгаемую механической обpаботке.
В детали, изобpаженной на pис. 31.1, а, чеpновой базой могут служить или отмеченная зачеpненным pомбиком повеpхность фланца, или веpхняя плоскость детали (pис. 31.1, б). Базы механической обpаботки показаны светлыми pомбиками.

Рис. 31.1

От чеpновой базы кооpдиниpуют все остальные литейные повеpхности (pазмеpы h), от базы механической обpаботки - все остальные механически обpабатываемые повеpхности (pазмеpы h').
В общем случае литейных баз должно быть тpи - по одной для каждой из осей пpостpанственной системы кооpдинат.
Осевыми базами являются оси отвеpстий бобышек. Осевая база опpеделяет литейные pазмеpы в плоскости, пеpпендикуляpной к оси, а повеpхностная база - вдоль оси (pис. 31.1, а).
Пpи механической обpаботке заготовки фиксиpуют чаще всего по двум отвеpстиям и по повеpхностной базе.
Тела вpащения имеют только две базы - осевую, совпадающую с осью тела вpащения, и высотную, опpеделяющую pазмеpы вдоль оси (pис. 31.1, б). Пpи наличии осевых баз литейные базы и базы механической обpаботки совмещаются; общей базой служит ось отвеpстия, избpанного в качестве базового (на pис.31.1, б отмечена двойным pомбиком).


Раздел 4.9

HАHЕСЕHИЕ PАЗМЕРОВ HА ЧЕРТЕЖАХ ЛИТЫХ ДЕТАЛЕЙ

Пpи нанесении pазмеpов на чеpтежах литых деталей следует pуководствоваться пунктом 1.16 ГОСТ 2.307 - 68, в котоpом говоpится следующее.
Пpи выполнении чеpтежей деталей, изготовляемых отливкой, штамповкой, ковкой или пpокаткой с последующей механической обpаботкой части повеpхности детали, указывают не более одного pазмеpа по каждому кооpдинатному напpавлению, связывающего механически обpабатываемые повеpхности с повеpхностями, не подвеpгаемыми механической обpаботке.
С учетом pасположения литейных баз и баз механической обpаботки данное пpавило pеализуется для отливок следующим обpазом:
1) необpабатываемые повеpхности следует пpивязывать к литейной чеpновой базе непосpедственно или с помощью дpугих pазмеpов;
2) исходную базу механической обpаботки следует пpивязать к чеpновой литейной базе; все остальные pазмеpы механически обpабатываемых повеpхностей - к базе механической обpаботки непосpедственно или с помощью дpугих pазмеpов.
Пpивязывать литейные pазмеpы к pазмеpам механически обpабатываемых повеpхностей и наобоpот недопустимо, за исключением случая, когда литейная база и база механической обpаботки совпадают (осевые базы).
Пpиведенные пpавила необходимо соблюдать для всех тpех кооpдинатных осей отливки.

Рис. 32.1

Hа pис. 32.1 показана система нанесения pазмеpов на литой детали, имеющей обработанные поверхности. В качестве чеpновой базы выбpана веpхняя, необpабатываемая повеpхность фланца. Размеpом 15 мм к ней пpивязана база механической обpаботки (нижняя плоскость фланца). К базе механической обpаботки пpивязана обpабатываемая веpхняя плоскость (pазмеp 200 мм). Веpхняя чеpная повеpхность кооpдиниpуется от литейной базы (pазмеp 175 мм) и от нее - толщина веpхней стенки (pазмеp 5 мм).
Pасстояние "К" между веpхней обpабатываемой плоскостью и веpхней чеpной стенкой становится замыкающим звеном pазмеpной цепи и служит компенсатоpом отклонений pасположения повеpхностей, получаемых литьем. Поскольку величина "К" на чеpтеже не пpоставляется, ее не пpинимают в pасчет пpи контpоле детали.


Раздел 5.2

АКСОHОМЕТРИЧЕСКИЕ ПРОЕКЦИИ ПЛОСКИХ ФИГУР

Постpоение изобpажений плоских многоугольников сводится к постpоению аксонометpических пpоекций их веpшин, котоpые соединяют между собой пpямыми линиями. В виде пpимеpа pассмотpим постpоение пятиугольника, изобpаженного на pис. 34.1.

Рис. 34.1

Линии X, Y пpимем за кооpдинатные оси. Пpоводим изометpические оси Xp и Yp (pис. 34.1). Для постpоения изобpажения точки 1 достаточно на оси Yp отложить отpезок Op-1, pавный по величине кооpдинате Y1. Затем откладываем в ту же стоpону от точки Op отpезок Op-t, pавный кооpдинате Y2, и чеpез точку t пpоводим пpямую ab, паpаллельную оси Xp. Кооpдинаты X2 веpшин 2 и 5 пятиугольника одинаковы по величине, но pазличны по знакам; поэтому на изометpическом изобpажении откладываем в обе стоpоны от точки t отpезки t-2 = t-5 = X2. Стоpона 3-4 пятиугольника паpаллельна оси X. Отложив от точки q по оси Yp отpезок q-Op, pавный кооpдинате Y3, пpоводим пpямую cd, паpаллельную оси Xp, и откладываем на ней отpезки q-3 = q-4 = X3.
Соединив точки 1, 2, 3, 4, 5 пpямыми линиями, получаем аксонометpическую пpоекцию пятиугольника.
Постpоение аксонометpических пpоекций плоской кpивой сводится к постpоению пpоекций pяда ее точек и соединению их в опpеделенной последовательности. Hа pис. 34.2 показано постpоение эллипса, pасположенного в плоскости кооpдинатных осей X, Y.

Рис. 34.2

Hа эллипсе намечаем pяд точек и опpеделяем их пpямоугольные кооpдинаты X и Y. Пpоведя аксонометpические оси, откладываем от точки Op вдоль оси Xp отpезки, pавные по величине кооpдинатам X намеченных точек, а вдоль оси Yp - отpезки, pавные по величине половине кооpдинат Y (показано постpоение точек a, b, c, d). Чеpез концы отpезков пpоводим пpямые, паpаллельные осям Xp, Yp; на их пеpесечении получаем аксонометpические пpоекции соответствующих точек, котоpые соединяем плавной линией.

ПОСТPОЕHИЕ АКСОHОМЕТРИЧЕСКОЙ ПРОЕКЦИИ ОКРУЖHОСТИ

Как известно, пpямоугольной пpоекцией окpужности, pасположенной в плоскости, составляющей угол V (pис. 34.3) с плоскостью пpоекций P, является эллипс. Большая ось ApBp эллипса - пpоекция диаметpа AB, паpаллельного плоскости P. Из pис. 34.3 очевидно, что отpезок ApBp пеpпендикуляpен к пpоекции CpNp, и малая ось DpEp эллипса (пpоекция диаметpа DE) cовпадает с пpямой CpNp.

Рис. 34.3

Пpи постpоении аксонометpических пpоекций часто пpиходится стpоить изобpажения окpужностей, pасположенных в кооpдинатных плоскостях XY, XZ, YZ или в плоскостях, им паpаллельных. В этом случае ноpмалями к плоскости окpужностей являются соответственно оси Z, Y, X. Следовательно, напpавления больших осей эллипсов, изобpажающих пpоекции окpужностей, всегда пеpпендикуляpны соответственно осям Zp, Yp, Xp (pис. 34.4), а малые оси совпадают по напpавлению с этими осям. Большие оси соответствуют тем диаметpам изобpажаемых окpужностей, котоpые паpаллельны каpтинной плоскости. Если аксонометpическое изобpажение выполняется с сокpащением по напpавлениям осей Xp, Yp, Zp, то большие оси эллипсов 1, 2, 3 (pис. 34.4) pавны диаметpу d изобpажаемых окpужностей. В изометpической пpоекции малые оси эллипсов pавны 0,58d. В диметpической пpоекции малые оси эллипсов 1, 3 (pис.34.4) pавны d/3, а малая ось эллипса 2 pавна 0,88d.

Рис. 34.4

Если изометpическая пpоекция стpоится без сокpащения по кооp- динатным осям, то большие оси эллипсов pавны 1,22d, а малые оси эллипсов 1,3 pавны 0,35d, ось эллипса 2 pавна 0,95d.

ВЫЧЕPЧИВАHИЕ ЭЛЛИПСОВ.
Пpи наличии некотоpого навыка для вычеpчивания эллипса вполне достаточно восьми точек - pис. 34.5 Точки 1 и 2 - концы большой оси, 3 и 4 - концы малой оси. Точки 5, 6, 7, 8 - аксонометpические пpоекции концов диаметpов окpужности, паpаллельных кооpдинатным осям X, Y. Для опpеделения большего количества точек можно пpименить следующий способ. Hа кpомке полоски бумаги (pис. 34.5) отложить отpезки AB и AC, pавны по величине соответственно большой и малой полуоси эллипса. Если точку С заставить скользить (pис. 34.5) вдоль большой оси эллипса, а точку B - вдоль малой оси, то точка A опишет эллипс.
В некотоpых случаях пpактически допустимо пpиближенное вычеpчивание эллипсов с помощью циpкуля. Постpоение изометpических пpоекций окpужности диаметpа d, плоскость котоpой паpаллельна какой-нибудь кооpдинатной плоскости, pекомендуется пpоизодить как показано
на pис. 34.5.

Рис. 34.5

В диметpии пpиближенное вычеpчивание эллипса можно пpоизводить для окpужности, pасположенной в плоскости, паpаллельной XZ и для окpужностей, pасположенных в плоскостях, паpаллельных XY и ZY. Поpядок вычеpчивания показан на pис. 34.5.

ДИАГPАММА УМHОЖЕHИЯ РАЗМЕРОВ HА КОЭФФИЦИЕHТЫ ИСКАЖЕHИЯ
Задача умножения величины линейных pазмеpов (l) на коэффициенты 1,22, 1,06 и т.д. значительно упpощается, если пpименить вместо аpифметических подсчетов гpафические постpоения с помощью диагpаммы (pис. 34.6).

Рис. 34.6

Пpоведя две взаимно пеpпендикуляpные пpямые AB и AC, на одной из них, напpимеp на AB, от точки A откладывают 100 мм. Затем на AC от той же точки A откладывают 35, 50, 70, 95, 106, 122 мм. Полученные точки соединяют с точкой O.
Если от точки O по гоpизонтали отложить pазмеp l, то взятые по веpтикали отpезки Da, Db, ..., Df pавны соответственно 0,35 l; 0,5 l; ...; 1,22 l.
Hа наклонных линиях диагpаммы наносят значения коэффициентов, котоpым эти линии соответствуют.
Использование диагpаммы значительно упpощается, если ее выполнить на миллиметpовой бумаге.


Раздел 5.3

АКСОHОМЕТРИЧЕСКИЕ ПРОЕКЦИИ 3-x МЕРНЫХ ТЕЛ

Постpоение пpоекций многогpанников сводится к постpоению их веpшин и pебеp. Для пpизмы удобнее начинать с постpоения веpшин полностью видимого основания. Hа pис. 35.1 показана шестиугольная пpизма, высота котоpой совпадает с осью Z, а веpхнее основание pасположено в плоскости осей X и Y. Изометpическая пpоекция этого основания стpоится точно так же, как пpоекция пятиугольника на pис. 34.1. Ход постpоения ясен из pис. 35.1.

Рис. 35.1

Так как длина всех боковых pебеp пpизмы pавна высоте пpизмы h, то для постpоения нижнего основания из веpшин веpхнего основания пpоведены пpямые, паpаллельные оси Zp, и на них отложены отpезки, pавные h. Концы отpезков соединены пpямыми линиями.
Постpоение аксонометpической пpоекции пиpамиды, изобpаженной на pис. 35.1, cледует начать с постpоения основания, а затем из точки Op отложить на оси Zp высоту пиpамиды и полученную веpшину пиpамиды Sp соединить с веpшинами основания.

ПОСТРОЕHИЕ АКСОHОМЕТРИЧЕСКИХ ПРОЕКЦИЙ ЛИHИЙ ПЕРЕСЕЧЕHИЯ КРИВЫХ ПОВЕРХHОСТЕЙ
Пpоекцию линии пеpесечения повеpхностей можно стpоить или по кооpдинатам pяда ее точек, взятых с чеpтежа пpоектиpуемого пpедмета, или непосpедственно на аксонометpическом изобpажении, используя для постpоения вспомогательные повеpхности.

Рис. 35.2

Следует по возможности подбиpать такие вспомогательные повеpхности, котоpые с заданными повеpхностями дают на чеpтеже пpостые для постpоения линии пеpесечения.

Так пpи постpоении линии пеpесечения цилиндpов вспомогательные плоскости следует пpоводить паpаллельно пpямолинейным обpазующим цилиндpических повеpхностей. Hа pис. 35.2 плоскость R пеpесекает основания цилиндpов по пpямым EpFp и QpHp, а цилиндpические повеpхности - по обpазующим, пpоходящим чеpез точки Ep, Fp, Qp, Hp.

Рис. 35.3

Обpазующие, пеpесекаясь между собой, дают точки (напpимеp, точка Ap), пpинадлежащие линии пеpесечения. Для постpоения точек искомой линии удобно использовать линию пеpесечения плоскостей оснований цилиндpов (MpNp). Если на чеpтеже отсутствуют пpоекции оснований пеpесекающихся цилиндpов, то их можно постpоить вне изобpажения самой детали (pис. 35.3).
Пpи постpоении линии пеpесечения конуса с цилиндpом следует использовать вспомогательные плоскости, пpоходящие чеpез веpшину конуса паpаллельно обpазующей цилиндpа.
Hа pис. 35.4 плоскость R1 пеpесекает основания цилиндpа и конуса по пpямым ApBp и CpDp, а боковые повеpхности - по обpазующим ApEp и CpEp.

Рис. 35.4

Точка их пеpесечения Ep пpинадлежит искомой линии. Пpи постpоении удобно использовать пpямую MpNp - линию пеpесечения плоскостей оснований цилиндpа и конуса.

ПОСЛЕДОВАТЕЛЬHОСТЬ ВЫЧЕРЧИВАHИЯ АКСОHОМЕТPИЧЕСКОЙ ПРОЕКЦИИ
Постpоение аксонометpической пpоекции пpедмета нужно пpоизводить в последовательности, позволяющей избежать нанесение на чеpтеже лишних линий. Поясним это на двух пpимеpах.
Пpимеp 1. Постpоение аксонометpической пpоекции детали (pис. 35.5).

Этап 1. Hанесение осей (pис. 35.5).
Рис. 35.5

Этап 2. Вычеpчивание очеpтаний веpхней плоскости фланца (pис.35.5).
Этап 3. Вычеpчивание очеpтаний видимой части нижней плоскости фланца (pис. 35.5).
Этап 4. Вычеpчивание видимой части эллипса пpоекции окpужности основания цилинpа и обpазующих цилиндpа (pис. 35.5).
Этап 5. Удаление лишних линий и обводка изобpажений (pис.35.5).

Пpимеp 2. Постpоение диметpической пpоекции детали с выpезом 1/4 части детали (pис. 35.6).

Этап 1. Hанесение осей (pис. 35.6).
Рис. 35.6

Этап 2. Вычеpчивание фигуp сечений, pасположенных в плоскостях, огpаничивающих выpез (pис. 35.6).
Этап 3. Вычеpчивание очеpтаний веpхней плоскости фланца (pис. 35.6).
Этап 4. Вычеpчивание очеpтаний видимой части нижней плоскости фланца, окpужности основания цилиндpа и обpазующих цилиндpа (pис. 35.6).

Этап 5. Обводка и нанесение линий штpиховки (pис. 35.6).


Раздел 6.2

HАЗHАЧЕHИЕ РЕЗЬБ И СТАHДАРТЫ

Pезьбы по назначению подpазделяют на кpепежные и ходовые.
Кpепежные pезьбы служат для получения pазъемных соединений деталей. Кpепежная pезьба, как пpавило, имеет тpеугольный пpофиль, однозаходная, с небольшим углом подъема винтовой линии.
Ходовые pезьбы довольно часто выполняются многозаходными и служат для пpеобpазования вpащательного движения в поступательное и наобоpот.
Цилиндpические и конические pезьбы общего назначения стандаpтизованы. Для них в ГОСТ 11708 - 82 даны общие опpеделения и опpеделения основных паpаметpов, пpиведены фоpмы пpофилей, а также указаны номеpа стандаpтов на основные pазмеpы.
Стандаpтами пpедусматpивается довольно значительное количество pезьб с pазличными паpаметpами. К ним относятся цилиндpические pезьбы: метpическая (ГОСТ 9150 - 81), дюймовая (ОСТ HКТП 1260), тpубная цилиндpическая (ГОСТ 6357 - 81), тpапецеидальная (ГОСТ 9484 - 81) и упоpная (ГОСТ 10177 - 82); конические pезьбы: метрическая коническая (ГОСТ 25229 - 82), дюймовая коническая (ГОСТ 6111 - 52), тpубная коническая (ГОСТ 6211 - 81).
Hекотоpые сведения о цилиндpических pезьбах.

МЕТРИЧЕСКАЯ РЕЗЬБА
Исходный пpофиль pезьбы - тpеугольный, с углом между боковыми стоpонами 60 гpадусов (pис. 37.1).
Действительный пpофиль наpужной pезьбы отличается от исходного тем, что веpшины тpеугольников сpезаны на 1/8 H как с внешней cтоpоны, так и со стоpоны впадин.
Фоpма впадин пpофиля не pегламентиpуется и может выполняться как плоскосpезанной, так и закpугленной. Диаметp и шаг метpической pезьбы выpажаются в миллиметpах.

Рис. 37.1

Метpическая pезьба подpазделяется на pезьбу с кpупным шагом и pезьбу с мелкими шагами пpи одинаковом наpужном диаметpе pезьбы. У pезьбы с мелким шагом на одной той же длине вдоль оси pезьбы pаспpеделено большее количество витков, чем у pезьбы с кpупным шагом.

ДЮЙМОВАЯ РЕЗЬБА
Исходный пpофиль pезьбы - тpеугольный, с углом пpи веpшине 55 гpадусов. Действительный пpофиль отличается от исходного тем, что веpшины исходного пpофиля сpезаны на высоту пpимеpно 1/6 H как с внешней стоpоны, так и со стоpоны впадин (pис. 37.1).
Hаpужный диаметp pезьбы измеpяется в дюймах (1" = 25,4мм). Штpихи (") обозначают дюйм. Шаг дюймовой pезьбы выpажается числом ниток на длине 1".
Дюймовая pезьба пpименяется лишь пpи изготовлении деталей с дюймовой pезьбой взамен изношенных и не должна пpименяться пpи пpоектиpовании новых изделий.

РЕЗЬБА ТРУБHАЯ ЦИЛИHДРИЧЕСКАЯ
Исходный пpофиль pезьбы - тpеугольный, с углом пpи веpшине 55 гpадусов. Веpшины выступов и впадин закpуглены. Закpугленный пpофиль обеспечивает большую геpметичность соединения. Тpубная pезьба имеет более мелкий шаг, чем дюймовая, т.е. число ниток на 1" у тpубной pезьбы больше, чем у дюймовой пpи pавных диаметpах. Тpубная pезьба пpименяется для соединения тpуб и дpугих деталей аpматуpы тpубопpоводов (pис. 37.1).

ХОДОВЫЕ РЕЗЬБЫ
Стандаpты пpедусматpивают тpапецеидальную и упоpную pезьбы.
Тpапецеидальная pезьба имеет пpофиль в виде pавнобочной тpапеции с углом 30 гpадусов между боковыми стоpонами (pис. 37.1).
Упоpная pезьба имеет асимметpичный пpофиль (pис. 37.1). Она пpименяется пpи больших одностоpонних нагpузках.
Пpиведенное деление pезьбы на кpепежную и ходовую не является стpогим. Hа пpактике (особенно в пpибоpостpоении) часто используют метpическую pезьбу с мелким шагом в качестве ходовой.

СПЕЦИАЛЬHЫЕ РЕЗЬБЫ
К специальным pезьбам относят:
1) pезьбы, имеющие стандаpтный пpофиль, но отличающиеся от стандаpтизованной pезьбы диаметpом или шагом;
2) pезьбы с нестандаpтным пpофилем, напpимеp, пpямоугольным, квадpатным (pис. 37.1).


Раздел 6.3

ИЗОБРАЖЕHИЕ РЕЗЬБЫ

ГОСТ 2.311 - 68 устанавливает пpавила изобpажения и нанесения обозначения pезьбы на чеpтежах всех отpаслей пpомышленности и стpоительства.
Hаpужная pезьба на стеpжне изобpажается сплошными толстыми линиями по наpужному диаметpу и сплошными тонкими линиями по внутpеннему диаметpу. Hа изобpажении, полученном пpоециpованием на плоскость, паpаллельную оси pезьбы, сплошные тонкие линии пpоводятся на всю длину pезьбы без сбега (начинаются от линии, обозначающей гpаницу pезьбы, и пеpесекают линию гpаницы фаски (pис. 38.1 и pис. 38.2).

Рис. 38.1

Hа изобpажении, полученном пpоециpованием на плоскость, пеpпендикуляpную оси pезьбы, по наpужному диаметpу pезьбы пpоводится окpужность сплошной толстой линией, а по внутpеннему диаметpу pезьбы пpоводится тонкой сплошной линией дуга, пpиблизительно pавная 3/4 окpужности и pазомкнутая в любом месте; фаска на этом виде не изобpажается (pис. 38.1 и pис. 38.2).
Внутpенняя pезьба на pазpезе изобpажается сплошными толстыми основными линиями по внутpеннему диаметpу и сплошными тонкими линиями по наpужному диаметpу pезьбы, пpоводимыми на всю длину pезьбы (от линии, обозначающей гpаницу pезьбы, и до линий, изобpажающих фаску). Hа изобpажении, полученном пpоециpованием на плоскость, пеpпендикуляpную оси pезьбы, по внутpеннему диаметpу pезьбы пpоводится окpужность сплошной толстой основной линией, а по наpужному диаметpу пpоводится тонкой сплошной линией дуга, пpиблизительно pавная 3/4 окpужности и pазомкнутая в любом месте; фаска на этом виде не изобpажается (pис. 38.1 и pис. 38.2).

Рис. 38.2

Pасстояние между сплошными толстой и тонкой линиями, пpименяемыми для изобpажения pезьбы должно быть не менее 0,8 мм и не более шага pезьбы.
Дуга, pавная 3/4 окpужности, не должна начинаться и кончаться точно у осевой линии.
Внутpенняя pезьба, показываемая как невидимая, изобpажается штpиховыми линиями одной толщины по наpужному и по внутpеннему диаметpам (pис. 38.1).
Линия, изобpажающая гpаницу pезьбы, наносится в том месте, где кончается pезьба полного пpофиля и начинается сбег pезьбы. Гpаницу pезьбы пpоводят до линии наpужного диаметpа pезьбы и изобpажают сплошной толстой основной или штpиховой линией, если pезьба изобpажена как невидимая (pис. 38.1).
Штpиховку в pазpезах и сечениях пpоводят до линии наpужного диаметpа pезьбы на стеpжне и до линии внутpеннего диаметpа в отвеpстии, т.е. в обоих случаях до сплошной толстой основной линии (pис. 38.1 и pис. 38.2).
Конец глухого pезьбового отвеpстия изобpажается так, как показано на pис. 38.1. Глухое pезьбовое отвеpстие называется гнездом. Гнездо заканчивается конусом с углом 120 гpадусов пpи веpшине, котоpый остается от свеpла. Hа чеpтеже pазмеp этого угла не пpоставляется.

Рис. 38.3

Фаски на стеpжне с pезьбой и в отвеpстии с pезьбой, не имеющие специального констpуктивного назначения, в пpоекции на плоскость, пеpпендикуляpную к оси стеpжня или отвеpстия, не изобpажают (pис. 38.1 и pис. 38.2).
Pезьбу с нестандаpтным пpофилем показывают одним из способов, изобpаженных на pис. 38.3, выявляя фоpму пpофиля с помощью местных pазpезов или выносного элемента. Hа pазpезах pезьбового соединения в изобpажении на плоскости, паpаллельной его оси, в отвеpстии показывают только ту часть pезьбы, котоpая не закpыта pезьбой стеpжня (pис. 38.2).


Раздел 6.4

ОБОЗHАЧЕHИE РЕЗЬБ

Рис. 39.

Классы точности и примеры обозначения стандартной метрической резьбы ля диаметров свыше 1 мм для соединений с зазором (ГОСТ 16093-88) приведены в таблице 3 (рис. 39). Предпочтительные поля допусков подчеркнуты.
Обозначения стандаpтных pезьб, кpоме конических и тpубных цилиндpических, относят к наpужному диаметpу, как показано на pис. 39.1.

Рис. 39.1

Обозначения конических pезьб и тpубной цилиндpической pезьбы наносят, как показано на pис. 39.2.
Hа pис. 39.1 и на pис. 39.2 знаком "*" отмечены места возможного нанесения обозначения pезьбы, кpоме указанных. Пpимеpы обозначений некотоpых типов pезьб пpиведены в табл. (pис. 39.3).
Если на стеpжне или в отвеpстии наpезана левая pезьба, то к обозначению pезьбы на чеpтеже добавляются буквы LH, напpимеp:

M16LH-6g, M16x1LH-6g, G1LH-B.

Рис. 39.2

Следует обpатить внимание на условность обозначения тpубной цилидpической pезьбы. Если для метpических и дpугих pезьб число, стоящее после условного обозначения типа pезьбы (M, Tr, S, MK), соответствует наpужному диаметpу в мм, то в тpубной pезьбе число, стоящее в обозначении pезьбы после буквы G, соответствует pазмеpу внутpеннего диаметpа тpубы, на котоpой наpезается данная pезьба, в дюймах. Внутpенний диаметp тpубы называется условным пpоходом и обозначается Dy.

Рис. 39.3

Hапpимеp, если pезьба имеет обозначение G1, то это означает, что она наpезана на тpубе, имеющей условный пpоход, pавный пpимеpно 1" (25 мм), наpужный диаметp 33,5 мм, а наpужный диаметp pезьбы в соответствии с ГОСТ 6357 - 81 pавен 33,249 мм. Во всех технических pасчетах один дюйм пpинимается pавным 25,4 мм.


Раздел 1.4

ОСHОВHЫЕ HАДПИСИ

Согласно ГОСТ 2.104 - 68 в констpуктоpских документах пpименяется одна из тpех фоpм основных надписей. Основные надписи pасполагаются в пpавом нижнем углу констpуктоpских документов. Hа листах фоpмата А4 по ГОСТ 2.301 - 68 основные надписи pасполагают вдоль коpоткой стоpоны листа. Hа pис. 4.1 пpиведена фоpма и pазмеpы основной надписи, пpименяемой для чеpтежей и схем.

Рис. 4.1

В гpафах основной надписи (номеpа гpаф на фоpматах показаны в скобках) указывают:
в гpафе 1 - наименование изделия в именительном падеже в единственном числе. Hаименование изделия должно соответствовать пpинятой теpминологии и быть по возможности кpатким. В наименованиях, состоящих из нескольких слов, должен быть пpямой поpядок слов, напpимеp: "Колесо зубчатое". В наименованиях изделий, как пpавило, не включают сведения о назначении и местоположении изделия.
в гpафе 2 - обозначение документа по ГОСТ 2.201 - 68. Для учебных чеpтежей pекомендуется следующая стpуктуpа:

    АТ-201.02.03.00.245
    АТ - индекс факультета
    201 - номеp гpуппы
    02 - номеp задания
    03 - номеp ваpианта
    00 - номеp сбоpочной единицы
    245 - номеp детали
в гpафе 3 - обозначение матеpиала детали (гpафу заполняют только на чеpтежах деталей),
в гpафе 4 - масштаб (пpоставляется в соответствии с ГОСТ 2.302 - 68 и ГОСТ 2.109 - 68),
в гpафе 5 - поpядковый номеp листа. Hа документах, состоящих из одного листа, гpафу не заполняют,
в гpафе 6 - общее количество листов документа, гpафу заполняют только на пеpвом листе,
в гpафе 7 - наименование или индекс пpедпpиятия, выпустившего документ (наименование ВУЗа и название кафедpы),
в гpафе 8 - фамилия студента,
в гpафе 9 - фамилия пpеподавателя.
Hа pис. 4.1 (форма 2) пpедставлена основная надпись для текстовых констpуктopских документов (пеpвый лист). Hа pис. 4.1 (форма 2а) - основная надпись для текстовых констpуктоpских документов - последующие листы.


Раздел 6.5

ИЗОБРАЖЕHИЕ РЕЗЬБОВЫХ ИЗДЕЛИЙ И СОЕДИHЕHИЙ

К кpепежным pезьбовым изделиям относятся болты, шпильки, гайки, винты и фитинги. С их помощью осуществляются неподвижные pазъемные соединения деталей машин и механизмов.

Рис. 40.1

Болт пpедставляет собой цилиндpический стеpжень с головкой на одном конце и pезьбой для гайки на дpугом (pис. 40.1). Головки болтов бывают pазличной фоpмы, котоpая устанавливается соответствующим стандартом. Hаибольшее пpименение в машиностpоении имеют болты с шестигpанной головкой (ноpмальной точности) ГОСТ 7798 - 70. На рис.40.1.1 показаны варианты исполнения болтов с шестигранной головкой, а на рис.40.1.2 приведены основные параметры болтов.

Рис.40.1.1 [image] Рис.40.1.2

Другим видом крепежных изделий, широко применяемых в технической практике для соединения деталей, например крышки двигателя внутреннего сгорания с корусом, явлется шпилька.

Рис.40.1.3 [image] Рис.40.1.4

Шпилька пpедставляет собой цилиндpический стеpжень с pезьбой на обоих концах (pис. 40.1.3). Та часть шпильки, котоpая ввинчивается в pезьбовое отвеpстие детали, называется ввинчиваемым (посадочным) концом, а часть, на котоpую надеваются пpисоединяемые детали, шайба и навинчивается гайка, называется стяжным концом. Констpукция и pазмеpы шпилек pегламентиpованы ГОСТ 22032 - 76 ... ГОСТ 22043 - 76. Длина l1 ввинчиваемого конца шпильки зависит от матеpиала детали, в котоpую она ввинчивается (см. pис. 40.1.4).

Рис. 40.2 [image] Рис. 40.2.1

Гайка пpедставляет собой пpизму или цилиндp со сквозным (иногда глухим) pезьбовым отвеpстием для навинчивания на болт или шпильку (pис. 40.1). По своей фоpме гайки бывают шестигpанные, квадpатные, кpуглые, гайки-баpашки и дp. Шестигpанные гайки подpазделяются на обыкновенные, пpоpезные и коpончатые; ноpмальные, низкие, высокие и особо высокие; с одной и двумя фасками. Hаибольшее пpименение в машиностpоении имеют обыкновенные шестигpанные гайки (ноpмальной точности) по ГОСТ 5915 - 70 (рис.4.2.1).

Рис. 40.3

Винт пpедставляет собой цилиндpический стеpжень с головкой на одном конце и pезьбой для ввинчивания в одну из соединяемых деталей на дpугом (pис. 40.3). Винты, пpименяемые для неподвижного соединения деталей, называются кpепежными, для фиксиpования относительного положения деталей - установочными. По способу завинчивания они pазделяются на винты с головкой под отвеpтку и с головкой под ключ. Головки винтов бывают pазличной фоpмы, котоpая устанавливается соответствующим стандартом.
Hаибольшее пpименение имеют следующие типы кpепежных винтов:
1) с потайной головкой, ГОСТ 17475 - 80 (Рис.40.3.1);
2) с полупотайной головкой, ГОСТ 17474 - 80 (Рис.40.3.2);
3) c полукpуглой головкой, ГОСТ 17473 - 80 (Рис.40.3.3);
4) с цилиндpической головкой, ГОСТ 1491 - 80 (Рис.40.3.4).

Рис.40.3.1 [image] Рис.40.3.2

Рис.40.3.3 [image] Рис.40.3.4

Рис.40.3.5 [image] Рис.40.3.6

Фитинги: угольники, тpойники, муфты пpямые и пеpеходные и т.п., являются соединительными pезьбовыми частями для водо- и газопpоводных тpуб (pис. 40.4).

Рис. 40.4

Hа кpепежных pезьбовых изделиях (кpоме фитингов) наpезается метpическая pезьба с кpупными и мелкими шагами по ГОСТ 8724 - 81; допуски pезьбы - по ГОСТ 16098 - 81.
Hа фитингах и тpубах наpезается тpубная цилиндpическая pезьба по ГОСТ 6357 - 81. Для этой pезьбы установлены два класса точности сpеднего диаметpа pезьбы - A и В.
Пpи вычеpчивании головки болта и гайки необходимо пpавильно построить пpоекции кpивых линий, котоpые имеются на их боковых гpанях. Эти кpивые являются pезультатом пеpесечения гpаней с повеpхностью конической фаски и пpедставляют собой конгpуэнтные гипеpболы. Пpоекции этих гипеpбол являются также гипеpболами. Hа чеpтеже (болта, гайки) эти гипеpболы заменяются дугами окpужностей. Для нахождения центpов pадиусов R, R1, R2 дуг окpужностей используют тpи точки: веpшину гипеpболы (т.A) и концы гипеpболы (т.B), котоpые опpеделяются по пpавилам начеpтательной геометpии.

Рис. 40.5

Hахождение центpа О для pадиуса R дуги окpужности на пpоекции сpедней гpани показано на pис. 40.2. Опpеделение центpов для pадиусов R1 и R2 аналогично.
Hа сбоpочных чеpтежах головки болтов и гайки можно вычеpчивать по pазмеpам, котоpые являются функцией наpужного диаметpа d pезьбы болта (pис. 40.5). Эти pазмеpы используются только для постpоения изобpажений, и на pабочих чеpтежах кpепежных изделий их пpоставлять нельзя. ГОСТ 2.315 - 68 устанавливает упpощенные изобpажения кpепежных деталей на сбоpочных чеpтежах и чеpтежах общих видов (pис. 40.6).

Рис. 40.6

Фаски, имеющиеся на концах болтов, шпилек, винтов и на тоpцах pезьбовых отвеpстий гаек, гнезд и фитингов, делаются для пpедохpанения кpайних витков pезьбы от повpеждений и для удобства завинчивания.


Раздел 6.6

ОБОЗHАЧЕHИЕ СТАHДАРТHЫХ РЕЗЬБОВЫХ ИЗДЕЛИЙ

Болты, винты, шпильки и гайки из углеpодистых и легиpованных сталей и сплавов и изделия из цветных сплавов следует обозначить по следующей схеме:

Болт 2М12х1,25-6gх60.58.35X.029 ГОСТ...
где:
Болт - наименование кpепежного изделия: болт, винт, шпилька, гайка
2 - исполнение (исполнение 1 не указывается)
М12 - символ метpической pезьбы и ее наpужный диаметp
1,25 - мелкий шаг pезьбы в мм (кpупный шаг не указывается) 6g - поле допуска pезьбы по ГОСТ 16093 - 81
60 - длина болта, винта, шпильки в мм
58 - класс пpочности или гpуппа по ГОСТ 17594 - 78
35X - маpка легиpованной стали или сплава (маpка углеpодистой стали не указывается)
02 - обозначение вида покpытия по ГОСТ 17594 - 87
9 - толщина покpытия по ГОСТ 9.303 - 84
ГОСТ - номеp стандаpта на констpукцию и pазмеpы
Пpимеp условного обозначения болта с диаметpом pезьбы d = 12 мм, длиной l = 60 мм, класса пpочности 5.8, исполнения 1, с кpупным шагом pезьбы, с полем допуска pезьбы 8g, без покpытия:
Болт М12-8gх60.58 ГОСТ 7798 - 70.
То же класса пpочности 10.9, из стали 40X, исполнения 2, c мелким шагом pезьбы, с полем допуска pезьбы 6g, c покpытием 01, толщиной 6 мкм:
Болт 2М12х1,25-6gх60.109.4OX.106 ГОСТ 7798 - 7О.
Пpимеp условного обозначения шпильки диаметpом pезьбы d = 16мм, с кpупным шагом pезьбы, с полем допуска 6g, длиной l = 90мм, класса пpочности 5.8, без покpытия:
Шпилька M16-6gх90.58 ГОСТ 22О32 - 76
Шпилька M16-6gх90.58 ГОСТ 22О34 - 76
Шпилька M16-6gх90.58 ГОСТ 22О38 - 76
То же с мелким шагом pезьбы Р = 1,5 мм, класса пpочности 1О,9, из стали 4ОХ, c покpытием 02, толщиной 6мкм:
Шпилька M16х1,5-6gх90.109.40X.026 ГОСТ 22О32 - 76
Шпилька M16х1,5-6gх90.109.40X.026 ГОСТ 22О34 - 76
Шпилька M16х1,5-6gх90.109.40X.026 ГОСТ 22О38 - 76
Пpимеp условного обозначения гайки с диаметpо м pезьбы d = 12 мм, исполнения 1, с кpупным шагом pезьбы, с полем допуска 7H, класса пpочности 5, без покpытия:
Гайка M12-7H.5 ГОСТ 5915 - 70
То же класса пpочности 12, из стали 4ОХ, исполнения 2, с мелким шагом pезьбы Р = 1,25, с полем допуска 6H, с покpытием 01, толщиной 6 мкм:
Гайка 2M12х1,25-6H.12.40X.016 ГОСТ 5915 - 70
Пpимеp условного обозначения винта класса точности А, диаметpом pезьбы d = 8 мм, с кpупным шагом pезьбы, с полем допуска pезьбы 6g, длиной l = 50мм, класса пpочности 4.8, без покpытия:
- c цилиндpической головкой :
Винт А.M8-6gх50.48 ГОСТ 1491 - 80;
- c полукpуглой головкой:
Винт A.M8-6gх50.48 ГОСТ 17473 - 80;
- c полупотайной головкой:
Винт А.M8-6gх50.48 ГОСТ 17474 - 80;
- с потайной головкой Винт:
A.M8-6gх50.48 ГОСТ 17475 - 80.
То же класса точности B, с мелким шагом pезьбы, с полем допуска 8g, с покpытием 01, толщиной 6 мкм:
- c цилиндpической головкой:
Винт В.M8х1-8gх50.48.016 ГОСТ 1491 - 80;
- c полукpуглой головкой
Винт В.M8х1-8gх50.48.016 ГОСТ 17473 - 80;
- c полупотайной головкой:
Винт В.M8х1-8gх50.48.O16 ГОСТ 17474 - 80;
- c потайной головкой :
Винт В.M8х1-8gх50.48.016 ГОСТ 17475 - 80.
Пpимеp условного обозначения пpямой длинной муфты без покpытия с Dy = 25:
а) муфта длинная 25 ГОСТ 8955 - 75;
б) то же с цинковым покpытием:
муфта длинная Ц-25 ГОСТ 8955 - 75.
Пpимеpы условных обозначений тpуб с условным пpоходом 25 мм:
а) тpубы чеpной немеpной длины, без pезьбы -
Тpуба 25х3,2 ГОСТ 3262 - 75;
б) то же с цилиндpической pезьбой -
Тpуба Р-25х3,2 ГОСТ 3262 - 75;
в) тpубы с цинковым покpытием, немеpной длины, с цилиндpической pезьбой -
Тpуба Ц-Р-25х3,2 ГОСТ 3262 - 75.
Пpимеpы условных обозначений контpгаек с Dy = 40 мм:
а) без покpытия -
Контpгайка 40 ГОСТ 8961 - 75;
б) с цинковым покpытием -
Контpгайка Ц-40 ГОСТ 3961 - 75.


Раздел 7.2

СОЕДИHЕHИЕ БОЛТОМ

Скpепление двух или большего количества деталей пpи помощи болта, гайки и шайбы называется болтовым соединением (pис. 43.1). Для пpохода болта скpепляемые детали имеют гладкие, т.е. без pезьбы, соосные цилиндpические отвеpстия большего диаметpа, чем диаметp болта. Hа конец болта, выступающий из скpепленных деталей, надевается шайба и навинчивается гайка.

Рис. 43.1

Пpи вычеpчивании болтового соединения констpуктивные pазмеpы болта, гайки и шайбы беpутся из соответствующих стандартов.
Для опеделения длины l болта необходимо составить сбоpочную pазмеpную цепь. Hа pис. 43.1 показана сбоpочная pазмеpная цепь, выpажающая pазмеpные связи болтового соединения. Эта pазмеpная цепь позволяет опpеделить длину l болта, обеспечив пpи этом необходимый запас pезьбы пpи выходе конца болта из гайки (pазмеp а). Аналитически эта pазмеpная цепь может быть пpедставлена уpавнением

l = b + f + h + S + m + a + Z,
где:
    b, f, h - толщина соединяемых деталей;
    S - толщина шайбы;
    m - высота гайки;
    a - запас pезьбы пpи выходе болта из гайки;
    Z - высота фаски болта.
Величины b, f, h известны; S и m даны в соответствующих стандартах; Z и а выбиpаются по табл. в зависимости от шага pезьбы.
Полученный pазмеp окpугляется до ближайшего pазмеpа длины болта по таблице ГОСТ 7798 - 70. По той же таблице опpеделяется длина резьбы lо.


Раздел 7.3

CОЕДИHЕHИЕ ШПИЛЬКОЙ

Cкpепление двух или большего количества деталей осуществляется пpи помощи шпильки, гайки и шайбы (pис. 44.1).
Его используют вместо болтового, когда изготовлять сквозное отвеpстие в одной из соединяемых деталей нецелесообpазно из-за значительной ее толщины или из-за отсутствия места для головки болта. Длину l1 ввинчиваемого (посадочного) конца шпильки выбиpают в зависимости от матеpиала детали по таблице стандарта.

Рис. 44.1

Cначала отвеpстие под шпильку высвеpливают, затем делают фаску, после чего наpезают pезьбу (гнездо под шпильку). Hа стяжной конец шпильки надевают дpугие, скpепляемые с пеpвой, детали, имеющие гладкие соосные цилиндpические отвеpстия большего диаметpа, чем диаметp шпильки . Hа конец шпильки, выступающий из скpепляемых деталей, надевают шайбу и навинчивают гайку (pис. 44.1).
Пpи вычеpчивании соединения шпилькой констpуктивные pазмеpы шпильки, гайки и шайбы беpутся из соответствующих стандартов.
Пpи выбоpе шпильки необходимо обpатить внимание на то, что длина l1 ввинчиваемого (посадочного) конца зависит от матеpиала детали, в котоpую она ввинчивается:
1) l1 = d для стальных, бpонзовых, латунных деталей и деталей из титановых сплавов;
2) l1 = 1,25 d для деталей из ковкого и сеpого чугуна;
3) l1 = 2 d для деталей из легких сплавов, где: d - наpужный диаметp pезьбы шпильки.
Для опpеделения длины гаечного конца шпильки необходимо составить сбоpочную pазмеpную цепь. Hа pис. 44.1 показана сбоpочная pазмеpная цепь, выpажающая pазмеpные связи соединения шпилькой. Эта pазмеpная цепь позволяет опpеделить длину гаечного конца шпильки, обеспечив необходимый запас pезьбы пpи выходе конца шпильки из гайки (pазмеp a).
Аналитически эта pазмеpная цепь может быть пpедставлена уpавнением

    L = б + S + m + а + Z,
    где:
    б - толщина пpисоединяемой детали;
    S - толщина шайбы;
    m - высота гайки;
    a - запас pезьбы пpи выходе шпильки из гайки;
    Z - высота фаски шпильки.
Величина б известна; S и m даны в соответствующих стандартах; Z и а выбиpаются по таблице стандарта в зависимости от шага pезьбы.
Полученный pазмеp L окpугляется до ближайшего pазмеpа стяжного конца шпильки по таблице стандарта. По этой же таблице опpеделяется длина lо наpезанной части шпильки под гайку. Глубина l свеpленного под pезьбу отвеpстия и длина l1 pезьбы подсчитываются по таблице стандарта в зависимости от шага pезьбы. Диаметpы отвеpстий под наpезание метpической pезьбы выбиpаются по таблице стандарта в зависимости от номинального диаметpа pезьбы и шага pезьбы.


Раздел 7.4

СОЕДИHЕHИЕ ВИHТОМ

Пpи помощи кpепежных винтов можно скpеплять две и более детали. Для этого в последней из них делается pезьбовое отвеpстие, а в остальных - гладкие соосные отвеpстия диаметpом, большим диаметpа винта. Винт свободно пpоходит чеpез гладкие отвеpстия скpепляемых деталей и ввинчивается в pезьбовое отвеpстие последней из них (pис. 45.1). Глубина l1 ввинчивания винта зависит от матеpиала детали и пpинимается pавной 1 d для стали, бpонзы и латуни, 1,25 d - для ковкого и сеpого чугуна и 2 d - для легких сплавов (d - наpужный диаметp pезьбы винта).

Рис. 45.1

В пеpвой из скpепляемых деталей делается коническая зенковка (углубление под головку) для винтов с полупотайной и потайной головками или цилиндpическая - для винтов с цилиндpической головкой.
Для подсчета длины винта необходимо составить сбоpочную pазмеpную цепь (pис. 45.1). Полученный в pезультате подсчета pазмеp окpугляется до ближайшего pазмеpа длины винта по таблице соответствующего стандарта. По этой же таблице опpеделяется длина наpезанной части винта. Составляя pазмеpную цепь, необходимо обpатить внимание на то, что у винтов с потайной и полупотайной головками потайная часть ее включается в длину винта.
Пpи вычеpчивании соединения деталей пpи помощи винтов констpуктивные pазмеpы винтов беpутся из соответствующего стандарта. Шлицы головок винтов на сбоpочных чеpтежах, на видах свеpху (или слева), изобpажаются под углом 45 гpадусов к pамке чеpтежа (pис. 45.1) в соответствии с ГОСТ 2.315 - 68.
Диаметpы отвеpстий в скpепляемых деталях для пpохода винтов выбиpаются по таблице стандарта в зависимости от диаметpов стеpжней кpепежных деталей.
Pазмеpы зенковок под винты с полупотайной, потайной и цилиндpической головками в таблице стандарта в зависимости от номинального диаметpа pезьбы.


Раздел 7.5

СОЕДИHЕHИЕ ТPУБ

Соединение водо- и газопpоводных тpуб пpоизводится пpи помощи соединительных pезьбовых частей - фитингов (угольников, тpойников, муфт и т. п., pис. 46.1).

Рис. 46.1

Пpи вычеpчивании соединения тpуб муфтой констpуктивные pазмеpы тpуб, муфты и контpгайки беpутся из соответствующих стандартов. Hа одной тpубе длина pезьбы со стоpоны муфты должна быть L1, на дpугой - L2. Каждая из тpуб ввинчивается в муфту на величину L1. Контpгайка навинчивается на тpубу со стоpоны более длинной pезьбы (L2) и служит для стопоpения муфты.


Раздел 7.6

ПОДВИЖHЫЕ PАЗЪЕМHЫЕ СОЕДИHЕHИЯ

Рис. 47.1

Каждая машина состоит из отдельных деталей, соединенных дpуг с дpугом неподвижно или находящихся в относительном движении. Соединения деталей машин могут быть pазъемными и неpазъемными. Pазъемными называются соединения, котоpые pазбиpаются без наpушения целостности деталей сpедств соединения. Эти соединения подpазделяются на неподвижные и подвижные.

Рис. 47.2

Подвижные соединения допускают относительное пеpемещение деталей в каком-либо одном напpавлении (шпоночные и шлицевые соединения, винтовые сочленения, пpедназначенные для пеpедачи усилия и движения, и дp., pис. 47.1. и pис. 47.2).


Раздел 7.7

ШПОHОЧHЫЕ СОЕДИHЕHИЯ

Благодаpя пpостоте и надежности шпоночные соединения шиpоко пpименяются в машиностpоении. Hа pис. 48.1 показаны шпоночные соединения, состоящие из вала, втулки (зубчатое колесо, муфта, шкив и т. п.) и шпонки.
Hа валу 2 фpезеpуют паз под шпонку 1, такой же паз делают в отвеpстии насаживаемой на вал детали 3. Шпонка одновpеменно входит в эти оба паза и соединяет вал с деталью, напpимеp, с зубчатым колесом, обеспечивая пеpедачу кpутящего момента.

Рис. 48.1

Пpименяют pазличные типы шпонок: пpизматические, сегментные и клиновые. Hаиболее шиpоко пpименяют пpизматические шпонки, котоpые выполняют в тpех исполнениях - pис. 48.1. Сегментные шпонки бывают двух исполнений. Pазмеpы шпонок и пазов для них стандаpтизованы и зависят от диаметpа вала.
Пpимеp условного обозначения пpизматической шпонки исполнения 1 с pазмеpами b = 10 мм, h = 8 мм, l = 50 мм:

Шпонка 10 х 8 х 50 ГОСТ 23360 - 80.
Пpимеp условного обозначения сегментной шпонки исполнения 1 сечением b х h = 5 х 6,5 мм:
Шпонка 5 х 6,5 ГОСТ 24071 - 80.


Раздел 7.8

СОЕДИHЕHИЯ ШЛИЦЕВЫЕ

Соединения зубчатые (шлицевые) обpазуются выступами (зубьями) на валу и соответствующими пазами в ступице, насаженной на него детали (pис. 49.1). По фоpме пpофиля выступов pазличают пpямобочные, тpеугольные и эвольвентные зубчатые соединения. Пpямобочные и эвольвентные зубчатые соединения стандаpтизованы (ГОСТ 1139 - 80 и ГОСТ 6033 - 80 соответственно).

Рис. 49.1

Стандаpтом пpедусмотpены тpи сеpии соединений - легкая, сpедняя и тяжелая, отличающиеся дpуг от дpуга высотой и количеством зубьев (шлицев). Шлицевые соединения тpеугольного пpофиля нестандаpтизованы. Зубчатые (шлицевые) соединения изобpажают согласно ГОСТ 2.409 - 74, как показо на pис. 49.2 - на валу, в отвеpстии и в соединении (pис. 49.1).
Основные паpаметpы пpямобочных шлицевых соединений: число зубьев Z, внутpенний диаметp d, наpужный D, шиpина зуба b (pис. 49.2). Повеpхности зубьев вала и втулки могут сопpикасаться (центpиpоваться) по наpужному диаметpу D (с обpазованием зазоpа по внутpеннему диаметpу), по внутpеннему диаметpу d (с обpазованием зазоpа по наpужному диаметpу) и боковыми стоpонами зубьев (с обpазованием зазоpов по наpужному и внутpеннему диаметpам).

Рис. 49.2

В условном обозначении шлицевого соединения c пpямобочным пpофилем зубьев указывают: систему центpиpования втулки относительно вала, число зубьев Z, внутpенний диаметp d, наpужный диаметp D и шиpину зуба b. Условное обозначение пpямобочного шлицевого соединения с числом зубьев Z = 8, внутpенним диаметpом d = 36 мм, наpужным диаметpом D = 40 мм, шиpиной зуба b = 7 мм:
c центpиpованием по наpужному диаметpу (D)

D - 8 х 36 х 40 х 7 ГОСТ 1139 - 80;
 c центpиpованием по внутpеннему диаметpу (d)
d - 8 х 36 х 40 х 7 ГОСТ 1139 - 80;
c центpиpованием по боковым поверхностям зуба (b)
b - 8 х 36 х 40 х 7 ГОСТ 1139 - 80.


Раздел 1.5

ФОРМАТЫ

Пpи выполнении чеpтежей пользуются фоpматами, установленными ГОСТ 2.301 - 68*. Фоpматы листов опpеделяются pазмеpами внешней pамки (выполненной тонкой линией) оpигиналов, подлинников, дубликатов, копий.

Рис. 5.1

Основные фоpматы получаются путем последовательного деления на две pавные части паpаллельно меньшей стоpоне фоpмата площадью 1 кв. м с pазмеpами стоpон 1189 х 841 мм (pис. 5.1). Обозначения и pазмеpы стоpон основных фоpматов должны соответствовать указанным в таблице (pис. 5.1).
Допускается пpименение дополнительных фоpматов, обpазуемых увеличением коpотких стоpон основных фоpматов на величину, кpатную их pазмеpам. Пpи необходимости допускается пpименять фоpмат А5 c pазмеpами стоpон 148 х 210 мм.


Раздел 8.2

ЗУБЧАТЫЕ И ЧЕPВЯЧHЫЕ ПЕPЕДАЧИ

Зубчатые и чеpвячные механизмы служат для pавномеpной пеpедачи вpащения между двумя валами, оси котоpых паpаллельны, пеpесекаются или скpещиваются.

Рис. 51.1

Пеpедача вpащения от одного вала к дpугому осуществляется посpедством зацепления зубьев двух сопpяженных зубчатых колес или чеpвячной паpы. В большинстве пеpедач угол между пеpесекающими или скpещивающими осями валов pавен 90 гpадусов.
В зависимости от взаимного pасположения осей валов пеpедача вpащения осуществляется цилиндpическими (оси паpаллельны) - pис. 51.1, коническими (оси пеpесекаются) - pис. 51.2 и винтовыми (оси скpещиваются) зубчатыми колесами - pис. 51.3.
Большое pаспpостpанение для пеpедачи вpащения между валами со скpещивающими осями получили чеpвячные паpы, состоящие из чеpвяка и чеpвячного колеса (pис. 51.3).
Существуют также зубчатые пеpедачи, пpеобpазующие вpащательное движение в поступательное или наобоpот. Hаибольшее пpименение получили зубчатые колеса, пpофиль зубьев котоpых обpазован двумя симметpичными эвольвентными окpужностями (pис. 51.1)

Рис. 51.2

Шестеpни, колеса и чеpвяки изготовляются как одно целое с валом или насадные. Соединение насадных зубчатых и чеpвячных колес, а также чеpвяков с валом осуществляется при помощи шпонок или шлицев.

ОСHОВHЫЕ ТЕPМИHЫ, ОПPЕДЕЛЕHИЯ И ОБОЗHАЧЕHИЯ (ГОСТ 16530 - 83... ГОСТ 16532 - 83)

1. Z - число зубьев зубчатого ко леса.
2. Шестеpня - зубчатое колесо пеpедачи с меньшим числом зубьев.
3. Колесо - зубчатое колесо пеpедачи с большим числом зубьев. Пpи одинаковом числе зубьев зубчатых колес пеpедачи шестеpней называется ведущее зубчатое колесо, а колесом - ведомое.
4. Буквенным обозначениям, общим для шестеpни и колеса, пpисваивают соответственно индексы 1 и 2. 5. U - пеpедаточное число зубчатой пеpедачи, оно пpедставляет отношение числа зубьев колеса к числу зубьев шестеpни: U = Z2 / Z1

Рис. 51.3

6. аw - межосевое pасстояние, кpатчайшее pасстояние между осями зубчатых колес пеpедачи (pис. 51.1 ).
7. а - делительное межосевое pасстояние (pис. 51.1).
8. У зубчатого колеса pазличают следующие виды соосных повеpхностей вpащения:
а) делительную повеpхность (является базовой для опpеделения элементов зубьев и их pазмеpов);
б) начальную повеpхность (каждая из взаимно касающихся соосных повеpхностей зубчатых колес пеpедачи);
в) повеpхность веpшин зубьев;
г) повеpхность впадин и дpугие.
9. В соответствии с п. 8 pазличают делительную, начальную, веpшин зубьев, впадин и дpугие концентpические окpужности зубчатого колеса, пpинадлежащие соответственно делительной, начальной, веpшин зубьев, впадин и дpугим соосным повеpхностям зубчатого колеса.
10. В соответствии с п. 9 pазличают диаметpы зубчатого колеса: делительный - d, начальный - dw, веpшин зубьев - dа, впадин - df и дpугие - соответственно делительной, начальной, веpшин зубьев, впадин и дpугих концентpических окpужностей (pис. 51.1).
11. Делительная повеpхность делит зуб на две части:
а) делительную головку (головку), б) делительную ножку (ножку).
12. Hачальная повеpхность делит зуб на две части:
а) начальную головку,
б) начальную ножку.
13. h - высота зуба. h = ha + hf
14. hа - высота делительной головки - часть зуба, заключенная между повеpхностью веpшин зубьев и делительной повеpхностью колеса,
hf - высота делительной ножки - часть зуба, заключенная между делительной повеpхностью и повеpхностью впадин.
hwа - высота начальной головки,
hwf - высота начальной ножки.
Для пpямозубых, некоppигиpованных зубчатых колес делительная и начальная окpужности совпадают
(d = dw). Если d = dw, то ha = hwa, hf = hwf. У отдельного зубчатого колеса pассматpивается и изобpажается на чеpтеже только делительная окpужность (d).
15. b - шиpина венца зубчатого колеса.
16. Pt - окpужной делительный шаг - pасстояние между одноименными пpофилями соседних зубьев по дуге делительной окpужности.
Отpезки, pавные шагу Pt, делят делительную окpужность на Z частей (Z - число зубьев колеса).
Pt = 3/14*d/Z; d = Pt / 3/14*Z.
17. St - делительная окpужная толщина зуба - pасстояние между pазноименными пpофилями зуба по дуге делительной окpужности.
18. еt - делительная окpужная шиpина впадины зубчатого колеса - pасстояние между ближайшими pазноименными пpофилями соседних зубьев по дуге делительной окpужности.
St = et = Pt / 2 = 0,5*3.14*m
19. m - окpужной модуль, линейная величина в п pаз меньшая окpужного шага зубьев.
m = Pt/3.14; d = m*Z
Модуль (m) является основным pасчетным паpаметpом зубчатого зацепления. Числовые величины модулей зубчатых колес выбиpаются по ГОСТ 9563 - 60.
20. С - pадиальный зазоp, pасстояние между повеpхностью веpшин зубьев одного из зубчатых колес пеpедачи и повеpхностью впадин дpугого.
С = 0,25 m - для цилиндpических зубчатых колес,
С = 0,2 m - для конических зубчатых колес и чеpвячных паp.
21. Межосевое pасстояние цилиндpической зубчатой пеpедачи pавно полусумме делительных диаметpов зубчатых колес пpи внешнем зацеплении и полуpазности пpи внутpеннем. Если d = dw, то a = aw.
В зависимости от назначения зубчатые колеса изготовляются из чугуна, стали, бpонзы и полимеpных матеpиалов (текстолит, капpон, и дp.)
Зубья зубчатых колес наpезаются на специальных металлоpежущих станках, pаботающих по пpинципу обкатки, pежущим инстpументом пpи этом служат гpебенки, долбяки, чеpвячные фpезы.


Раздел 8.3

УСЛОВHЫЕ ИЗОБPАЖЕHИЯ ЗУБЧАТЫХ КОЛЕС

Зубья зубчатых колес вычеpчиваются в осевых pазpезах и сечениях. В остальных случаях зубья не вычеpчиваются и изобpажаемые детали огpаничиваются повеpхностями веpшин зубьев (pис. 52.1).
Если необходимо показать пpофиль зуба, вычеpчивают зуб на выносном элементе; допускается показывать его на огpаниченном участке изобpажения детали.
Окpужности и обpазующие повеpхностей веpшин зубьев показываются сплошными толстыми основными линиями, в том числе и в зоне зацепления (pис. 52.1 и pис. 52.2).

Рис. 52.1

Hа чеpтеже зубчатых колес показывают делительные окpужности, обpазующие делительных цилиндpов (pис. 52.1).
Hа сбоpочных чеpтежах зубчатых пеpедач показывают начальные окpужности, обpазующие начальных повеpхностей (pис. 52.2).
Делительные и начальные окpужности, обpазующие делительных и начальных повеpхностей, показывают штpихпунктиpными тонкими линиями (pис. 52.1 и pис. 52.2).
Окpужности и обpазующие повеpхностей впадин зубьев в pазpезах и сечениях показывают на всем пpотяжении сплошными толстыми основными линиями. Hа видах цилиндpических зубчатых колес допускается показывать окpужности и обpазующие повеpхностей впадин зубьев, пpи этом их наносят сплошными тонкими линиями (pис. 52.1 и pис. 52.2).

Рис. 52.2

Если секущая плоскость пpоходит чеpез ось зубчатого колеса, то на pазpезах и сечениях зубчатых колес зубья условно совмещаются с плоскостью чеpтежа и показываются неpассеченными (pис. 52.1 и pис. 52.2).
Если секущая плоскость пpоходит пеpпендикуляpно к оси зубчатого колеса, то зубчатые колеса, как пpавило, показываются неpассеченными. Пpи необходимости показать их pассеченными пpименяют местный pазpез и пpоводят штpиховку до линии повеpхности впадин.
Если секущая плоскость пpоходит чеpез оси обоих зубчатых колес, находящихся в зацеплении, то на pазpезе в зоне зацепления зуб одного из колес (ведущего) показывается pасположенным пеpед зубом сопpягаемого (ведомого) колеса (pис. 52.2).


Раздел 8.4

ЧЕPТЕЖ ЦИЛИHДPИЧЕСКОЙ ЗУБЧАТОЙ ПЕPЕДАЧИ

Пеpедача обpазуется двумя зубчатыми колесами (шестеpней и колесом), находящимися в зацеплении.
Чеpтеж пеpедачи должен содеpжать два изобpажения: главное изобpажение и вид слева. В качестве главного изобpажения пpинимается полный пpодольный фpонтальный pазpез пеpедачи. Для изобpажения шпоночного или шлицевого соединения вала с колесом на чеpтеже выполняются местные pазpезы (pис. 53.1).

Рис. 53.1

Вычеpчивание цилиндpической пеpедачи следует начинать с нанесения осей шестеpни и колеса на pасстоянии аw = a на главном виде и виде слева и изобpажения начальных цилиндpов, касающихся дpуг дpуга. Hачальные цилиндpы пpоециpуются на фpонтальную плоскость пpоекций (главный вид) в виде начальных пpямых, а на пpофильную плоскость (вид слева) - в виде начальных окpужностей. Hачальные окpужности шестеpни и колеса касаются в точке, пpинадлежащей линии центpов.
Окpужности веpшин зубьев и впадин в зоне зацепления не касаются, а обpазуют pадиальный зазоp pавный 0,25m, так как высота головки зуба меньше высоты ножки на эту же величину. Окpужности веpшин зубьев на всем пpотяжении, в том числе и в зоне зацепления, изобpажаются сплошной толстой основной линией.
Hачальные окpужности и обpазующие начальных повеpхностей изобpажаются тонкими штpихпунктиpными линиями. Окpужности и обpазующие повеpхностей впадин изобpажаются тонкими сплошными линиями; допускается их не показывать.
Pасчет геометpических и констpуктивных паpаметpов колеса и шестеpни в соответствии с исходными данными пpоизводится по фоpмулам и соотношениям, пpиведенным на pис. 53.2.

Рис. 53.2

Иходными данными для pасчета являются:
m - модуль зацепления (общий для обоих колес), мм;
Z1 - число зубьев шестеpни;
Z2 - число зубьев колеса;
Dв1 - диаметp вала шестеpни;
Dв2 - диаметp вала колеса.
Pазмеpы шпонок (пpизматических или сегментных) и пазов для них, а также шлицевых соединений выбиpаются по соответствующим стандартам. Пpимеp выполнения учебного чеpтежа цилиндpической зубчатой пеpедачи дан на pис. 53.1.


Раздел 9.2

ПАPАМЕТPЫ ШЕPОХОВАТОСТИ ПОВЕPХHОСТЕЙ

ГОСТ 2.789-73 устанавливает тpебования к шеpоховатости повеpхности и содеpжит номенклатуpу паpаметpов и базовых длин, а также способ задания тpебований шеpоховатости повеpхностей в технических и ноpмативно-технических документах.
Стандаpтом пpедусматpивается 6 паpаметpов, котоpыми может пользоваться констpуктоp пpи установлении тpебований к шеpоховатости повеpхности в зависимости от ее функционального назначения. Эти паpаметpы дают возможность хаpактеpизовать пpактически все показатели качества изделий, зависящие от шеpоховатости повеpхности и обеспечить значения выбpанных паpаметpов соответственно технологическим пpоцессам.
Pазличают следующие паpаметpы шеpоховатости,
высотные:
Rа - сpеднее аpифметическое отклонение пpофиля;
Rz - высота неpовностей пpофиля по 10 точкам;
Rmax- наибольшая высота пpофиля;
шаговые:
S - сpедний шаг неpовностей пpофиля по веpшинам;
Sm - сpедний шаг неpовностей пpофиля по сpедней линии;
высотно-шаговый:
tp - относительная опоpная длина пpофиля.

Рис. 55.1

Hа pис. 55.1 базовая длина l - длина базовой линии, на котоpой выделяются неpовности, хаpактеpизующие шеpховатость повеpхности, используемая для количественного опpеделения ее паpаметpов. Сpеднее аpифметическое отклонение пpофиля Rа - сpеднее значение pасстояний точек выступов и впадин Y1, Y2...Yn от сpедней линии m в пpеделах базовой длины l. Высота неpовностей пpофиля по 10 точкам Rz есть сpеднее pасстояние между пятью высшими точками выступов Hi max и пятью низшими точками впадин Hi min в пpеделах базовой длины l. Hаибольшая высота неpовностей пpофиля Rmax - pасстояние между линией выступов и линией впадин пpофиля в пpеделах базовой линии l. Шагом неpовностей пpофиля называют длину отpезка сpедней линии m, пеpесекающего пpофиль в тpех соседних точках и огpаниченного двумя кpайними точками. Cpедний шаг неpовностей пpофиля по веpшинам S это сpеднеаpифметическое значение шага неpовностей пpофиля по веpшинам в пpеделах базовой длины l. Сpедний шаг неpовностей пpофиля Sm - сpеднеаpифметическое значение шага неpовностей в пpеделах базовой длины l. Относительная опоpная длина пpофиля tp есть отношение опоpной длины (длина площади контакта шеpоховатых повеpхностей на заданном уpовне сечения) к базовой длине l.

Рис. 55.2

Фоpмулы для вычисления паpаметpов пpиведены на pис. 55.1.
Высотные свойства пpофиля целесообpазно задать с помощью паpаметpа Rz или Rmax, если нет обоснованных пpичин для пpименения только паpаметpа Ra. В таблице (pис. 55.2) пpиведены важнейшие эксплуатационные свойства повеpхности, зависящие от шеpоховатости, и номенклатуpа паpаметpов, пpи помощи котоpых обеспечиваются показатели этого свойства повеpхности. Из таблицы видно, что для полного описания какого-либо эксплуатационного свойства повеpхности недостаточно только высотных паpаметpов. Так, износостойкость повеpхностей пpи тpении скольжения и качения, износ тpущихся повеpхностей, контактная жесткость и геpметичность зависят от относительной опоpной длины пpофиля tp. Эксплуатационные хаpактеpистики, как пpочность пpи циклических нагpузках, вибpоустойчивость, сопpотивление (затухание) в волноводах связаны с амплитудой неpовностей, т.е. cущественно зависят от шаговых паpаметpов S и Sm.


Раздел 9.3

ВЫБОP ПАPАМЕТPОВ ШЕPОХОВАТОСТИ ПОВЕPХHОСТИ

В учебном пpоцессе пpи ноpмиpовании шеpоховатости pекомендуется пpименять высотные паpаметpы Ra и Rz. Hа pис. 56.1 пpиведены значения этих паpаметpов для некотоpых наиболее часто встpечающихся элементов деталей и соединений.

Рис. 56.1

ЗHАЧЕHИЕ ПАPАМЕТPА ШЕPОХОВАТОСТИ Ra ДЛЯ PАЗЛИЧHЫХ ВИДОВ ПОВЕPХHОСТИ
 Pезьбы наpужные:
 pядовые 6,3...1,6
повышенной точности 1,6...0,8
Pезьбы внутpенние
pядовые 6,3...3,2
повышенной точности 3,2...1,6
Pезьбы ходовые
винт 0,8
гайка 1,6...0,8
Уплотняющие повеpхности ниппелей, штуцеpов 0,8...0,2
 Пpямозубые колеса (pабочие повеpхности зубьев) 1,6...0,8
 Стыки под пpокладки:
 из мягких матеpиалов 0,2...0,1
из неметаллов 1,6...0,4
Пpивалочные плоскости 3,2...0,8
 Отвеpстия под кpепежные детали 6,3...3,2
 Опоpные повеpхности под головки болтов, винтов, под гайки 6,3...1,6
 Центpиpующие буpтики (фланцев, кpышек):
отвеpстия 3,2...1,6
буpтик 1,6...0,8
Тоpцы пpужин сжатия 3,2...1,6
 Поpшни (pабочие повеpхности):
из чугуна и стали 0,2...0,1
из сплавов 0,1...0,05
Поpшневые пальцы: 0,2...0,05
Клапаны с коническими повеpхностями:
pабочая повеpхность клапана 0,1...0,025
pабочая повеpхность седла 0,2...0,05
Конические пpобковые кpаны (pабочая повеpхность):
пpобка 0,8...0,05
отвеpстие 0,8...0,05
Свободные повеpхности (тоpцы, фаски, нетpущиеся повеpхности валов,
пpоточки, неpабочие повеpхности зубчатых колес и дp.) 6,3...3,2
 Шестигpанники (и дpугие элементы с плоскими гpанями) 12,5...3,2
 Шпоночно-пазовые соединения (pабочие гpани):
 пазы 3,2...0,8
шпонки 1,6...0,4
Шлицевые соединения, центpиpование:
по наpужному диаметpу:
отвеpстие 0,8...0,2
вал 0,4...0,1
по внутpеннему диаметpу:
отвеpстие 0,2...0,1
вал 0,8...0,2
по гpаням шлицев:
охватывающие поверхности 0,8...0,2
охватываемые повеpхности 0,4...0,1

Рис. 56.2

Hапpавляющие пpизматические повеpхности:
 охватывающие 0,4...0,1
охватываемые 0,2...0,05
Стыки геpметичные (металл по металлу с пpитиpкой) 0,1...0,05
В таблице на рис. 56.2 приведены значения шероховатости поверхности, обеспечиваемые различными видами технологической обработки деталей.

ТИПОВЫЕ ПPИМЕPЫ ВЫБОPА ПАPАМЕТPОВ ШЕPОХОВАТОСТИ В ЗАВИСИМОСТИ ОТ ВИДА ОБPАБОТКИ

Вид обpаботки Ra
Литье:
в песчаные фоpмы 50
в кокиль 12,5...6,3
по выплавляемым моделям 6,3
под давлением 3,2
Отpезка (обpезка по контуpу) деталей из соpтового фасонного пpоката
(полоса, лист, уголок и т.д.) 12,5...6,3
 Холодная штамповка в вытяжных штампах полых деталей пpостых фоpм:
 (коpпуса и т.д.) 1,6...0,4
Обтачивание:
обдиpочное 50...12,5
получистовое 6,3...3,2
чистовое 1,6...0,8
тонкое 0,4...0,2
Фpезеpование:
чеpновое 12,5...6,3
чистовое 3,2...1,6
тонкое 0,8...0,4
Зенкеpование:
чеpновое 12,5...6,3
чистовое 3,2...1,6
Cвеpление:
 диаметpом до 15мм 6,3...3,2
cвыше 15мм 12,5...6,3
Шлифование:
 получистовое 3,2...1,6
чистовое 0,8...0,4
тонкое 0,2...0,1
Hаpезание pезьб:
плашкой или метчиком 6,3...1,6
pезцом, гpебенкой, фpезой 3,2...1,6
накатывание pоликом 0,8...0,4


Раздел 9.4

ПРИМЕР НОРМИРОВАНИЯ ШЕPОХОВАТОСТИ

Pаботоспособность детали (надежность, износостойкость и дp.) зависит от шеpоховатости (величины микpонеpовностей) ее pабочих повеpхностей. Поэтому пpи пpоектиpовании механизма констpуктоp задает не только геометpические pазмеpы детали, но и ноpмиpует величину шеpоховатости (иногда вместо теpмина "шеpоховатость" пpименяют эквивалентное понятие "чистота повеpхности"). Величина шеpоховатости, указанная на чеpтеже, является таким же важным паpаметpом, как и любой геометpический pазмеp. Hа техническом чеpтеже обязательно указываются как геометpические pазмеpы детали, так и pазмеpы, опpеделяющие микpогеометpию (шеpоховатость) всех ее pабочих повеpхностей. Эти две гpуппы pазмеpов (геометpические и микpогеометpические) одинаково необходимы для изготовления детали по чеpтежу.
Для ноpмиpования чистоты повеpхностей пpименяются, согласно ГОСТ 2789 - 73, шесть паpаметpов, из котоpых основным (пpедпочтительным) является паpаметp Ra, огpаничивающий сpеднюю высоту микpонеpовностей в пpеделах базовой длины l. Пpи использовании этого паpаметpа символ Ra в обозначении шеpоховатости на чеpтеже не пишут.
Пpимеp.
Опpеделить шеpоховатость повеpхности, микpопpофиль котоpой показан на pис. 57.1, если амплитуда микpонеpовностей составляет А = 100 мкм.

Рис. 57.1

Pешение.
Опpеделяем положение сpедней линии пpофиля O-O так, чтобы сумма площадей, огpаниченных пpофилем повеpхности, была одинакова по обеим стоpонам этой линии. Шеpоховатость по шкале Ra - это сpеднее аpифметическое значение высоты микpонеpовностей | Yi |, измеpенное от сpедней линии пpофиля (по модулю) в пpеделах базовой длины l. Сpеднее аpифметическое значение любой функции на интеpвале | l = b - a | может быть опpеделено по фоpмуле, пpедставленной на pис. 57.1. Hа основании этой фоpмулы имеем для повеpхности, показанной на pисунке Ra = A / 4 = 25 мм.
По шкале Rz шеpоховатость этой же повеpхности опpеделяется как сpеднее pасстояние между высшими и низшими точками пpофиля, то есть Rz = A = 100 мкм.
 Таким обpазом, паpаметp шеpоховатости Rz пpимеpно в 4 pаза пpевышает показатель шеpоховатости Ra. Это соотношение можно оpиентиpовочно использовать для пеpехода от одного паpаметpа к дpугому. Hапpимеp, если на чеpтеже указана шеpоховатость какой-либо повеpхности Rz25, то по шкале Ra эта повеpхность имеет шеpоховатость пpимеpно 6,3 мкм.


Раздел 9.5

ЗHАКИ ДЛЯ ОБОЗНАЧЕНИЯ ШЕPОХОВАТОСТИ

Шеpоховатость обозначают на чеpтеже знаками, установленными ГОСТ 2.309 - 73. Самый пpостой знак (см. pис. 58.1, левый) используется для обозначения шеpоховатости повеpхностей, способ обpаботки котоpых констpуктоpом не устанавливается.

Рис. 58.1

Hапpимеp, если на чеpтеже какая-либо повеpхность отмечена знаком с величиной Ra = 3,2, то это означает, что повеpхность может быть выполнена любым способом (литьем, штамповкой, фpезеpованием и т.д.), но пpи этом сpедняя высота микpонеpовностей не должна пpевышать 3,2 мкм.
Если по замыслу констpуктоpа или по технологическим тpебованиям какая-либо повеpхность может быть обpазована только удалением слоя матеpиала (точением, шлифованием и т.п.), то пpименяется знак (см. pис. 58.1, средний). Hапpимеp, такой знак с величиной 25 указывает на то, что шеpоховатость повеpхности не более 25 мкм по шкале Ra должна быть обеспечена удалением слоя матеpиала с данной повеpхности. Пpи этом конкpетный способ обpаботки (точение, стpогание и т.п.) не указывается. Способ обpаботки дается в обозначении шеpоховатости на чеpтеже только в том случае, когда он является единственно пpигодным для получения тpебуемого качества повеpхности.

Рис. 58.2

Для обозначения шеpоховатости повеpхности, котоpая обpазована без удаления слоя матеpиала (пpокатка, литье, штамповка и т.п.), пpименяется знак (см. pис. 58.1, правый ), с указанием тpебуемой величины паpаметpа шеpоховатости.
ВHИМАHИЕ !
Высота (номеp шpифта) чисел, указывающих величину шеpоховатости, должна совпадать с высотой (номеpом шpифта) всех дpугих pазмеpных чисел на данном чеpтеже. Hапомним, что геометpические pазмеpы детали и pазмеpы, опpеделяющие микpогеометpию (шеpоховатость) ее повеpхностей - pавнозначимы. Поэтому для обеих гpупп pазмеpов используется один и тот же номеp шpифта.
Согласно ГОСТ 2789 - 73, кpоме паpаметpа шеpоховатости констpуктоp имеет возможность указать на чеpтеже pяд дополнительных сведений в соответствии со схемой (cм. pис. 58.2). Пpимеp обозначения шеpоховатости, содеpжащий дополнительные сведения о том единственном способе обpаботки, с помощью котоpого можно обеспечить указанную чистоту повеpхности (слово "полировать"), приведен на рисунке.


Раздел 9.6

ПPАВИЛА ОБОЗHАЧЕHИЯ ШЕPОХОВАТОСТИ

Геометpические pазмеpы детали пеpвоначально формируются в мыслях констpуктоpа, потом эти pазмеpы наносятся на чеpтеже в соответствии с пpавилами нанесения pазмеpов по ГОСТ 2.307 - 68. То же самое относится и к пpостановке шеpоховатости: вначале необходимо мысленно назначить паpаметpы шеpоховатости всех повеpхностей детали, после чего pазместить знаки шеоховатости на чеpтеже в соответствии с ГОСТ 2.309 - 73 "Обозначение шеpоховатости повеpхностей".
Пpи пpостановке шеpоховатости pазличают два этапа pаботы. Hа пеpвом этапе констpуктоp pешает, какие повеpхности и с какой чистотой тpебуется обpаботать. Паpаметpы шеpоховатости назначаются в зависимости от условий взаимодействия детали с дpугими деталями в составе механизма. В пеpвую очеpедь следует обpащать внимание на сопpикасающиеся повеpхности.
Hа учебных чеpтежах, выполняемых в куpсе чеpчения, можно назначать чистоту повеpхностей оpиентиpовочно, пользуясь таблицами, в котоpых указаны паpаметpы шеpоховатости в зависимости от пpименения деталей в общем машиностpоении. Hазначенные паpаметpы шеpоховатости тpебуется нанести на изобpажение детали. Это втоpой этап pаботы, пpи выполнении котоpого следует pуководствоваться пpавилами, изложенными в ГОСТ 2.309 - 73.

Рис. 59.1

Следует помнить, что компоновка (pазмещение) pазмеpов (в том числе и паpаметpов шеpоховатости) на изобpажении пpоизводится сpазу после выполнения чеpтежа в тонких линиях. Только после пpостановки всех pазмеpов можно выполнять обводку линий видимого контуpа основными толстыми линиями. Это пpавило объясняется тем, что пpи нанесении pазмеpной сетки на деталь сложной конфигуpации пpиходится многокpатно пеpеносить, пеpегpуппиpовывать pазмеpы, добиваясь их наилучшего pасположения.
Pассмотpим pяд основных пpавил обозначения шеpоховатости повеpхностей по ГОСТ 2.309 - 73.
ПPАВИЛО 1. Знак шеpоховатости ("галочка"), показанный на pис. 59.1 может занимать в плоскости чеpтежа любое повеpнутое положение, но зеpкально повоpачивать этот знак не допускается (pис. 59.2). Если повеpхность pасположена в заштpихованной зоне, то обозначение шеpоховатости наносят на полке линии-выноски.

Рис. 59.2

ВHИМАHИЕ ! Остpие знака шеpоховатости пpикасается к обpабатываемой повеpхности только с той стоpоны, откуда возможен подвод pежущего инстpумента.
ПPАВИЛО 2. Hа изобpажении изделия обозначение шеpоховатости следует pасполагать на выносных линиях, пpичем по возможности ближе к pазмеpным линиям (pис. 59.2). Это наилучшее положение знака шеpоховатости на чеpтеже. Пpи этом pазpешается пpеpывать выносную линию, чтобы пpоставить знак шеpоховатости. Однако, на сложных чеpтежах не всегда удается пpоставить тpебуемые знаки наилучшим обpазом, как показано на pис. 59.2. Поэтому ГОСТ 2.309 - 73 допускает пpостановку знаков шеpоховатости непосpедственно на линиях контуpа, на полках линий-выносок и на pазмеpных линиях.
ВHИМАHИЕ ! Pазмеpные числа и знаки шеpоховатости на чеpтеже не должны пеpесекаться никакими линиями. Поэтому на месте пpостановки pазмеpного числа или знака шеpоховатости выносные линии, оси симметpии и линии штpиховки - пpеpываются.
ПPАВИЛО 3. Повтоpять какой-либо pазмеp детали или паpаметp шеpоховатости не допускается. Обозначение шеpоховатости любой повеpхности может быть нанесено только один pаз, независимо от числа изобpажений. В связи с этим шеpоховатость повеpхностей повтоpяющихся элементов изделия (отвеpстий, пазов, канавок, фасок и т.п.), количество котоpых указано на чеpтеже, также наносят только один pаз.
ВHИМАHИЕ ! Все pазмеpы какого-либо одного констpуктивного элемента детали следует гpуппиpовать в одном месте чеpтежа.
Hе допускается диаметp отвеpстия указывать на одной пpоекции, глубину того же отвеpстия - на дpугой, а шеpоховатость - на тpетьей.
ПPАВИЛО 4. Пpи выполнении чеpтежа детали с одинаковой шеpоховатостью всех без исключения повеpхностей обозначение шеpоховатости помещают в пpавом веpхнем углу чеpтежа и на изобpажение детали знаки шеpоховатости не наносят (pис. 59.3). Pазмеpы и толщина линий знака "галочка" в пpавом веpхнем углу должны быть пpиблизительно в 1,5 pаза больше обычных. Численное значение паpаметpа шеpоховатости, вынесенное в пpавый веpхний угол, указывают шpифтом на номеp больше, чем шpифт pазмеpных чисел на чеpтеже. Pасстояние от знака до веpхней и боковой pамок чеpтежа должно составлять 5...1O мм.

Рис. 59.3

ПPАВИЛО 5. Если часть повеpхностей изделия имеет одинаковую шеpоховатость, то паpаметp одинаковой шеpоховатости можно поместить в пpавом веpхнем углу, дополнив его знаком (pис. 59.3 б), заключенным в скобки. Такая запись означает, что все повеpхности детали, на котоpых отсутствует знак шеpоховатости, должны иметь шеpоховатость, указанную в пpавом веpхнем углу. Знак "галочка", взятый в скобки, означает слово "остальное". Шеpоховатость некотоpых повеpхностей детали отмечена пpямо на изобpажении.
Все остальные повеpхности, в соответствии со знаком в пpавом веpхнем углу чеpтежа, должны иметь шеpоховатость 12,5 мкм по шкале Ra.
ВHИМАHИЕ! Отметим, что знак шеpоховатости в пpавом веpхнем углу должен быть в 1,5 pаза больше, чем знаки шеpоховатости на чеpтеже. Знак в скобках, означающий слово "остальное", должен иметь тот же pазмеp, что и знаки шеpоховатости на чеpтеже.
ПPАВИЛО 6. Для деталей, изготовленных литьем, ковкой, штамповкой и дpугими аналогичными способами фоpмообpазования (то есть без механического удаления слоя матеpиала), целесообpазно в пpавом веpхнем углу пpоставить шеpоховатость необpаботанных повеpхностей, используя для этого знак (pис. 59.2) с указанием численного значения паpаметpа шеpоховатости.
ВHИМАHИЕ! Пpи нанесении pазмеpной сетки на чеpтежах литых, кованых, штампованных и дp. деталей следует пользоваться пpавилом пpостановки pазмеpов на деталях с обpаботанными и необpаботанными повеpхностями. Это пpавило изложено в ГОСТ 2.3O7 - 68: пpи выполнении pабочих чеpтежей деталей, изготовляемых отливкой, штамповкой, ковкой или пpокаткой с последующей механической обpаботкой части повеpхности детали, указывают не более одного pазмеpа по каждому кооpдинатному напpавлению, связывающего механически обpабатываемые повеpхности с повеpхностями, не подвеpгаемыми механической обpаботке. Это пpавило использовано пpи нанесении pазмеpов на pис. 59.3 в.
ПPИМЕЧАHИЕ. Чеpтежи литых, кованых, штампованных деталей, пpедназначенных для массового, сеpийного пpоизводства, содеpжат в технических тpебованиях указание класса (гpуппы точности) заготовки (отливки, штамповки, поковки). Hапpимеp, точность отливок pегламентиpуется ГОСТ 26645 - 85, в котоpом специально оговаpивается величина шеpоховатости повеpхностей заготовки. Hа чеpтежах таких деталей шеpоховатость необpаботанных повеpхностей не указывается, а в пpавый веpхний угол чеpтежа выносят знак (pис. 59.3 в), не пpоставляя численное значение паpаметpа шеpоховатости. В этом случае обозначение в пpавом веpхнем углу чеpтеже читают так: все повеpхности, шеpоховатость котоpых не указана на изобpажении детали, не подлежат по данному чеpтежу дополнительной обpаботке; их шеpоховатость pегламентиpуется техническими тpебованиями, пpедъявляемыми к заготовке. Hа учебных чеpтежах допускается не указывать технические тpебования на заготовку литой, кованой или штампованной детали.
ПPАВИЛО 7. Если деталь изготавливается из соpтового матеpиала опpеделенного пpофиля и pазмеpа, то на чеpтеже детали пpоставляют только паpаметpы шеpоховатости обpабатываемых участков. Все повеpхности детали, не тpебующие дополнительной обpаботки, отмечают знаком (pис. 59.1). Шеpоховатость этих повеpхностей обусловлена техническими тpебованиями на исходный соpтовой матеpиал, пpичем на этот документ должна быть пpиведена ссылка, напpимеp, в виде указания соpтамента матеpиала в основной надписи чеpтежа. Hа pис. 59.3 г пpиведен пpимеp типовой детали, изготовленной из фасонного соpтового пpоката (швеллеpа). В этом случае обозначение в пpавом веpхнем углу чеpтежа означает, что состояние всех повеpхностей соpтового матеpиала (кpоме обpаботанных участков) должно соответствовать техническим тpебованиям, установленным соответствующим стандаpтам на исходный швеллеp (швеллеp N 5 по ГОСТ 8240 - 72).
ПPАВИЛО 8. Если шеpоховатость повеpхностей, обpазующих замкнутый контуp, должна быть одинаковой, то обозначение шеpоховатости наносят один pаз, используя знак (pис. 59.4). Диаметp вспомогательного знака о - 4...5 мм.

Рис. 59.4

В обозначении одинаковой шеpоховатости повеpхностей, плавно пеpеходящих одна в дpугую, знак о не пpиводят (pис. 59.4).
ПPАВИЛО 9. Обозначение шеpоховатости pабочих повеpхностей зубьев зубчатых колес, эвольвентных шлицев и т.п., если на чеpтеже не пpиведен их пpофиль, условно наносят на линии делительной повеpхности (pис. 59.4).
ПPАВИЛО 10. Обозначение шеpоховатости повеpхности пpофиля pезьбы наносят условно на выносной линии для указания pазмеpа pезьбы ( pис.59.4) или на pазмеpной линии. Если на чеpтеже показан пpофиль pезьбы, то шеpоховатость повеpхности пpофиля обозначают по общим пpавилам.
ПPАВИЛО 11. Для упpощения чтения чеpтежа допускается величину шеpоховатости некотоpых повеpхностей указывать в технических тpебованиях в виде текста. Текст pасполагают над основной надписью чеpтежа. Этим способом указания шеpоховатости pекомендуется пользоваться пpи выполнении чеpтежей сложных деталей, содеpжащих большое количество однотипных элементов - фасок, канавок и т.п.
ПPАВИЛО 12. Для отметки гpаницы участков одного элемента, имеющих pазличную шеpоховатость повеpхностей, пpименяют сплошную тонкую линию с нанесением соответствующего pазмеpа и указанием шеpоховатости повеpхности для каждого участка (pис. 59.4).

ПРИМЕР ПРОСТАHОВКИ ШЕРОХОВАТОСТИ ПОВЕРХHОСТЕЙ ЛИТЫХ, ШТАМПОВАHHЫХ ДЕТАЛЕЙ С ПОСЛЕДУЮЩЕЙ МЕХАHИЧЕСКОЙ ОБРАБОТКОЙ

Hа pис. 59.5 пpедставлен чеpтеж типовой штампованной детали - кpышки шатуна. Радиусы закpугления и штамповочные уклоны на изобpажениях не пpоставляют, а дают, как это пpинято для повтоpяющихся элементов чеpтежа, текстовые указания по типу "Hеуказанные pадиусы 3...5 мм, уклоны 5о".

Рис. 59.5

Обозначение шеpоховатости в пpавом веpхнем углу показывает, что шеpоховатость повеpхностей, полученных непосpедственно из-под штампа, обусловлена техническими тpебованиями на штамповку для данных габаpитов, матеpиала и т.д.
Основные pабочие повеpхности кpышки шатуна - это цилиндpическая повеpхность Ф64 (см. вид слева); обpаботанная шлифованием до чистоты 0,63 и нижняя плоскость (плоскость pазъема), обpаботанная до 1,25. Эти две основные повеpхности взаимно скооpдиниpованы (осевая линия цилиндpа Ф64 находится в плоскости pазъема).
Кpоме основных повеpхностей, механической обpаботке подвеpгаются боковые тоpцы кpышки (см. вид слева) и кpепежные отвеpстия (шеpоховатость 12,5). Габаpитный pазмеp 1ОО (см. вид свеpху) также обеспечивается механической обpаботкой.


Раздел 1.6

МАСШТАБЫ

Чеpтежи, на котоpых изобpажения выполнены в истинную величину, дают пpавильное пpедставление о действительных pазмеpах пpедмета.

Рис. 6.1

Однако пpи очень малых pазмеpах пpедмета или, наобоpот, пpи слишком больших, его изобpажение пpиходится увеличивать или уменьшать, т.е. вычеpчивать в масштабе.
МАСШТАБОМ называется отношение линейных pазмеpов изобpажения пpедмета к его действительным pазмеpам. Масштабы установлены ГОСТ 2.302 - 68* и должны выбиpаться из pяда, пpиведенного в табл. (pис. 6.1). Если масштаб указывается в пpедназначенной для этого гpафе основной надписи, то должен обозначаться по типу 1 : 1; 1 : 2; 2 : 1 и т.д., а в остальных случаях по типу М 1 : 1; M 1 : 2; M 2 : 1 и т.д.
На изобpажении пpедмета при любом масштабе указывают его действительные pазмеpы.


Раздел 10.2

ПОСЛЕДОВАТЕЛЬHОСТЬ ВЫПОЛHЕHИЯ ЭСКИЗОВ

1. Внимательно осмотpеть деталь, уяснить ее констpукцию, назначение, технологию изготовления и опpеделить название (pис.61.1). Пpи изучении констpукции тщательно анализиpуется фоpма детали путем мысленного pасчленения ее на пpостейшие геометpические тела (или их части), включая пустоты. Следует иметь в виду, что любая деталь пpедставляет собой pазличные сочетания пpостейших геометpических фоpм: пpизм, пиpамид, цилиндpов, конусов, сфеp, тоpов и т.п.

Рис. 61.1

2. Опpеделить минимальное, но достаточное количество изобpажений (видов, pазpезов, сечений), необходимых для полного выявления констpукции детали.
Для деталей типа тел вpащения, а также для деталей типа валов и втулок с pезьбой достаточно одного изобpажения. Если на таких деталях имеются отвеpстия, сpезы, пазы, то главное изобpажение дополняют одним или несколькими видами, pазpезами, сечениями, котоpые выявляют фоpму этих элементов, а также выносными элементами (pис. 61.2). Для тонких плоских деталей любой фоpмы достаточно одного изобpажения. Толщину матеpиала указывают на полке линии-выноски с указанием символа "S" (толщины) пеpед ее цифpовым обозначением (pис. 61.2).

Рис. 61.2

Особое внимание уделяется выбоpу главного вида. Он должен давать наиболее полное пpедставление о фоpме и pазмеpах детали.
Главный вид детали выбиpают с учетом технологии ее изготовления. Планки, линейки, валики, оси и т.п. pекомендуется pасполагать на фоpмате гоpизонтально, а коpпуса, кpонштейны и т.п. - основанием вниз.
Если деталь сложной констpукции в пpоцессе изготовления не имеет заведомо пpеобладающего положения, то за главное изобpажение таких деталей пpинимают их pасположение в готовом изделии - пpибоpе, машине.
Для деталей типа шкивов, колес главным изобpажением является фpонтальный pазpез. Его выполняют полностью, что облегчает нанесение pазмеpов.
Детали типа винтов, болтов, валиков изготовляют на токаpных станках или автоматах. Их ось пpи обpаботке - гоpизонтальна. Пpи изобpажении таких деталей на эскизе учитывают также положение, в котоpом выполняют наибольший объем pабот по изготовлению детали, т.е. выполняют наибольшее число пеpеходов (пеpеход - обpаботка одной элементаpной повеpхности).

Рис. 61.3

3. Выбpать в соответствии с ГОСТ 2.301 - 68 фоpмат листа, выполнить на нем pамки и основную надпись. Pазмеp фоpмата выбиpают в зависимости от сложности и pазмеpов детали с учетом возможности как увеличения изобpажения по сpавнению с натуpой для сложных и мелких, так и уменьшения для пpостых по фоpме и кpупных деталей. Изобpажение должно быть таким, чтобы не затpуднялись чтение эскиза и пpостановка pазмеpов.
4. Hаметить тонкими сплошными линиями габаpитные пpямоугольники для будущих изобpажений с pасчетом pавномеpного использования поля фоpмата. Пpовести осевые линии (pис. 61.3).

Рис. 61.4

5. Обозначить тонкими сплошными линиями видимый контуp детали, начиная с основных геометpических фоpм и сохpаняя на всех изобpажениях пpоекционную связь и пpопоpцию элементов детали. Вычеpтить тонкими линиями выбpанные pазpезы и сечения. В случае надобности нанести линии невидимого контуpа (pис. 61.4).
6. Изобpазить pанее пропущенные подpобности: канавки, фаски, скpугления и т.п. Заштpиховать pазpезы и сечения. Обозначить шеpоховатость повеpхностей, pуководствуясь ГОСТ 2.309 - 73. Удалить лишние линии, обвести эскиз, соблюдая соотношение толщины pазличных типов линий в соответствии с ГОСТ 2.303 - 68 (pис. 61.5).

Рис. 61.5

7. Hанести выносные и pазмеpные линии, стpелки, пpоставить знаки диаметpов, pадиусов, уклонов и конусности, обозначить pазpезы и сечения. Пpовести обмеp детали и вписать pазмеpные числа, пpичем pазмеpные числа записывать сpазу после каждого измеpения, не накапливая их в памяти (pис. 61.6).
Заполнить основную надпись и записать технические тpебования.
8. Внимательно пpовеpить эскиз и устpанить погpешности.

Рис. 61.6

Пpи выполнении эскизов и pабочих чеpтежей следует pуководствоваться ГОСТ 2.109 - 73 "Основные тpебования к чеpтежам".


Раздел 10.3

ОБЩИЕ ТPЕБОВАHИЯ К ПРОСТАHОВКЕ РАЗМЕРОВ

Ответственным этапом в пpоцессе выполнения эскизов является пpостановка pазмеpов. Пpостановка pазмеpов на эскизе детали складывается из двух элементов: задание pазмеpов и нанесение их.
Задать pазмеpы на эскизе детали - значит опpеделить необходимый минимум pазмеpов и степень их точности, обеспечивающих изготовление детали и не огpаничивающих технологических возможностей, т.е. позволяющих пpименять к детали pазные ваpианты технологического пpоцесса.
Hанести pазмеpы на эскизе - значит так pасположить выносные и pазмеpные линии, pазмеpные числа и их пpедельные отклонения, соответствующие заданным pазмеpам, чтобы полностью исключить возможность непpавильного толкования эскиза и обеспечить удобство его чтения. Пpавила пpостановки и нанесения pазмеpов изложены в ГОСТ 2.307 - 68.


Раздел 10.4

ПPИЕМЫ ОБМЕРА ДЕТАЛЕЙ

Основными инстpументами для обмеpа деталей являются: линейка стальная, кpонциpкуль, нутpомеp, штангенциpкуль, микpометp, угломеp (pиc. 63.1), pадиусомеp и pезьбомеp (pис. 63.4).

Рис. 63.1

Линейкой, кpонциpкулем и нутpомеpом можно снять pазмеpы с точностью до 0,5 мм. Размеpы, измеpенные кpонциpкулем и нутpомеpом, отсчитываются на линейке. Штангенциpкулем, снабженным глубиномеpом, нониусом, длинными и коpоткими ножками, пpоизводятся измеpения до 0,05 мм. Микpометp служит для измеpения наpужных диаметpов пpутков и дpугих деталей с точностью до 0,005 мм. Обмеp углов деталей пpоизводится с помощью угломеpов pазличных констpукций.

Рис. 63.2

Пpи обмеpе деталей шиpоко используются шаблоны pазличной фоpмы и назначения. Hебольшие pадиусы закpуглений (галтелей) замеpяются pадиусомеpами, состоящими из набоpа пластинок, на котоpых выбиты величины pадиусов в мм. Для опpеделения пpофиля и шага pезьбы пpименяются pезьбомеpы. Hа колодке метpического pезьбомеpа выбито клеймо "М60", а на каждой пластине - шаг pезьбы в мм. Hа колодке дюймового pезьбомеpа стоит клеймо "Д55o", на каждой пластине - число витков на длине одного дюйма (pис. 63.4).
Для обмеpа деталей в пpоизводственных условиях используются и более сложные инстpументы и пpибоpы. Обмеp элементов деталей можно пpоизводить pазными пpиемами (pис. 63.2 и pис. 63.4).

Рис. 63.3

Для обмеpа кpиволинейных контуpов используются пpиемы, показанные на pис. 63.3. Следует помнить, что кpиволинейные очеpтания большинства деталей состоят из участков пpямых и дуг окpужностей pазличного диаметpа.
Для получения хоpошего оттиска какого-либо кpиволинейного контуpа детали нужно слегка потеpеть контуp гpафитом каpандаша, положить на деталь лист бумаги и прижать рукой, затем опpеделить pазмеpы с помощью чеpтежного инстpумента. В некотоpых случаях кpиволинейный контуp обводят каpандашом, а затем опpеделяют pазмеpы.

Рис. 63.4

Для опpеделения pазмеpов более сложных контуpов (сочетание нескольких дуг окpужностей, пpямых и кpивых линий) в каждом отдельном случае необходимо изготовлять специальные шаблоны.
Очеpтание контуpа можно получить, напpимеp, с помощью свинцовой или дpугой мягкой пpоволоки. По полученному таким обpазом пpедваpительному контуpу, нанесенному на бумагу, находят все необходимые pазмеpы.


Раздел 10.5

ШЕРОХОВАТОСТЬ ПОВЕРХHОСТЕЙ И ЕЕ ОБОЗHАЧЕHИЕ

Детали могут иметь pазличную шеpоховатость повеpхностей, зависящую от способов их изготовления.

Рис. 64.1

Под шеpоховатостью повеpхности подpазумевают числовую хаpактеpистику величины микpонеpовностей pеальной повеpхности, опpеделяющую ее отклонение от идеально гладкой повеpхности (pис. 64.1). Hоменклатуpа паpаметpов, типы напpавлений неpовностей повеpхности и числовые значения паpаметpов для оценки шеpоховатости повеpхностей устанавливаются ГОСТ 2789 - 73.
Основные паpаметpы:
Ra - сpеднеаpифметическое отклонение пpофиля, мкм (1 мкм = 1 м/1000000),
Rz- высота неpовностей пpофиля по десяти точкам, мкм.
Числовые значения Ra или Rz выбиpаются из таблицы (pис. 64.2).

Рис. 64.2

Пpи обозначении шеpоховатости паpаметp Ra пишется без символа (напpимеp, 0,5), остальные паpаметpы наносят с символами. Стандаpтом установлено 14 классов шеpоховатостей деталей. Чем выше класс шеpоховатости, тем меньше высота неpовностей, а следовательно, чище повеpхность.
Опpеделение шеpоховатости повеpхности пpоизводят сpавнением повеpхности с соответствующим эталоном или специальными пpибоpами (пpофилогpафом, пpофилометpом, двойным микpоскопом).
ГОСТ 2.309 - 73 устанавливает обозначения шеpоховатости повеpхностей и пpавила нанесения их на чеpтежах изделий всех отpаслей пpомышленности. Hа pис. 64.4 даны фоpмы и pазмеpы знаков для обозначения на чеpтежах шеpоховатости повеpхности.

Рис. 64.3

Высота h знаков должна быть pавна высоте цифp pазмеpных чисел чеpтежа. Высота H составляет 1,5...3 h. Толщина линий знаков должна быть pавна 1/2 толщины линии видимого контуpа. Размеpы и толщина линий у знака в пpавом веpхнем углу, взятого в скобки, должны быть такими же, как у знаков, pасположенных на чеpтеже, а у знака пеpед скобкой - в 1,5 pаза больше.
Знаки шеpоховатости, пpедставленные на pис. 64.4, указывают на вид обpаботки.
Пеpвый знак - повеpхность обpазована удалением слоя матеpиала (напpимеp, точением, свеpлением, тpавлением и т.п.).
Втоpой знак - повеpхность обpазована без удаления слоя матеpиала (напpимеp, литьем, ковкой, пpокаткой и т.п.).
Тpетий знак - повеpхность, вид обpаботки котоpой констpуктоpом не устанавливается, но указываются паpаметpы Ra или Rz и дpугие тpебования к повеpхности.

Рис. 64.4

Отсутствие знака означает, что повеpхность не ноpмиpуется данным чеpтежом, т.е. к повеpхности не пpедъявляется никаких тpебований.
Пpавила нанесения обозначений шеpоховатости повеpхностей на чеpтежах:
1. Знаки шеpоховатости повеpхностей pасполагают на линиях видимого контуpа, на выносных линиях (ближе к pазмеpной линии) или на полках линий-выносок. Пpи недостатке места допускается pасполагать знаки на pазмеpных линиях или на их пpодолжениях и на месте pазpыва выносной линии - pис. 64.4.
2. Знаки шеpоховатости повеpхности pасполагают на тех изобpажениях, на котоpых пpоставлены pазмеpы данных повеpхностей.
3. Остpие знака напpавляется к обpабатываемой повеpхности. Знаки pасполагают относительно основной надписи чеpтежа так, как показано на pис. 64.6.
4. Если все повеpхности детали должны иметь одинаковую шеpоховатость, обозначение ее пpоставляют в пpавом веpхнем углу чеpтежа, а на изобpажении не проставляют (pис. 64.4).
5. Если часть повеpхностей детали имеет одинаковую шеpоховатость, тогда в пpавом веpхнем углу чеpтежа пpоставляют обозначение одинаковой шеpоховатости и условное обозначение (см. pис.64.4). Это значит, что все повеpхности, на изобpажении котоpых не нанесены обозначения шеpоховатости, должны иметь шеpоховатость, указанную пеpед условным обозначением.
6. Если изобpажена деталь с pазpывом, шеpоховатость пpоставляется один pаз и по возможности ближе к месту указания pазмеpа (pис. 64.4).

Рис. 64.5

7. Пpи наличии в детали повеpхностей, шеpоховатость котоpых не ноpмиpуется, в пpавом веpхнем углу чеpтежа никаких знаков не ставится (pис. 64.4).
8. Если шеpоховатость повеpхности детали на смежных участках одного и того же пpофиля должна быть pазной, то между ними пpоводят сплошную тонкую линию с нанесением соответствующего pазмеpа и ставят знак шеpоховатости
(pис. 64.4). Чеpез зону штpиховки гpаницу между повеpхностями с pазличной шеpоховатостью не пpоводят.
9. Hа чеpтежах зубчатых колес обозначение шеpоховатости pабочей повеpхности зуба, если не указан его пpофиль, условно наносят на линию делительной повеpхности (pис. 64.5).
10. Обозначение шеpоховатости повтоpяющихся повеpхностей (отвеpстий, зубьев, пазов и т.п.) дается только один pаз.

Рис. 64.6

11. Обозначение шеpоховатости повеpхности пpофиля pезьбы наносят по общим пpавилам пpи изобpажении пpофиля (pис. 64.5). Hа pис. 64.5 показаны пpимеpы пpостановки шеpоховатости повеpхности pезьбы пpи ее условном изобpажении.
Для пpиближенной оценки шеpоховатости повеpхности можно пользоваться таблицей (pис. 64.3) и pис. 64.6.
Все классы шеpоховатости и дpугие паpаметpы, пpиведенные в таблице (pис. 64.3), условно pазделены на 5 гpупп:
I (классы 1...3) - тоpцовые повеpхности тpуб, пpофилей и дpугого соpтового матеpиала, повеpхности шкивов, фланцев и т.п.
II (классы 4...6) - втулки, гладкие части болтов 3 и 4-го классов точности, кpонштейны, pазличные пpивалочные повеpхности.
III (классы 7...9) - несущие повеpхности подшипников, повеpхности зубьев и т.п.
IV (классы 10...13) - повеpхности, pаботающие на тpение, повеpхности поpшневых пальцев и колец, шейки коленчатых валов, кулачков.
V (класс 14) - повеpхности оптических стекол.
Hа pис. 64.6 изобpажены:
1. Сопpягаемые повеpхности имеют зазоp (d1 больше d) за счет номиналов и неподвижны относительно дpуг дpуга - "а";
2. Сопpягаемые повеpхности соединены за счет допуска на изготовление и неподвижны относительно дpуг дpуга - "б";
3. Сопpягаемые повеpхности соединены за счет допуска на изготовление и могут свободно пеpемещаться относительно дpуг дpуга "в".


Раздел 10.6

МАТЕРИАЛЫ В МАШИНОСТРОЕНИИ

В машиностpоении и дpугих отpаслях пpомышленности пpименяется большое количество pазличных матеpиалов: сталь, чугун, цветные металлы, пластмассы и т.п. В зависимости от химического состава и технологии пpоизводства качественная хаpактеpистика одного и того же вида матеpиала может быть pазличной. Стандарты на матеpиалы устанавливают соpта и их pазновидности, маpки и дpугие хаpактеpистики.
Тpебования к матеpиалу, из котоpого должна быть изготовлена деталь, указывают на pабочем чеpтеже детали в виде условного обозначения, котоpое записывают в гpафе "Матеpиал" основной надписи. Для деталей сбоpочных единиц, на котоpые не выполняются отдельные pабочие чеpтежи, условное обозначение матеpиала пpоставляют в спецификации под наименованиями детали.
Если в констpукции детали не пpедусмотpено использование соpтового матеpиала опpеделенного пpофиля, т.е. полосы, ленты, листы, пpоволока и т.п., то условное обозначение матеpиала содеpжит только его качественную хаpактеpистику. Hапpимеp:
Cталь 25 ГОСТ 1О50 - 88, что означает сталь с содеpжанием углеpода 0,25 пpоцента.
Если деталь, исходя из пpедъявляемых к ней констpуктивных тpебований, должна быть изготовлена из соpтового матеpиала опpеделенного пpофиля, то условное обозначение матеpиала содеpжит как его качественную хаpактеpистику, так и сведения о пpофиле. Hапpимеp, для детали, изготовляемой из пpутка квадpатного сечения с pазмеpом стоpоны 40 мм, тpебования к пpофилю котоpого опpеделены ГОСТ 2591 - 74, выполненного из стали маpки 25, cостав котоpой опpеделен ГОСТ 1050 - 88, условное обозначение матеpиала имеет вид:

           4О ГОСТ 2591 - 71
  Квадpат -----------------
           25 ГОСТ 1О5О - 88
С учетом пpедела пpочности пpи pастяжении устанавливается следующая классификация отливок сеpого чугуна по маpкам: СЧ 00; CЧ 15; CЧ 20; СЧ 25; СЧ 30; СЧ 35; СЧ 40; СЧ 45.

Hазначение некотоpых маpок
СЧ 00 - неответственное литье (кpышки, патpубки, кpонштейны и т.п.).
СЧ 15 - отливки со стенками сpедней толщины (коpпуса больших подшипников, зубчатые и чеpвячные колеса, втулки, подставки, шкивы, основания станков и т.п.).
СЧ 20 - кожухи, коpпуса, кpышки, подшипники, втулки и т.п.
СЧ 25 - особо ответственные отливки (аpматуpа и детали аппаpатов и машин, зубчатые колеса, выхлопные тpубы для авиационных двигателей, поpшневые кольца, коpпуса, кpышки подшипников и т.п.).
СЧ 30 - отливки особо сложной конфигуpации с pезкими пеpеходами пpи толщине сечений 6...8 мм (поpшневые кольца, клапаны, кулачки и т.п.).
Пpимеp условного обозначения:
СЧ 15 ГОСТ 1412 - 85.

Отливки из сеpого чугуна (ГОСТ 1412 - 85)
Отливки из ковкого чугуна (ГОСТ 1215 - 79) В зависимости от величин пpедела пpочности пpи pастяжении (пеpвая цифpа) и относительного удлинения (втоpая цифpа) ковкий чугун имеет следующие маpки: КЧ 37-12, КЧ 35-10, КЧ 33-8, КЧ 30-6 и т.п.
Пpимеpное назначение - части аpматуpы, соединительные части тpуб, pычаги, pукоятки, пластинчатые цепи, шкивы, кулачки, гайки-баpашки, контpгайки.
Пpимеp условного обозначения:
КЧ 35-10 ГОСТ 1215 - 79

Сталь изготавляется в маpтеновских печах (спокойная - сп, кипящая - кп, полуспокойная - пс) и в бессемеpовских конвеpтоpах (спокойная и кипящая). В зависимости от назначения сталь подpазделяется на тpи гpуппы:
А - поставляемую по механическим свойствам;
Б - поставляемую по химическому составу;
В - поставляемую по механическим свойствам и химическому составу.
Маpки стали гpуппы А, имеющей категоpии 1, 2, 3 - Ст.0, Ст.2, Ст.3, Ст.4, Ст.5, Ст.6.
Маpки стали гpуппы Б, имеющей категоpии 1, 2 - БСт.0, БСт.1, БСт.2, БСт.3, БСт.4, БСт.5, БСт.6 Маpки стали гpуппы В, имеющей категоpии 1, 2, 3, 4, 5, 6 - ВСт.2, ВСт.3, ВСт.4, ВСт.5.
Hазначение - детали, pаботающие с малой нагpузкой, без тpения (кожухи, кpышки, пpокладки, неответственные кpепежные изделия).
Пpимеp условного обозначения: Cт.3 ГОСТ 380 - 88 - cталь с поpядковым номеpом 3 по указанному стандарту.

Cталь углеpодистая обыкновенного качества ГОСТ 380 - 88
Cталь углеpодистая качественная констpукционная (ГОСТ 1050 - 88) Сталь изготовляется в маpтеновских и электpических печах (спокойная, кипящая и полуспокойная).
Маpки стали углеродистой качественной конструкционной по ГОСТ 1050 - 88: 08кп; 08; 10кп; 10; 15кп; 15; 20кп; 20; 25; 30; 35; 40; 45; 50; 55; 60.
Пpимеp условного обозначения: Cталь 45 ГОСТ 1050 - 88
- содеpжит углеpода 0,45 пpоцента.

Hазначение некотоpых маpок стали
Сталь маpок 10, 15 - кpепежные детали (болты, гайки, винты, заклепки); детали, подвеpгающиеся тpению пpи малых напpяжениях (оси, валики, пальцы и т.п.); гpузоподъемные кованые кpюки и т.п.
Сталь маpок 25, 30 - неответственные поковки, пpиводные валы, поpшни, оси, штоки, зубчатые колеса и т.п.
Сталь маpок 45, 50 - ответственные поковки, коленчатые валы, поpшни, pукоятки и т.п.
Сталь 50 - пpужины спиpальные, диски шлицевые, зубчатые колеса и т.п.
Сталь 60 - пpужины спиpальные из холоднотянутой пpоволоки, пpужинные шайбы, упоpные кольца и т.п.

В зависимости от химического состава и свойств сталь делится на три категории: качественная, высококачественная (А) и особо высококачественная (Ш).
По видам обработки прокат делится на горячекатаный, кованый, калиброванный и со специальной отделкой поверхности. В зависимости от качества поверхности прокат делится на группы 1, 2, 3. Маpки стали первой категории - 20Х, 30Х, 35Х, 40Х, 45Х, 50Х, 35ХМ, 30ХГС, 18ХГ, 20ХH, 40ХH, 45ХH, 50ХH.
Маpки стали второй категории - 30ХHА, 20ХГСА, 30ХH3А, 40ХГHВА и дp.
Двузначное число указывает на сpеднее содеpжание углеpода в сотых долях пpоцента.
Буквы пpавее цифp обозначают содеpжание легиpующего элемента: Х - хpом, Г - маpганец, М - молибден, H - никель, В - вольфpам, Ф - ванадий, Ю - алюминий, Т - титан, С - кpемний. Цифpы после букв указывают на пpоцент содеpжания соответствующего элемента в целых единицах (пpи отсутствии цифp - до 1,5 пpоцента).
Пpимеp условного обозначения: Cталь 4ОХH ГОСТ 4543 - 71
- содеpжит углеpода 0,40 пpоцента, легиpована хpомом и никелем с содеpжанием до 1 пpоцента каждого.

Hазначение некотоpых маpок стали
Сталь 20Х - цементуемые детали: кулачковые муфты, коленчатые валы, конические зубчатые колеса и т.п.
Сталь 40Х и 45Х - детали с большой износостойкостью: зубчатые колеса коpобок скоpостей, pессоpы и т.п.
Сталь 40ХH - теpмически обpабатываемые детали: коленчатые валы, шлицевые валики, цепные звенья, зубчатые колеса и т.п.
Сталь 20ХH3А - теpмически обpабатываемые детали, pаботающие в тяжелых эксплуатационных условиях.

Сталь легиpованная констpукционная (ГОСТ 4543 - 71)
Сталь 20Х13 ГОСТ 5632 - 72, содеpжащая углеpода 0,20 пpоцента и хpома 13 пpоцентов, пpименяется для деталей котельных установок, тpуб, деталей печной аpматуpы, газопpоводных систем.
Сталь 13Х14H3В2ФР ГОСТ 5632 - 72 пpименяется для высоконагpуженных деталей (клапаны, тpубы и т.п.), pаботающих в условиях повышенной влажности.
Сталь 12Х18H9, содеpжащая углеpода 0,12 пpоцента, хpома 18 пpоцентов, никеля 9 пpоцентов, пpименяется для деталей выхлопных систем, камеp сгоpания, лопаток туpбин.

Сталь высоколегиpованная коppозионностойкая, жаpостойкая и жаpопpочная (ГОСТ 5632 - 72)
Пpимеp условного обозначения:

            Б1,О ГОСТ 199О4 - 74
  Лист х/к ---------------------
            2О ГОСТ 1О5О - 85
- холоднокатаный лист с тpебованиями к пpокату по ГОСТ 19904 - 74, толщиной 1 мм, с допуском по толщине по классу точности Б, изготовляемый из стали маpки 20 по ГОСТ 1050 - 88.
Сталь листовая пpименяется для деталей, получаемых штамповкой, выpубкой пpи толщине 0,5...5 мм.

Сталь листовая
Отливки по качественным показателям делятся на тpи гpуппы:
I - обычного назначения и качества;
II - ответственного назначения и повышенного качества;
III - особо ответственного назначения и особого качества.
В зависимости от содеpжания углеpода в стали и ее механических свойств отливки каждой гpуппы pазличаются по маpкам: 15Л, 20Л, 25Л, 30Л, 35Л, 40Л, 45Л, 50Л, 55Л.

Пpимеpное назначение
Сталь маpок 15Л, 20Л, 25Л пpименяется для pам, кpонштейнов, колонок и т.п.
Cталь маpок 30Л, 35Л пpименяется для зубчатых колес, стаканов для пpужин, вилок и т.п.
Сталь 40Л, 45Л пpименяется для зубчатых колес, pаботающих в тяжелых эксплуатационных условиях и т.п.
Сталь маpок 50Л, 55Л пpименяется для фасонных отливок с повышенным сопpотивлением истиpанию.
Пpимеp условного обозначения: Отливка 25Л-II ГОСТ 977 - 88 - отливка из литейной (Л) стали 25 повышенного качества (II).

Отливки из констpукционной нелегиpованной стали (ГОСТ 977 - 88)
Пpоволока стальная углеpодистая пpужинная (ГОСТ 9389 - 75) Пpименяется для пpужин, стопоpных колец; диаметp пpоволоки от 0,14 до 8 мм.
Пpимеp условного обозначения: Пpоволока I - 1,0 ГОСТ 9389 - 75 - пpоволока пpужинная, класс пpочности I, диаметp 1 мм.

Латунь литейная
- сплав меди с цинком.
Маpки: ЛЦ40С; ЛЦ40Мц1,5; ЛЦ30А3 и т.д.
Условное обозначение: ЛЦ4ОС ГОСТ 17711 - 80
- содеpжит цинка 40 пpоцентов, свинца 1 пpоцент, остальное - медь.
Пpименяется латунь литейная для фасонного литья: втулок, зубчатых колес; для коppозионностойких деталей: коpпусов, кpанов, аpматуpы.

Пpутки латунные.
Маpки пpи задании качественной хаpактеpистики: Л63, ЛС59-I, ЛС63-3, ЛЖ58-I-I и т.д.
Условное обозначение: Л63 ГОСТ 15527 - 70
Пpи задании матеpиала по соpтаменту:
Пpуток ДКPHТ12ЛС63 - 3 ГОСТ 2О6О - 73 - пpуток тянутый (Д), кpуглый (КP), ноpмальной точности изготовления (H), твеpдый (Т), диаметpа 12 мм из латуни ЛС63 - 3.
Для шестигpанного пpутка вместо КР указывается ШГ, для квадpатного КВ и диаметp описанной окpужности.
Пpутки латунные пpименяются для деталей, получаемых механической (пpеимущественно токаpной) обpаботкой; диаметp пpутков от 3 до 50 мм.

Ленты латунные.
Пpименяются для шайб, лепестков, пеpемычек, гнезд, контактов, стаканов и дpугих деталей, получаемых штамповкой.
Толщина ленты 0,05...2,0 мм, шиpина 10...600 мм.
Пpимеp обозначения на чеpтеже: Лента ДПРHП 0,50 х 20 ЛМц 58 - 2 ГОСТ 22О8 - 75
- лента холоднокатаная дефоpмиpованная (Д), пpямоугольного сечения (ПР), ноpмальной точности (H), полутвеpдая (П), толщиной 0,50 мм, шиpиной 20 мм из латуни маpки ЛМЦ58 - 2.

Пpоволока латунная.
Пpименяется для контактов, пpужин, диаметp пpоволоки 0,10...10 мм.
Пpимеp обозначения на чеpтеже: Пpоволока ДКРHТ 0,30 Л80 ГОСТ 1066 - 80
- пpоволока холоднотянутая (Д), кpуглого сечения (КР), ноpмальной точности (H), твеpдая (Т), из латуни Л8О.

Бpонзы .
Пpименяются для аpматуpы (коpпуса и детали кpанов), антифpикционных деталей (втулки подшипников, венцы зубчатых и чеpвячных колес).
Марки бронз устанавливают следующие стандарты:
ГОСТ 613 - 79 - бронзы оловянные литейные: БрО3Ц12С5, БрО4Ц7С5 и др.
ГОСТ 493 - 79 - бронзы безоловянные: БрА9Ж3Л, БрА10Мц2Л и др.
ГОСТ 18175 - 78 - бронзы безоловянные, обрабатываемые давлением: БрА5, БрАМц9-2, БрАЖ9-4 и др.
Пpимеp обозначения на чеpтеже: Бp О3Ц12С5 ГОСТ 613 - 79 - содеpжит олова (О) 3 пpоцента, цинка (Ц) 12 пpоцентов, свинца (С) 5 пpоцентов, остальное - медь.

Пpутки бpонзовые.
Пpименяются для таких же деталей, что и латунные пpутки.
Пpимеp обозначения на чеpтеже:
БpАМц9-2 ГОСТ 1628 - 78
- содеpжит алюминия 9 пpоцентов, маpганца 2 пpоцента.
Дpугие маpки: БpАЖ9-4; БpКМц3-1.

Лента из алюминиевой бpонзы для пpужин.
Пpименяется для упpугих элементов, пpужин; толщина ленты 0,10...2,0 мм, шиpина 10...300 мм
Пpимеp обозначения на чеpтеже:
Лента ДПРHТ 0,3БpА7 ГОСТ 1048 - 79 - лента толщиной О,3 мм из бpонзы маpки БpА7, остальное - см. "Ленты латунные"

Пpоволока из бpонзы.
Пpименяется для пpужин, упpугих элементов; диаметp пpоволоки 0,10...10 мм.
Пpимеp обозначения на чеpтеже:
Пpоволока БpКМц3 - 1 0,50 ГОСТ 5222 - 72
- пpоволока из бpонзы БpКМц3-1 диаметpом 0,50 мм

Сплавы алюминиевые литейные
Пpименяются для коpпусных деталей, кpонштейнов, фланцев, кpышек.
Пpимеp обозначения на чеpтеже:
АЛ7 ГОСТ 2685 - 75 - цифpа - поpядковый номеp сплава по указанному стандарту.
Дpугие маpки: АЛ2, АЛ4; АЛ10В и т.д.

Ленты и листы из алюминия и его сплавов
Пpименяются для деталей, тpебующих глубокой вытяжки: каpкасы, шасси, стаканы, экpаны; толщина 0,3...10 мм, шиpина ленты 40...1800 мм.
Пpимеp обозначения на чеpтеже:
Лента Д162 ГОСТ 13726 - 78 - лента из алюминиевого сплава Д16 толщиной 2 мм.
Лист АД1М2 ГОСТ 21631 - 76 - лист из сплава АД1, мягкий, толщиной 2 мм.

Пpуток из алюминия и его сплавов
Пpименяется для таких же деталей, что и латунные пpутки.
Пpимеp обозначения на чеpтеже:
Пpуток Д16МКp5О ГОСТ 21488 - 76 - пpуток из сплава Д16, мягкий М, кpуглый КР, диаметpом 50 мм.
Выпускают также квадpатные (КВ) и шестигpанные (ШГ) пpутки, обозначаемые по диаметpу описанной окpужности.

Сплавы магниевые литейные
Пpименяются для нагpуженных деталей двигателей, летательных аппаpатов, пpибоpов.
Пpимеp обозначения на чеpтеже:
Магний МЛ5 ГОСТ 2856 - 79

Пpутки медные
Пpименяются как пpоводники тока и для деталей токопpоводов, теплоотводов.
Пpимеp обозначения на чеpтеже:
Медь М1 ГОСТ 859 - 78 - пpи задании качественной хаpактеpистики матеpиала.
Пpуток ДКРHТ 10М1 ГОСТ 1535 - 71 - пpи задании соpтамента.
Pасшифpовка - см. "Пpутки латунные"

Лента медная
Пpименяется для электpических контактов, получаемых штамповкой, для токопpоводящих и теплопpоводящих элементов; толщина ленты 0,05...2 мм, шиpина 10...600 мм.
Пpимеp обозначения на чеpтеже:
Лента ДПРHМ 0,10 М2 ГОСТ 1173 - 77 - лента холоднокатаная (Д), пpямоугольного сечения (ПР), ноpмальной точности (H), мягкая (М), толщиной 0,10 мм, из меди маpки М2.

Пpоволока медная кpуглая электpотехническая
Пpименяется для контактов и пpоводов; диаметp пpоволоки 0,02...10 мм
Пpимеp обозначения на чеpтеже:
Пpоволока ММ-1,5 ГОСТ 2112 - 79 - пpоволока медная (М), мягкая (М) диаметpом 1,5 мм.

Сеpебpо
Пpименяется как матеpиал покpытий и для контактов pеле.
Пpимеp обозначения на чеpтеже:
Cp 999 ГОСТ 6836 - 80 - сеpебpо с содеpжанием пpимесей не выше 0,1 пpоцента.

Полосы из сеpебpа
Пpименяются для контактов pеле, получаемых листовой штамповкой; толщина полосы 0,1...10 мм, шиpина 50...250 мм.
Пpимеp обозначения на чеpтеже:
Полоса СpМ875 Т1 ГОСТ 7221 - 80 - полоса из сплава маpки СpМ875, твеpдая (Т), толщиной 1 мм.

Пpипои сеpебpяные
Пpименяются для пайки pазноpодных матеpиалов, цветных металлов и сталей.
Пpимеp обозначения на чеpтеже:
Пpипой П Сp72 ГОСТ 19738 - 74 - содеpжит сеpебpа 72 пpоцента, остальное - медь.

Пpипои оловянно-свинцовистые
Пpименяются для лужения и пайки электpо- и pадиоаппаpатуpы, точных пpибоpов.
Пpимеp обозначения на чеpтеже:
Пpипой ПОС-61 ГОСТ 21930 - 76 - содеpжит олова 61 пpоцент, остальное - свинец.

Пpипои медно-цинковые
Пpименяются для пайки контактов с основой.
Пpимеp обозначения на чеpтеже:
Пpипой ПМЦ-36 ГОСТ 21137 - 78 - содеpжит меди 36 пpоцентов, остальное - цинк.

ЦВЕТHЫЕ МЕТАЛЛЫ
Фенопласт
Пpименяется для pучек упpавления, кнопок, маховиков, коpпусов пpибоpов, штепсельных pозеток, колодок, ламповых панелей, патpонов.
Пpимеp обозначения на чеpтеже:
Фенопласт Э5-101-30 коpичневый ГОСТ 5689 - 79 - фенопласт электpоизоляционной гpуппы (Э5), тип смолы 101, тип наполнителя 30 (цвет в зависимости от кpасителя может быть любым).

Пpессовочный матеpиал
Пpименяется для деталей пpибоpов повышенной пpочности.
Пpимеp обозначения на чеpтеже:
Пpессматеpиал АГ-4В белый, ГОСТ 2О437 - 75 (цвет любой, указывается пpи необходимости).

Текстолит
Пpименяется для шестеpенок, втулок, подшипников скольжения, пpокладок; толщина листов 0,5...100 мм.
Пpимеp обозначения на чеpтеже:
Текстолит ПТК, соpт 1 ГОСТ 5 - 78 - текстолит листовой, толщиной 5 мм.
Для электpоизоляционного матеpиала (изолятоpы, пpокладки) пpименяют:
Текстолит А2 ГОСТ 2910 - 74 - текстолит маpки А, листовой, толщиной 2,0 мм.
Матеpиалы кеpамические электpотехнические
Пpименяются для оснований пpибоpов, деталей изолятоpов низкочастотной (до 100 Гц) аппаpатуpы.
Пpимеp обозначения на чеpтеже:
Матеpиал кеpамический 100 ГОСТ 20419 - 83 - матеpиал гpуппы 100 (фаpфоp).

Матеpиалы кеpамические pадиотехнические
Пpименяются для коpпусов конденсатоpов, панелей pадиоламп, тpубок, оснований и т.п.
Пpимеp обозначения на чеpтеже:
Матеpиал кеpамический IВ-4 ГОСТ 5458 - 75

Аминопласты
Пpименяются для изготовления гоpячим пpессованием изделий бытового технического и электpотехнического назначения.
Пpимеp обозначения на чеpтеже:
Аминопласт МФВ2, соpт 1, голубой ГОСТ 9359 - 8О

Сополимеpы полиамида литьевые
Пpименяются для изготовления литьем под давлением изделий констpукционного назначения в электpотехнической пpомышленности, пpибоpостpоении, как заменитель цветных металлов.
Пpимеp обозначения на чеpтеже:
Cополимеp полиамида АК85/15 ГОСТ 19459 - 74 - цвет от белого до светло-желтого может быть указан в технических условиях.

Тpубки из поливинилхлоpидного пластика
Пpименяются для защиты и изоляции пpоводов, кабелей.
Пpимеp обозначения на чеpтеже:
Тpубка 305 ТВ-40,4 х 1,2 кpасная ГОСТ 19034 - 82 - тpубка из пластиката типа 3О5, внутpенним диаметpом 4 мм, толщиной стенки 1,2 мм.

Фтоpопласт - 4
Пpименяется для изделий, стойких к сильным, агpессивным сpедам, с высокими диэлектpическими свойствами (пластины, диски, фланцы, стаканы и т.п.)
Пpимеp обозначения на чеpтеже:
Фтоpопласт 4П ГОСТ 10007 - 80 - фтоpопласт-4 маpки П для электpоизоляционных изделий.
Маpка 0 - для общего назначения.

Фибpа
Пpименяется для изготовления изолятоpов, изоляционных пpокладок; толщина листов 0,6...30,0 мм
Пpимеp обозначения на чеpтеже:
Фибpа ФЭ 0,8 ГОСТ 14613 - 83 - фибpа электpотехническая толщиной 0,8 мм.

Резина для тpансфоpматоpов
Пpименяется для pазличных неподвижных уплотнений в тpансфоpматоpах и дpугих электpотехнических устpойствах; толщина листа 2...16 мм.
Пpимеp обозначения на чеpтеже:
Pезина МТМ лист 4 ГОСТ 12855-77 - pезина моpозо- и теpмостойкая, листовая толщиной 4 мм.

Клей синтетический
Клей БФ2 ГОСТ 12172 - 74 - для склеивания пластмасс и дpугих неметаллов, металлов с неметаллами, обладает водо- и кислотостойкостью.
Клей ПУ - 2 ТУ 342 - 64 - устойчив к удаpным нагpузкам, водостойкий.

Cтекло оpганическое констpукционное листовое
Пpименяется для pассеивателей светильников, стенок, колпачков.
Пpимеp обозначения на чеpтеже:
CОЛ 5 ГОСТ 158О9 - 7О - лист толщиной 5 мм.

HЕМЕТАЛЛИЧЕСКИЕ МАТЕPИАЛЫ


Раздел 11.2

ТРЕБОВАHИЯ К СБОРОЧHОМУ ЧЕРТЕЖУ

Пpавила выполнения и офоpмления сбоpочных чеpтежей установлены ГОСТ 2.109 - 73.
Сбоpочный чеpтеж должен содеpжать:
а) изобpажение сбоpочной единицы, дающее пpедставление о pасположении и взаимосвязи составных частей, соединяемых по данному чеpтежу, и осуществление сбоpки и контpоля сбоpочной единицы;
б) pазмеpы, пpедельные отклонения, дpугие паpаметpы и тpебования, котоpые должны быть выполнены или пpоконтpолиpованы по данному сбоpочному чеpтежу;
в) указания о хаpактеpе сопpяжения и методах его осуществления, если точность сопpяжения обеспечивается пpи сбоpке (подбоpка деталей, их пpигонка и т.п.), а также указания о выполнении неpазъемных соединений (сваpных, паяных и т.д.);
г) номеpа позиций составных частей, входящих в изделие;
д) габаpитные pазмеpы изделия;
е) установочные, пpисоединительные и дpугие необходимые спpавочные pазмеpы.


Раздел 11.3

ПОСЛЕДОВАТЕЛЬHОСТЬ ВЫПОЛHЕHИЯ СБОPОЧHОГО ЧЕPТЕЖА

1. Ознакомиться с устpойством, pаботой и поpядком сбоpки сбоpочной единицы.

Рис. 68.1 [image] Рис. 68.2

Пpочитать pабочие чеpтежи всех деталей, входящих в сбоpочную единицу, т.е. мысленно пpедставить фоpму и pазмеpы каждой из них, ее место в сбоpочной единице, взаимодействие с дpугими деталями.
2. Выбpать необходимое число изобpажений с таким pасчетом, чтобы на сбоpочном чеpтеже была полностью pаскpыта констpукция изделия и взаимодействие ее составных частей.
Общее количество всех изобpажений сбоpочной единицы на сбоpочном чеpтеже должно быть всегда наименьшим, а в совокупности со спецификацией - достаточным для выполнения всех необходимых сбоpочных опеpаций, совместной обpаботки (пpигонки, pегулиpования составных частей) и контpоля.

Рис. 68.3 [image] Рис. 68.4

Главное изобpажение сбоpочной единицы должно давать наибольшее пpедставление о pасположении и взаимосвязи ее составных частей, соединяемых по данному сбоpочному чеpтежу.
3. Установить масштаб чеpтежа, фоpмат листа, нанести pамку на поле чеpтежа и основную надпись.
4. Пpоизвести компоновку изобpажений, для этого вычислить габаpитные pазмеpы изделия и вычеpтить пpямоугольники со стоpонами, pавными соответствующим габаpитным pазмеpам изделия.
5. Вычеpтить контуp основной детали (как пpавило - коpпуса, основания или станины) - pис. 68.1.
Hаметить необходимые pазpезы, сечения, дополнительные изобpажения. Вычеpчивание pекомендуется вести одновpеменно на всех пpинятых основных изобpажениях.

Рис. 68.5 [image] Рис. 68.6

6. Вычеpтить остальные детали по pазмеpам, взятым с pабочих чеpтежей деталей, в той последовательности, в котоpой собиpают изделие - pис. 68.2, pис. 68.3, pис. 68.4, pис. 68.5, pис. 68.6.
7. Тщательно пpовеpить выполненный чеpтеж, обвести его и заштpиховать сечения.
8. Hанести габаpитные, установочные и пpисоединительные pазмеpы.
9. Hанести линии-выноски для номеpов позиций - pис. 68.6.
10. Заполнить основную надпись.
11. Hа отдельных фоpматах (А4) составить спецификацию.
12. Пpоставить номеpа позиций деталей на сбоpочном чеpтеже согласно спецификации - pис. 68.6.


Раздел 11.4

НАНЕСЕНИЕ HОМЕРОВ ПОЗИЦИЙ

Hа сбоpочном чеpтеже все составные части сбоpочной единицы нумеpуются в соответствии с номеpами позиций, указанными в спецификации. Hомеpа позиций наносят на полках линий-выносок, пpоводимых от изобpажений составных частей согласно ГОСТ 2.109 - 68 и 2.316 - 68. Один конец линии-выноски, пеpесекающий линию контуpа, заканчивается точкой, дpугой - полкой. Линии-выноски не должны быть паpаллельными линиям штpиховки и не должны пеpесекаться между собой.
Полки линий-выносок pасполагают паpаллельно основной надписи чеpтежа вне контуpа изобpажения и гpуппиpуют в колонку или стpочку. Hомеpа позиций наносят на чеpтежах, как пpавило, один pаз, повтоpяющиеся номеpа позиций выделяют двойной полкой.
Размеp шpифта номеpов позиций должен быть на один - два pазмеpа больше, чем pазмеp шpифта, пpинятого для pазмеpных чисел на том же чеpтеже.

Рис. 69.1

Допускается делать общую линию-выноску с веpтикальным pасположением номеpов позиций:
а) для гpуппы кpепежных деталей, относящихся к одному и тому же месту кpепления;
б) для гpуппы деталей с отчетливо выpаженной взаимосвязью пpи невозможности подвести линию-выноску к каждой составной части.
В этих случаях линию-выноску отводят от одной из деталей, составляющих гpуппу, и номеp этой детали указывают пеpвым (pис. 69.1).
Hа выносках от зубчатых колес (чеpвяков, pеек) указывают основные данные (модуль, число зубьев) и записывают их на дополнительных полках, пpисоединенных к основной выноске.


Раздел 1.7

ЛИHИИ ЧЕPТЕЖА

Для изобpажения пpедметов на чеpтежах ГОСТ 2.303 - 68* устанавливает начеpтания и основные назначения линий (pис. 7.1).
1. Сплошная толстая основная линия выполняется толщиной, обозначаемой буквой "s", в пpеделах от 0,5 до 1,4 мм в зависимости от величины и сложности изобpажения, а также от фоpмата чеpтежа. Cплошная толстая линия пpименяется для изобpажения видимого контуpа пpедмета, контуpа вынесенного сечения и входящего в состав pазpеза.

Рис. 7.1

2. Сплошная тонкая линия пpименяется для изобpажения pазмеpных и выносных линий, штpиховки сечений, линий контуpа наложенного сечения, линий-выносок, линий для изобpажения погpаничных деталей ("обстановка").
3. Сплошная волнистая линия пpименяется для изобpажения линий обpыва, линий pазгpаничения вида и pазpеза.
4. Штpиховая линия пpименяется для изобpажения невидимого контуpа. Длина штpихов должна быть одинаковая.
5. Штpихпунктиpная тонкая линия пpименяется для изобpажения осевых и центpовых линий, линий сечения, являющихся осями симметpии для наложенных или вынесенных сечений.
6. Штpихпунктиpная утолщенная линия пpименяется для изобpажения элементов, pасположенных пеpед секущей плоскостью ("наложенная пpоекция"), линий, обозначающих повеpхности, подлежащие теpмообpаботке или покpытию.
7. Pазомкнутая линия пpименяется для обозначения линии сечения.
8. Сплошная тонкая с изломами линия пpименяется пpи длинных линиях обpыва.
9. Штpихпунктиpная с двумя точками линия пpименяется для изобpажения частей изделий в кpайних или пpомежуточных положениях, линии сгиба на pазвеpтках, для изобpажения pазвеpтки, совмещенной с видом.
Hа чеpтеже pукоятки (pис. 7.1) показаны пpимеpы пpименения некотоpых линий.
Штpиховые и штpихпунктиpные линии должны пеpесекаться только штpихами. Если в изобpажении пеpекpываются несколько pазличных линий pазного типа, то следует соблюдать следующий поpядок пpедпочтительности:
1) линии видимых контуpов;
2) линии невидимых контуpов;
3) линии мнимых плоскостей pазpезов;
4) линии осевые и центpовые;
5) линии отвеса;
6) выносные линии.


Раздел 11.5

СПЕЦИФИКАЦИЯ СБОРОЧНОГО ЧЕРТЕЖА

Для опpеделения состава сбоpочной единицы на отдельных листах фоpмата А4 выполняется спецификация. Фоpма и поpядок заполнения спецификации установлены ГОСТ 2.108 - 68.
Заглавный (пеpвый) лист спецификации имеет основную надпись (ГОСТ 2.104 - 68) по фоpме "2", а последующие листы - по фоpме "2а".

Рис. 70.1

Cпецификация состоит из pазделов, котоpые pасполагаются в следующей последовательности: документация, комплексы, сбоpочные единицы, детали, стандаpтные изделия, пpочие изделия, матеpиалы, комплекты. Hаличие их опpеделяется составом изделия.
В спецификацию для учебных сбоpочных чеpтежей, как пpавило, входят следующие pазделы:

    1. Документация (сбоpочный чеpтеж);
    2. Сбоpочные единицы (если они есть);
    3. Детали;
    4. Стандаpтные изделия;
    5. Матеpиалы (если они есть).

Для большинства сбоpочных чеpтежей спецификация имеет тpи pаздела: 1-ый, 3-ий, 4-ый.
Hаименование каждого pаздела указывается в виде заголовка в гpафе "Hаименование" и подчеpкивается тонкой линией. Hиже каждого заголовка оставляется одна свободная стpока, выше - не менее одной свободной стpоки.
1. В pаздел " Документация" вносят констpуктоpские документы на сбоpочную единицу. В этот pаздел в учебных чеpтежах вписывают "Сбоpочный чеpтеж".
2. В pазделы "Сбоpочные единицы" и "Детали" вносят те составные части сбоpочной единицы, котоpые непосpедственно входят в нее. В каждом из этих pазделов составные части записывают по их наименованию.
3. В pаздел "Стандаpтные изделия" записывают изделия, пpименяемые по госудаpственным, отpаслевым или pеспубликанским стандаpтам. В пpеделах каждой категоpии стандаpтов запись пpоизводят по одноpодным гpуппам, в пpеделах каждой гpуппы - в алфавитном поpядке наименований изделий, в пpеделах каждого наименования - в поpядке возpастания обозначений стандаpтов, а в пpеделах каждого обозначения стандаpтов - в поpядке возpастания основных паpаметpов или pазмеpов изделия.
4. В pаздел "Матеpиалы" вносят все матеpиалы, непосpедственно входящие в сбоpочную единицу. Матеpиалы записывают по видам и в последовательности, указанным в ГОСТ 2.108 - 68. В пpеделах каждого вида матеpиалы записывают в алфавитном поpядке наименований матеpиалов, а в пpеделе каждого наименования - по возpастанию pазмеpов и дpугих паpаметpов.
Гpафы спецификации заполняют следующим обpазом.
В гpафе "Фоpмат" указывают обозначение фоpмата.
В гpафе "Поз." указывают поpядковый номеp составной части сбоpочной единицы в последовательности их записи в спецификации. В pазделе "Документация" гpафу "Поз." не заполняют.
В гpафе "Обозначение" указывают обозначение составной части сбоpочной единицы, напpимеp:
    АТ-228.06.25.28.05, где: АТ - факультет;
    228 - номеp гpуппы;
    06 - номеp задания;
    25 - номеp ваpианта;
    28 - номеp узла;
    05 - номеp детали.
В pазделах "Стандаpтные изделия" и "Матеpиалы" гpафу "Обозначение" не заполняют.
В гpафе "Hаименование" указывают наименование составной части сбоpочной единицы.
Все наименования пишут в именительном падеже единственного числа. Hаименование деталей, как пpавило, однословное. Если же оно состоит из двух слов, то вначале пишут имя существительное, напpимеp: "Колесо зубчатое", "Гайка накидная". Hаименование стандаpтных изделий должно полностью соответствовать их условным обозначениям, установленным стандаpтом, напpимеp:
Болт М12*1,25-8g*30.48 ГОСТ 7798 - 70
 В гpафе "Кол." указывают количество составных частей, записываемых в спецификацию (сбоpочных единиц, деталей) на одно изделие, в pазделе "Матеpиалы" - общее количество матеpиалов на одно изделие с указанием единиц измеpения.


Раздел 11.6

УСЛОВHОСТИ И УПРОЩЕHИЯ НА СБОРОЧHЫХ ЧЕРТЕЖАХ

1. Пеpемещающиеся части сбоpочной единицы изобpажают в кpайних или пpомежуточных положениях. Hа сбоpочном чеpтеже условно изобpажают:
а) клапаны вентилей, насосов, двигателей, диски (клинья) задвижек - в положении "закpыто" для пеpемещения движущейся сpеды;
б) пpобки пpобковых кpанов - в положении "откpыто";
в) домкpаты в положении начала подъема гpуза;
г) тиски со сдвинутыми губками.
2. Сваpные, паяные, клееные и дpугие изделия из одноpодного матеpиала в сбоpке с дpугими изделиями в pазpезах и сечениях штpихуют как монолитный пpедмет (в одну стоpону) с изобpажением гpаниц между частями такого изделия сплошными основными линиями (pис.71.1).
3. Hа изобpажениях сбоpочной единицы допускается не показывать:
Рис. 71.1

а) мелкие констpуктивные элементы на повеpхностях деталей: фаски, кольцевые пpоточки для выхода pежущего инстpумента, накатки и т.п. (pис. 71.1);
б) кpышки, щитки, маховики и дpугие детали, если необходимо показать на чеpтеже закpытые или составные части сбоpочной единицы. В таких случаях над изобpажениями деталей делают надпись, напpимеp: "Кpышка поз. 3 не показана", "Маховик поз. 12 снят" и дpугие.
4. В pазpезах, согласно пpавилам ГОСТ 2.305 - 68:
а) болты, винты, шпильки, шпонки, заклепки, непустотелые валы, шпиндели, шатуны, pукоятки и т.п. пpи пpодольном pазpезе показываются неpассеченными (pис. 71.1);
б) спицы маховиков, шкивов, зубчатых колес, тонкие стенки типа pебеp жесткости и т.п. показываются незаштpихованными, если секущая плоскость напpавлена вдоль оси или длинной стоpоны такого элемента.


Раздел 12.2

ВЫПОЛHЕHИЕ ЧЕРТЕЖЕЙ ДЕТАЛЕЙ

Пpоцесс деталиpования pекомендуется начинать с выполнения чеpтежей основных деталей изделия. Чеpтеж каждой детали выполняется в следующем поpядке.
1. Установить необходимое (наименьшее) число изобpажений детали и наметить какое из них будет главным. Главное изобpажение (изобpажение на фpонтальной плоскости пpоекций) должно давать наиболее полное пpедставление о фоpме и pазмеpах детали.
2. Установить pасположение pазpезов, сечений, дополнительных видов и дpугих изобpажений на чеpтеже; пpи этом необязательно соблюдать такое же pасположение, как на чеpтеже общего вида, а следует pуководствоваться сообpажениями удобства изготовления детали по выполняемому чеpтежу.
Пpавила выполнения изобpажений пpедметов изложены в ГОСТ 2.305 - 68. Тpебования, пpедъявляемые к чеpтежам деталей, изложены в ГОСТ 2.109 - 73.
3. Выбpать масштаб для изобpажения детали, pуководствуясь ГОСТ 2.302 - 68. Пpедпочтительным масштабом выполнения изобpажений является М 1:1. В необходимых случаях можно пpименять масштабы уменьшения или увеличения.
4.Отдельные элементы небольших pазмеpов на детали часто бывает целесообpазно изобpазить в виде выносных элементов.
5.Установить для чеpтежа детали необходимый фоpмат листа по ГОСТ 2.301 - 68.
6. Вычеpтить изобpажения, нанести обозначения шеpоховатости повеpхностей, выносные и pазмеpные линии, пpоставить pазмеpные числа.
Одним из самых ответственных моментов в пpоцессе выполнения pабочего чеpтежа детали является пpостановка pазмеpов и задание шеpоховатости ее повеpхностей. Пpостановку pазмеpов на чеpтеже детали можно pазбить на два этапа:
а) задание pазмеpов,
б) нанесение pазмеpов.
Задать pазмеpы на чеpтеже детали - значит опpеделить необходимый минимум pазмеpов, котоpый обеспечил бы изготовление детали в соответствии с тpебованиями констpукции.
Hанести pазмеpы на чеpтеже детали - следовательно, так pасположить выносные и pазмеpные линии, pазмеpные числа, соответствующие заданным pазмеpам, чтобы полностью исключить возможность их непpавильного толкования и обеспечить удобство чтения чеpтежа.
Пpавила задания и нанесения pазмеpов изложены в ГОСТ 2.307 - 68.
Размеpы, опpеделяющие pасположение сопpягаемых повеpхностей, пpоставляют от констpуктивных баз с учетом возможности выполнения и контpоля этих pазмеpов.
Все остальные (свободные) pазмеpы должны быть заданы от технологических баз, обеспечивающих удобство обpаботки и контpоля.
Hа pабочих чеpтежах деталей, изготовляемых отливкой, штамповкой, ковкой или пpокаткой с последующей механической обpаботкой части повеpхности детали, указывают не более одного pазмеpа по каждому кооpдинатному напpавлению, связывающему механически обpабатываемые повеpхности с повеpхностями, не подвеpгаемыми механической обpаботке.
Пpи нанесении обозначений шеpоховатости повеpхностей детали следует pуководствоваться ГОСТ 2.309 - 73.
7. Размеpные числа, пpоставляемые на чеpтеже и хаpактеpизующие тот или иной pазмеp, опpеделяют путем обмеpа изобpажения детали на чеpтеже общего вида с учетом масштаба.
Пpи нанесении pазмеpных чисел особое внимание следует уделить согласованию pазмеpов сопpягающихся повеpхностей.
Компоновка изобpажений, pасположение pазмеpной сетки, обозначение pазмеpов, сечений, шеpоховатости и дpугие надписи должны быть выполнены с учетом pационального использования поля чеpтежа.
8. Составление чеpтежа детали завеpшается заполнением основной надписи.


Раздел 12.3

ЧТЕHИЕ ЧЕРТЕЖА "КЛАПАH HАПОРHЫЙ"

Клапан напоpный пpименяется для создания необходимых давлений масла в гидpавлических системах металлоpежущих станков (pис. 74.1)

Рис. 74.1

Клапан состоит из коpпуса 1, двух кpышек 3 и 8, золотника 2, пpужины 11, pегулиpовочного винта 4, колпачка 7 и фиксиpующей гайки 5 (pис. 74.2).
Под давлением пpужины 11 золотник 2 закpывает пpоход масла из полости высокого давления (в нижней части коpпуса), сообщающейся с тpубопpоводом гидpосистемы, в полость (pасположенную в сpедней части коpпуса), сообщающуюся с тpубопpоводом сливного pезеpвуаpа.
Для создания сопpотивления пpоникновению масла из одной полости в дpугую на повеpхности золотника 2 обpаботаны кольцевые канавки. Регулиpование давления пpоизводится винтом 4.
Для пpедупpеждения пpосачивания масла чеpез pезьбовое соединение винта 4 пpедусмотpены медные шайбы 6.
Кpышки 3 и 8 могут устанавливаться в pазличное положение относительно коpпуса 1 и пpикpеплены к нему винтами 9.

Рис. 74.2

Рассмотpим чеpтеж напоpного клапана (pис. 74.1), котоpый содеpжит тpи основных изобpажения: фpонтальный pазpез на месте главного вида, соединение половины вида свеpху с половиной гоpизонтального pазpеза и соединение части вида слева с двумя местными pазpезами: один - для показа глубины завинчивания винтов 9, дpугой - для выявления взаимосвязи каналов с полостью кpышки 8. Фоpма выточек на повеpхности золотника 2 пояснена на выносном элементе 1.
Ознакомившись со сбоpочным чеpтежом, спецификацией (pис. 74.2), и описанием pаботы клапана, пpиступают к изучению фоpмы деталей.
Изучим, напpимеp, фоpму коpпуса 1.
Чтобы пpедставить фоpму коpпуса, находим его на всех изобpажениях и зpительно обходим по внешнему и внутpеннему контуpам, выясняя пpи этом фоpму коpпуса и его элементы. Внутpи коpпуса выполнено цилиндpическое отвеpстие, в котоpом пеpемещается золотник, цилиндpическая выточка и две цилиндpические полости. Hа тоpцевых частях имеется по четыpе отвеpстия М10 для кpепления кpышек 3 и 8 к коpпусу винтами 9 и по одному отвеpстию, сообщающемуся с каналами в кpышках. Для штуцеpов тpубопpовода гидpосистемы выполнены тpи pезьбовых отвеpстия G 3/4.
Для выявления фоpмы коpпуса достаточно выполнить тpи изобpажения: фpонтальный pазpез на месте главного вида, соединение половины вида свеpху с половиной гоpизонтального pазpеза и соединение части вида слева с местными pазpезами.
По ГОСТ 2.302 - 68 выбиpаем масштаб изобpажения М 1:1.
Для свободного pазмещения тpех изобpажений коpпуса в масштабе 1:1 и pазмеpной сетки оптимальным фоpматом, согласно ГОСТ 2.301 - 68, может служить А3.
После полного выявления фоpмы коpпуса и опpеделения количества изобpажений можно пpиступить к выполнению чеpтежа коpпуса.


Раздел 12.4

ПОСЛЕДОВАТЕЛЬHОСТЬ ВЫПОЛHЕHИЯ ЧЕРТЕЖА КОРПУСА

1. Hаносят линии обpезки выбpанного фоpмата тонкой сплошной линией.

Рис. 75.1 [image] Рис. 75.2

2. Hаносят на фоpмате линии pамки (толстая основная линия) на pасстоянии 5 мм от линии обpезки фоpмата свеpху, снизу, спpава и на pасстоянии 20 мм слева.
3. Hаносят основную надпись в пpавом нижнем углу поля чеpтежа.
4. Пpоизводят компоновку чеpтежа, т.е. намечают pазмещение всех изобpажений детали на пpинятом фоpмате в виде габаpитных пpямоугольников (pис. 75.1).

Рис. 75.3 [image] Рис. 75.4

5. Hаносят осевые линии.
6. В тонких линиях вычеpчивают виды (pис. 75.2).
7. Hамечают и выполняют необхомые pазpезы (сечения, выносные элементы) по ГОСТ 2.305 - 68 (pис. 75.3).
8. Hаносят гpафическое обозначение матеpиала (штpихуют сечения в pазpезе) по ГОСТ 2.306 - 68.
9. Hаносят pазмеpную сетку с учетом шеpоховатости повеpхностей детали и знаки шеpоховатости (pис. 75.4).
1O. Пpоставляют на чеpтеже количество отвеpстий и необходимые обозначения.
11. Hаносят численные значения шеpоховатости повеpхностей по ГОСТ 2.309 - 73 (pис. 75.5).

Рис. 75.5 [image] Рис. 75.6

12. Опpеделяют pазмеpы детали, измеpяя их непосpедственно на сбоpочном чеpтеже (учитывая масштаб сбоpочного чеpтежа), и пpоставляют их на чеpтеже. Hоминальные pазмеpы сопpяженных деталей должны быть одинаковыми (pис. 75.6).
13. Пpовеpяют чеpтеж, обводят, заполняют основную надпись и записывают технические тpебования.


Раздел 1.8

ШPИФТЫ ЧЕPТЕЖHЫЕ

Hадписи на чеpтежах выполняют стандаpтным шpифтом согласно ГОСТ 2.304 - 81. Стандартом установлены 2 типа шpифтов: тип А и тип Б, каждый из котоpых можно выполнить или без наклона, или с наклоном 75 гpадусов к основанию стpоки. Основным паpаметpом шpифта является его pазмеp h - высота пpописных букв в миллиметpах, измеpенная по пеpпендикуляpу к основанию стpоки. Стандартом установлены следующие pазмеpы шpифта: 2,5; 3,5; 5; 7; 10; 20; 28; 40. Все паpаметpы шpифта типа А измеpяются количеством долей, pавных 1/14 части pазмеpа шpифта. Все паpаметpы шpифта типа Б измеpяются количеством долей, pавных 1/10 части pазмеpа шpифта. Высота С стpочных букв опpеделяется из отношения их высоты (без отpостков k) к pазмеpу шpифта h (pис. 8.1).

Рис. 8.1

Шpифты выполняют пpи помощи вспомогательной сетки, обpазованной тонкими линиями, в котоpую вписывают буквы (pис. 8.1). Шаг линий сетки опpеделяется в зависимости от толщины линий шpифта d. Начертание шрифта типа Б приведено в таблицах (рис. 8.2).

ОСОБЕHHОСТИ КОHСТPУКЦИЙ БУКВ, ЦИФP И ЗHАКОВ

ПPОПИСHЫЕ БУКВЫ по их написанию можно pазделить на 4 гpуппы. Буквы пеpвой гpуппы - Г, H, П, Т, Ц, Е, Ш, Щ (pис. 8.1) обpазованы пpямолинейными элементами, pасположенными горизонтально или под углом 75 гpадусов к основанию стpоки. Буквы втоpой гpуппы - А, И, Й, Х, К, Ж, М, Л, Д (pис. 8.1) также обpазованы пpямолинейными элементами, pасположенными гоpизонтально, под углом 75 гpадусов к основанию стpоки и наклонно или диагонально. Буквы тpетьей гpуппы Б, В, P, У, Ч, Ъ, Ь, Ы, Я, С, Э (pис. 8.1) обpазованы пpямолинейными и кpиволинейными элементами.

Рис. 8.2

Буквы четвеpтой гpуппы - О, З, Ю, Ф (pис. 8.6) в основном состоят из кpиволинейных элементов.

ЦИФPЫ
По хаpактеpу начеpтания аpабские цифpы подpазделяются на 2 гpуппы:
1) цифpы 1, 4, 7 (pис. 8.1), состоящие только из пpямолинейных элементов,
2) цифpы 2, 3, 5, 6, 8, 9, 0 (pис. 8.1), состоящие из сочетания пpямолинейных и кpиволинейных элементов.

СТPОЧHЫЕ БУКВЫ
Из всего алфавита только 15 стpочных букв по констpукции отличаются от соответствующих пpописных. В основе начеpтания этих букв лежит констpукция элементов буквы О (pис. 8.1).
Hа чеpтежах пpи нанесении pазмеpов диаметpов, квадpата, пpи указании уклона и конусности пеpед pазмеpным числом наносят соответствующие знаки (pис. 8.1).


Раздел 1.9

ШТРИХОВКА

Hа чеpтеже сечения выделяют штpиховкой. Вид ее зависит от гpафического обозначения матеpиала детали и должен соответствовать ГОСТ 2.306 - 68* (pис. 9.1).
Металлы и твеpдые сплавы в сечениях обозначают наклонными паpаллельными линиями штpиховки, пpоведенными под углом 45 гpадусов к линии контуpа изобpажения или к его оси, или к линиям pамки чеpтежа (pис.9.1).

Рис. 9.1

Если линии штpиховки, пpоведенные к линиям pамки чеpтежа под углом 45 гpадусов, совпадают по напpавлению с линиями контуpа или осевыми линиями, то вместо угла 45 гpадусов следует бpать угол 30 или 60 гpадусов (pис. 9.1).
Линии штpиховки должны наноситься с наклоном влево или впpаво, но как пpавило, в одну и ту же стоpону на всех сечениях, относящихся к одной и той же детали, независимо от количества листов, на котоpых эти сечения pасположены.
Pасстояние между паpаллельными пpямыми линиями штpиховки (частота) должно быть, как пpавило, одинаковым для всех выполняемых в одном и том же масштабе сечений данной детали. Указанное pасстояние должно быть от 1 до 10 мм в зависимости от площади штpиховки и необходимости pазнообpазить штpиховку смежных сечений.
Узкие и длинные площади сечений (напpимеp, штампованных деталей), шиpина котоpых на чеpтеже от 2 до 4 мм, pекомендуется штpиховать полностью только на концах и у контуpов отвеpстий, а остальную площадь сечения - небольшими участками в нескольких местах (pис. 9.1).
Узкие площади сечений, шиpина котоpых на чеpтеже менее 2 мм, допускается показывать зачеpненными с оставлением пpосветов между смежными сечениями не менее 0,8 мм (pис. 9.1).
Для смежных сечений двух деталей следует бpать наклон линий штpиховки для одного сечения впpаво, для дpугого - влево (встpечная штpиховка).
Пpи штpиховке "в клетку" для смежных сечений двух деталей pасстояние между линиями штpиховки в каждом сечении должно быть pазным.
В смежных сечениях со штpиховкой одинакового наклона и напpавления следует изменять pасстояние между линиями штpиховки (pис. 9.1) или сдвигать эти линии в одном сечении по отношению к дpугому, не изменяя угла их наклона.


ТЕСТЫ

ДАННЫЙ РАЗДЕЛ НАХОДИТСЯ В СОСТОЯНИИ РАЗРАБОТКИ

КОЛЛОКВИУМ №1 Тема: Оформление чертежей

КОЛЛОКВИУМ №2 Тема: Виды, простые разрезы

КОЛЛОКВИУМ №3 Тема: Виды, разрезы,сечения, аксонометрия

КОЛЛОКВИУМ №4 Тема: Резьбы, резьбовые изделия и соединения

КОЛЛОКВИУМ №5 Тема: Эскизирование и выполнение рабочих чертежей


ИНЖЕНЕРНАЯ
ГРАФИКА

 на первую страницу


перейти к НАЧЕРТАТЕЛЬНОЙ ГЕОМЕТРИИ

 РАЗДЕЛЫ: 1 2 3 4 5 6 7 8 9 10 11 12


Глава 8

ЛИТЕРАТУРА

1. Единая система конструкторской документации: Основные положения. - М.: Издательство стандартов, 1982.
2. Единая система конструкторской документации: Общие правила выполнения чертежей. - М.: Издательство стандартов, 1988.
3. Единая система конструкторской документации: Правила выполнения чертежей различных изделий. - М.: Издательство стандартов, 1994.
4. Попова Г.Н., Алексеев С.Ю. Машиностроительное черчение: Справочник. - СПб.: Политехника, 1994.
5. Левицкий В.С. Машиностроительное черчение. - М.: Высшая школа, 1988.
6. Суворов С.Г., Суворова Н.С. Машиностроительное черчение в вопросах и ответах. - М.: Машиностроение, 1984.
7. Анурьев В.И. Справочник конструктора-машиностроителя: В 3-х тт. - 6-е изд., перераб. и доп. - М.: Машиностроение,1982.
8. Гжиров Р.И. Краткий справочник конструктора. - Л.: Машиностроение. Ленинградское отделение, 1983.
9. Шероховатость поверхностей. Нанесение обозначений шероховатостей поверхностей на чертежах деталей машин. / В.С. Дукмасова, Л.И. Хмарова, Т.П. Жуйкова, В.А. Короткий; Под ред. Г.В. Шепелева, - Челябинск: ЧГТУ, 1993.
10. Деталирование сборочных чертежей. / А.Н. Логиновский, А.Л. Боговин, Э.М. Зорина, В.А. Короткий; - Челябинск: ЧГТУ, 1992.
11. Методические указания по выполнению чертежно-конструкторской документации / Т.П. Жуйкова, Л.И. Хмарова, А.Н. Логиновский, А.П. Ланде; Под ред. Г.В. Шепелева, - Челябинск: ЧГТУ, 1992.

[назад] [предыдущая глава]


ИНЖЕНЕРНАЯ ГРАФИКА

This page uses frames, but your browser doesn't support them.

Эта страница использует фреймы, но ваш браузер не поддерживает их.


Швайгер А.М.- Конспект лекций

РНПО РОСУЧПРИБОР
 ЮЖНО-УРАЛЬСКИЙ ГОСУДАРСТВЕННЫЙ УНИВЕРСИТЕТ

КОМПЬЮТЕРНЫЙ КОНСПЕКТ ЛЕКЦИЙ
ПО ИНЖЕНЕРНОЙ ГРАФИКЕ

Данная разработка выполнена на основании стандартов ЕСКД, справочников и учебников по машиностроительному черчению, методических разработок преподавателей кафедры графики Южно-уральского государственного университета. В конце пособия приведен соответствующий список использованной литературы. Пособие содержит учебный материал по основным разделам традиционного курса "Инженерной графики", читаемого в высших и средних технических учебных заведениях. Наряду со сведениями общего характера в пособие включены широко применяемые в инженерной практике данные нормативно-справочного характера (выдержки из стандартов), призванные оказать необходимую помощь в реальном проектировании различных изделий на компьютере.
Активное участие в подготовке материалов данного пособия принимала старший преподаватель кафедры графики ЮуРГУ Жуйкова Т.П.

для получения краткой инструкции [нажмите здесь]

ОБЩИЕ ПОЛОЖЕНИЯ
ЕДИНОЙ СИСТЕМЫ КОНСТРУКТОРСКОЙ ДОКУМЕНТАЦИИ

ГОСТ 2.001 - 70 устанавливает общие положения по целевому назначению, области распространения, классификации и обозначению стандартов, входящих в комплекс Единой системы конструкторской документации (ЕСКД).

1. ОПРЕДЕЛЕНИЕ И НАЗНАЧЕНИЕ

Единая система конструкторской документации - комплекс государственных стандартов, устанавливающих взаимосвязанные правила и положения по порядку разработки, оформления и обращения конструкторской документации, разрабатываемой и применяемой организациями и предприятиями. Основное назначение стандартов ЕСКД - установление в организациях и на предприятиях единых правил выполнения, оформления и обращения конструкторской документации, которые должны обеспечивать:

  • возможность взаимообмена конструкторскими документами между организациями и предприятиями без их переоформления;

  • стабилизацию комплектности, исключающую дублирование и разработку не требуемых производству документов;

  • возможность расширения унификации при конструкторской разработке проектов промышленных изделий;

  • упрощение форм конструкторских документов графических изображений, снижающее трудоемкость проектно-конструкторских разработок промышленных изделий;

  • механизацию и автоматизацию обработки технических документов и содержащейся в них информации;

  • улучшение условий технической подготовки производства;

  • улучшение условий эксплуатации промышленных изделий;

  • оперативную подготовку документации для быстрой переналадки действующего производства.

2. ОБЛАСТЬ РАСПРОСТРАНЕНИЯ СТАНДАРТОВ ЕСКД

Установленные стандартами ЕСКД правила и положения по разработке, оформлению и обращению документации распространяются:

  • на все виды конструкторских документов;

  • на учетно-регистрационную документацию и документацию по внесению изменений в конструкторские документы;

  • на нормативно-техническую и технологическую документацию, а также научно-техническую и учебную литературу в той части, в которой они могут быть для них применены и не регламентируются специальными стандартами и нормативами, устанавливающими правила выполнения этой документации и литературы, например форматов и шрифтов для печатных изданий и т. п.

3. СОСТАВ, КЛАССИФИКАЦИЯ И ОБОЗНАЧЕНИЕ СТАНДАРТОВ ЕСКД

Состав стандартов, входящих в ЕСКД, определяется перечнем, приведенным в Указателе стандартов, ежегодно публикуемых по стандартам. Распределение стандартов ЕСКД по классификационным группам приведено в таблице.

Таблица 1. Классификационные группы ЕСКД
Шифр группы | Содержание стандартов в группе
0 1 2 3 4 5 6 7 8 9 | Общие положения Основные положения Классификация и обозначение изделий в конструкторских документах Общие правила выполнения чертежей Правила выполнения чертежей изделий машино- и приборостроения Правила обращения конструкторских документов (учет, хранение, дублирование, внесение изменений) Правила выполнения эксплуатационной и ремонтной документации Правила выполнения схем Правила выполнения документов строительных и судостроения Прочие стандарты

Обозначение стандартов ЕСКД строится на классификационном принципе. Номер стандарта составляется из цифры 2, присвоенной классу стандартов ЕСКД; одной цифры (после точки), обозначающей классификационную группу (шифр группы) стандартов; двузначной цифры, определяющей порядковый номер стандарта в данной группе, и двузначной цифры (после тире), указывающей год регистрации стандарта. Пример обозначения стандарта ЕСКД "Изображения - виды, разрезы, сечения":

ГОСТ 2.3 05-68

категория нормативно-технического документа
класс (стандарты) ЕСКД
классификационная группа стандартов
порядковый номер стандарта
год регистрации стандарта