Alarms

3. Система тревог НАТО

В целях планомерного и скрытого перевода вооруженных сил, экономики, военного и гражданского управления стран НАТО с мирного на военное положение разработана система тревог, определяющих состояние и характер деятельности войск, а также мероприятия, проводимые политическим и военным руководством при введении той или иной степени боевой готовности.

Система тревог НАТО включает три элемента: состояние "Военная настороженность"; официальная система тревог (простая, повышенная N всеобщая тревога); военная система тревог (состояние "Алый" и "Оранжевый)"). Каждый из элементов предполагает проведение конкретных мероприятий по достижению заданного уровня стратегической готовности блока вплоть до его вступления и войну. Аналогичные системы тревог разработаны во всех странах-участницах НАТО.

Состояние "Военная настороженность" объявляется распоряжением ВГК ОВС НАТО в Европе и на Атлантике по решению Совета НАТО или Комитета военного планирования в период осложнения международной обстановки до возникновения кризисной ситуации с потенциальной угрозой развязывания войны. При этом проводятся подготовительные мероприятия, способствующие созданию благоприятных действий для перехода к более высокой системе готовности по официальной или военной системам тревог.

Все мероприятия по состоянию "Военная настороженность" могут быть выполнены в течение двух-трех суток, а находиться в данном состоянии ОВС НАТО могут более 30 суток.

Официальная система тревог предусматривает проведение мероприятий, необходимых для планомерного перевода ОВС НАТО и самих стран-участниц блока от состояния мирного времени до полной готовности к ведению боевых действий. Простая, повышенная, всеобщая тревоги вводятся при постоянном обострении кризисной ситуации вплоть до реального развязывания войны.

Простая тревога объявляется за 3-5 и более суток до начала боевых действий.

Повышенная тревога вводится за время от нескольких часов до двух суток до начала боевых действий при резком обострении международной обстановки.

Всеобщая тревога объявляется с началом военных действий.

Военная система тревог предусматривает, проведение только тех мероприятий, которые касаются ВС и не распространяются на национальные военные и гражданские органы стран блока НАТО.

Военная система тревог включает два состояния "Оранжевый" и "Алый". Состояние "Оранжевый" вводится при резком обострении международной обстановки в том случае, когда начало военных действий ожидается в ближайшие 36 часов, а уровень стратегической готовности ОВС НАТО не обеспечивает в оставшееся время достижения ими полной боевой готовности путём осуществления мероприятий, предусмотренных официальной системой тревог.

Состояние боевой готовности "Алый" вводятся в том случае, когда начало военных действий ожидается в течение ближайшего часа.


Command

2. Командования ОВС НАТО

Военно-политическое руководство НАТО уделяет большое внимание вопросам управления объединенными ВС в будущей войне, развития и совершенствования систем управления.

Важнейшим направленной развития ОВС НАТО считается повышение гибкости и оперативности системы управления, В настоящее время постоянному военному комитету подчинены стратегические (верховные) командования НАТО в Европе и на Атлантике (рис. 3).

Стратегическое (верховное) командование НАТО в Европе (штаб - Касто, Бельгия) создано для руководства вооруженными силами блока на Европейском театре войны, который является основным и охватывает территорию от мыса Нордкап (Северная Норвегия) до Северной Африки и от Атлантики до восточной границы Турции.

Исходя из географических особенностей театра и задач, поставленных перед ОВС НАТО, Европейский театр войны разделен на три театра военных действий: Северо-западный, Европейский, Центрально-Европейский, Южно-Европейский.

Стратегическому командованию ОВС НАТО в Европе подчинены главные командования на Северо-западном Европейском, Центрально-Европейском и Южно-Европейском театрах военных действий, а также командования сил быстрого развертывания (Рейндалсн, Германия) и дальнего радиолокационного обнаружения и управления авиацией "АВАКС-НАТО". (Мезьер, Бельгия).

Организация главных командований и структура вооруженных сил НАТО на европейских театрах военных действий не идентичны. Различия в организационной структуре обусловливаются географическими особенностями ТВД, их значением в системе Европейского театра войны.

В составе главного командования ОВС на Северо-западном Европейском ТВД (штаб в Хай-Уиком, Великобритания) командование объединенных СВ, командование объединённых ВВС (Хай-Уиком), командование объединённых ВМС (Нортвуд, Великобритания), а также региональное командование ОВС блока в Норвегии (Йотта, Норвегия) в составе командования ВС Великобритании, Норвегии и США.

На Центрально-Европейском ТВД (штаб ГК ОВС НАТО на ЦЕ ТВД - Брюнсюм, Нидерланды) создано командование объединенных сухопутных войск (штаб в Гейдельберге, Германия). Управление авиацией осуществляет командование объединенных ВВС (Рамштейн, Германия). В составе главного командования ОВС НАТО на ЦЕ ТВД имеется командование объединенных вооруженных сил в зоне Балтийских проливов (штаб а Каруп, Дания).

На Южно-Европейском ТВД (штаб ГК ОВС НАТО на ЮЕ ТВД - Неаполь, Италия) созданы два командования видов вооруженных сил ОВВС и ОВМС, три командования объединённых сухопутных войск (в южной, центральной и восточной частях ТВД) со штабами соответственно в Вероне (Италия), Ларисе (Греция), Измире (Турция). Три объединённых авиационных командования 5, 6 и 7-е со штабами в Виченце (Италия), Измире (Турция), Ларисе (Греция) - в составе ОВВС.

Стратегическое (верховное) командование НАТО на Атлантике (штаб - Норфолк, США) создано для руководства ВС блока на Атлантическом театре войны. Верховному Главкому подчинены главные командования в Западной Атлантике (штаб Норфолк, США), Восточной Атлантике (штаб Нортвуд, Великобритания) и Иберийской Атлантике (штаб Лиссабон, Португалия).

ОВС НАТО на Атлантике включают соединения и части (корабли) ВМС США, Великобритании, Канады, Нидерландов, Португалии, Франции и Испании.

Одним из основных направлений развития ОВС блока является техническое переоснащение войск и сил флота за счёт модернизации, разработки и оснащения новыми видами оружия и военной техники и их перераспределение.

После осуществления в НАТО планов модернизации значительно улучшатся качественные показатели оснащенности войск. Согласно оценкам экспертов повысится удельный вес парка современного оружия и военной техники: танки третьего поколения (Ml "Абрамс" - США, "Леопард-2" - ФРГ, "Челленджер" и "Челленджер-2" - Великобритания, "Леклерк" - Франция, C-1 "Ариете" - Италия); самоходная артиллерия; самолеты боевой авиации (F-16, F-18, F-111, "Торнадо", "Мираж-2000"); боевые корабли.

В результате проведенной реорганизации к 2000 году в ОВС НАТО в Европе будет насчитываться около 2 млн. человек личного состава, до 2000 боевых танков, более 5 тысяч боевых самолетов, до 1000 боевых кораблей, что должно соответствовать уровню, определенному Договором об обычных вооруженных силах в Европе. В перспективе планируется объединение командований ОВС НАТО на Северо-западном и Центрально-Европейском в одно с ликвидацией штабов в Великобритании.

Рис. 3


Dogovor

Североатлантический договор

Вашингтон, Федеральный округ Колумбия, 4 апреля 1949 г.

Договаривающиеся стороны подтверждают свою веру в цели и принципы Устава Организации Объединенных Наций и свое желание жить в мире со всеми народами и правительствами.

Договаривающиеся стороны преисполнены решимости защищать свободу, общее наследие и цивилизацию своих народов, основанные на принципах демократии, свободы личности и законности. Договаривающиеся стороны преследуют цель укрепления стабильности и повышения благосостояния в Североатлантическом регионе. Договаривающиеся стороны полны решимости объединить свои усилия с целью создания коллективной обороны и сохранения мира и безопасности. Поэтому Договаривающиеся стороны достигли соглашения о нижеследующем Североатлантическом договоре:

Статья 1

Договаривающиеся стороны обязуются, в соответствии с Уставом Организации Объединенных Наций, мирно решать все международные споры, участниками которых они могут стать, не ставя при этом под угрозу международные мир, безопасность и справедливость, а также воздерживаться от любого применения силы или угрозы ее применения в своих международных отношениях, если это противоречит целям ООН.

Статья 2

Договаривающиеся стороны будут содействовать дальнейшему развитию международных отношений мира и дружбы путем укрепления своих свободных институтов, достижения большего понимания принципов, на которых они зиждятся, и содействия созданию условий стабильности и благосостояния. Договаривающиеся стороны будут стремиться к устранению противоречий в своей международной экономической политике и способствовать развитию экономического сотрудничества между любыми из них и между собой в целом.

Статья 3

В интересах более эффективного осуществления целей настоящего Договора, Договаривающиеся стороны, порознь и совместно, посредством постоянных и действенных самостоятельных усилий и взаимопомощи, будут поддерживать и наращивать свой индивидуальный и коллективный потенциал борьбы с вооруженным нападением.

Статья 4

Договаривающиеся стороны всегда будут консультироваться друг с другом в случае, если, по мнению какой-либо из них, территориальная целостность, политическая независимость или безопасность какой-либо из Договаривающихся сторон окажутся под угрозой.

Статья 5

Договаривающиеся стороны соглашаются с тем, что вооруженное нападение на одну или нескольких из них в Европе или Северной Америке будет рассматриваться как нападение на них в целом и, следовательно, соглашаются с тем, что в случае если подобное вооруженное нападение будет иметь место, каждая из них, в порядке осуществления права на индивидуальную или коллективную самооборону, признаваемого Статьей 51-ой Устава Организации Объединенных Наций, окажет помощь Договаривающейся стороне, подвергшейся или Договаривающимся сторонам, подвергшимся подобному нападению, путем немедленного осуществления такого индивидуального или совместного действия, которое сочтет необходимым, включая применение вооруженной силы с целью восстановления и последующего сохранения безопасности Североатлантического региона.

О любом подобном вооруженном нападении и всех принятых в результате него мерах немедленно сообщается Совету безопасности. Подобные меры будут прекращены, когда Совет безопасности примет меры, необходимые для восстановления и сохранения международного мира и безопасности.

Статья 6 (1)

В целях Статьи 5-й считается, что вооруженное нападение на одну или несколько Договаривающихся сторон включает в себя вооруженное нападение:

  • на территорию любой из Договаривающихся сторон в Европе или Северной Америке, алжирские департаменты Франции (2), территорию Турции или острова, расположенные в Североатлантической зоне севернее Тропика Рака и находящиеся под юрисдикцией какой-либо из Договаривающихся сторон;

  • на вооруженные силы, суда или летательные аппараты какой-либо из Договаривающихся сторон, если эти вооруженные силы, суда или летательные аппараты находились на этих территориях, или над ними, или в другом районе Европы, или над ним, если на них или в нем на момент вступления в силу настоящего Договора размещались оккупационные силы какой-либо из Договаривающихся сторон, или в Средиземном море, или над ним, или в Североатлантической зоне севернее Тропика Рака, или над ней.

Статья 7

Настоящий Договор ни в коем случае не затрагивает и не подлежит толкованию как затрагивающий каким-либо образом права и обязательства Договаривающихся сторон, являющихся членами Организации Объединенных Наций, по Уставу ООН или преимущественную ответственность Совета безопасности за поддержание международного мира и безопасности.

Статья 8

Каждая Договаривающаяся сторона заявляет, что ни одно из ее действующих международных обязательств в отношении какой-либо другой Договаривающейся стороны, или какого-либо третьего государства, не противоречит положениям настоящего Договора, и обязуется не брать на себя каких-либо международных обязательств, противоречащих настоящему Договору.

Статья 9

Настоящим Договаривающиеся стороны создают Совет, в котором для рассмотрения вопросов, касающихся выполнения настоящего Договора, должна быть представлена каждая из них. Совет подлежит организации таким образом, чтобы иметь возможность быстро собираться в любое время. Совет обязуется создавать вспомогательные органы, в которых может возникнуть необходимость; в частности, он обязуется немедленно создать Комитет обороны, которому надлежит давать рекомендации относительно мер, направленных на выполнение Статей 3 и 5.

Статья 10

Договаривающиеся стороны по всеобщему согласию могут предлагать любому другому европейскому государству, способному развивать принципы настоящего Договора и вносить свой вклад в безопасность Североатлантического региона, присоединиться к настоящему Договору. Любое государство, получившее подобное приглашение, может стать Договаривающейся стороной путем передачи на хранение правительству Соединенных Штатов Америки документа о своем присоединении к настоящему Договору. Правительство Соединенных Штатов Америки будет уведомлять каждую из Договаривающихся сторон о передаче ему на хранение каждого подобного документа о присоединении.

Статья 11

Настоящий Договор подлежит ратификации, а его положения претворению в жизнь, Договаривающимися сторонами согласно их соответствующим конституционным процедурам. Ратификационные грамоты подлежат скорейшей передаче на хранение правительству Соединенных Штатов Америки, которое будет уведомлять все другие государства, подписавшие настоящий Договор, о каждой подобной передаче на хранение Договор подлежит вступлению в силу в отношении уже ратифицировавших его государств с момента передачи ратификационных грамот большинства подписавших договор государств, включая ратификационные грамоты Бельгии, Канады, Люксембурга, Нидерландов, Соединенного Королевства, Соединенных Штатов и Франции, и подлежит вступлению в действие в отношении других государств с момента передачи на хранение их ратификационных грамот (3).

Статья 12

По истечении десятилетнего срока действия настоящего Договора или в любое последующее время Договаривающиеся стороны обязуются по требованию какой-либо из Договаривающихся сторон провести совместные консультации с целью пересмотра настоящего Договора, принимая при этом во внимание факторы, затрагивающие в тот период мир и безопасность в Североатлантическом регионе, включая разработку в соответствии с Уставом ООН мероприятий глобального и регионального характера по поддержанию всеобщего мира и безопасности.

Статья 13

По истечении двадцатилетнего срока действия настоящего Договора любая Договаривающаяся сторона может выйти из него через год после того, как она уведомит правительство Соединенных Штатов Америки о расторжении ею настоящего Договора, которое будет сообщать правительствам всех других Договаривающихся сторон о вручении ему на хранение каждого уведомления о расторжении настоящего Договора.

Статья 14

Настоящий Договор, английский и французский тексты которого имеют одинаковую силу, подлежит сдаче на хранение в архив правительства Соединенных Штатов Америки. Должным образом заверенные копии настоящего Договора будут переданы вышеупомянутым правительством правительствам других государств, подписавших настоящий Договор.

Сноски:

1. В Статью внесены изменения в соответствии со Статьей 2 Протокола Североатлантического договора о присоединении к нему Греции и Турции.

2. 16 января 1933 г. Североатлантический совет отметил, что 3 июля 1962 г. соответствующие положения настоящего Договора в отношении алжирских департаментов Франции потеряли юридическую силу.

3. Настоящий Договор вступил в силу 24 августа 1949 г. после передачи на хранение ратификационных грамот всех подписавших его государств.


Flags

Страны-члены НАТО

В настоящее время (2003 г.) в НАТО входят 19 государств. Ниже можно посмотреть краткую историю каждой страны-члена НАТО, выбрав её по флагу.

Бельгия Канада Чехия Дания Франция Германия Греция Венгрия Исландия Италия Люксембург Нидерланды Норвегия Польша Португалия Испания Турция Великобритания США


Forces

ОВС НАТО

Здесь четыре раздела. Из них можно подчерпнуть сведения об объединённых вооружённых силах (ОВС) НАТО. Ведь НАТО - прежде всего военный блок, и вооружённые силы стран-союзников - немаловажная его составляющая.

1. Структура ОВС НАТО
2. Командования ОВС НАТО
3. Система тревог НАТО
4. Оперативное оборудование европейских театров военных действий


Gensec

2. Генеральные секретари НАТО

Лорд Робертсон Порт-Элленский

(находится на посту генсека с 1999г.)

Джордж Робертсон с 1978 по 1999 гг. был членом парламента от шотландского избирательного округа Хэмилтон, что неподалеку от Глазго. В мае 1997 г. с приходом к власти Лейбористской партии стал Государственным секретарем по делам обороны -- так в Великобритании официально называется должность министра обороны. В августе 1999 г. было принято решение о его назначении следующим после д-ра Хавьера Соланы генеральным секретарем Организации Североатлантического договора, а 24 августа он был произведен в пэры, став членом верхней палаты британского парламента, именуемой Палатой лордов, и приняв титул лорда Робертсона Порт-Элленского. 14 октября он оставил свой пост в Министерстве обороны Великобритании, чтобы принять новое назначение в штаб-квартире НАТО в Брюсселе.

Родился в 1946 г. в Порт-Эллене (остров Айлей). Образование получил в Данунской классической средней школе и в университете Данди, который окончил в 1968 г. со степенью магистра гуманитарных наук (диплом с отличием по экономике).

С 1968 по 1978 гг. работал на постоянной основе в профсоюзах, отвечая за взаимодействие с шотландскими производителями виски. В 1979 г. был личным парламентским секретарем министра социальных служб Великобритании. После всеобщих выборов 1979 г. назначен представителем оппозиции -- сначала по делам Шотландии, затем по вопросам обороны, а с 1982 по 1993 гг. -- по иностранным делам. В 1983 г. стал заместителем официального представителя оппозиции по иностранным делам и делам Содружества, а с 1984 по 1993 г. являлся главным представителем по европейским делам. С 1993 по 1997 г. занимал в теневом кабинете пост теневого министра по делам Шотландии.

Лорд Робертсон -- бывший председатель Шотландской лейбористской партии и заместитель председателя Вестминстерского фонда демократии -- независимой общественной организации, оказывающей содействие в создании и укреплении демократических институтов за рубежом. В течение девяти лет занимал должность заместителя председателя Британского совета, работал заместителем председателя Британско-Российского центра. Был членом Консультативного совета Фондов ноу-хау для Восточной Европы и бывшего Советского Союза и в течение семи лет входил в Совет Королевского института международных отношений (Чатем-хаус). Является членом правления Фонда Дитчли, задача которого -- укреплять взамопонимание между народами Северной Америки и Европы. Был заместителем председателя Британско-Американской парламентской группы и почетным президентом Британско-Германской парламентской группы. Почетный вице-президент Британско-Германской ассоциации. С 1979 по 1990 г. входил в Совет Британского Атлантического комитета, был видным членом Руководящего комитета Британско-Германской Кенигсвинтерской конференции. В 1991 г. федеральный президент Германии наградил его Большим Крестом Германского Ордена "За заслуги". В 1993 г. Робертсон был назван общеевропейским парламентарием года за ту роль, которую он сыграл в ратификации Маастрихтского договора Европейского союза британским парламентом. В мае 1997 г. был назначен членом Тайного совета -- консультативного органа при королеве.

Женат (супругу зовут Сандра), имеет троих детей. В свободное время увлекается фотографией, гольфом и чтением.

Хавьер Солана

(находился на посту генсека в 1995-1999 гг.)

Хавьер Солана вступил в должность в качестве девятого генерального секретаря Организации Североатлантического договора в декабре 1995 г.

В качестве председателя САС (Североатлантического совета) -- руководящего органа НАТО, в состав которого входят представители высокого ранга 16 стран-членов -- он координирует и направляет процесс выработки политического курса. Одна из его главнейших задач состоит в том, чтобы помогать находить то общее, на основании чего союзники в лице руководящих политических органов Союза могли бы прийти к соглашению. Страны-члены Североатлантического совета могут также доверять ему ведение переговоров с третьими сторонами от имени упомянутого Совета. Солана является главным рупором Союза.

Д-р Солана, родившийся в Мадриде в 1942 г., -- профессор в области физики твердого тела. С 1977 по 1995 гг. он был членом парламента. Солана состоит членом Испанской социалистической партии.

Начиная с 1982 г., он занимал целый ряд постов в правительстве, включая посты министра культуры, официального представителя правительства и министра образования и науки. В июле 1992 г. Солана стал министром иностранных дел Испании и находился на этом посту вплоть до своего назначения Генеральным секретарем НАТО.

Через несколько дней после вступления д-ра Соланы в эту должность в Боснии по мандату ООН были развернуты действующие под руководством НАТО многонациональные Силы по обеспечению выполнения Дейтонских мирных соглашений (ИФОР) с тем, чтобы в принудительном порядке добиться выполнения военных аспектов упомянутых соглашений.

Через год, в декабре 1996 г., в Боснии на смену ИФОР пришли Силы по стабилизации (СФОР). Эти миротворческие силы до сих пор остаются в этой стране в результате продления в июне нынешнего года срока их мандата. Сам д-р Солана за последние 2,5 года неоднократно бывал в Сараево и других населенных пунктах Боснии и посещал места дислокации войск НАТО и стран, не входящих в эту организацию.

По мандату 16 стран НАТО д-р Солана проводил переговоры с Российской Федерацией о заключении Основополагающего акта, который был подписан в мае 1997 г. в Париже и который привел к созданию нового партнерства по налаживанию сотрудничества и проведению консультаций с Россией.

По аналогичному отдельному мандату д-р Солана также проводил переговоры об установлении новых отношений с Украиной, завершившиеся подписанием в июле 1997 г. Хартии об особых отношениях партнерства между Украиной и НАТО.

В период его пребывания на посту Генерального секретаря НАТО в мае 1997 г. в Синтре, Португалия, был создан Совет евроатлантического партнерства, в состав которого входят 16 стран НАТО и 28 стран-партнеров. СЕАП стал политической структурой, в рамках которой 44 страны проводят консультации и налаживают сотрудничество по широкому кругу вопросов в области безопасности и проводят мероприятия по программе "Партнерство ради мира".

В июле 1997 г. д-р Солана председательствовал на Мадридской встрече НАТО на уровне глав государств и правительств, на которой союзники пригласили Венгрию, Польшу и Чешскую Республику к началу переговоров об их присоединении к Североатлантическому союзу.

Д-р Солана будет выполнять функции председателя на Встрече глав государств и правительств в Вашингтоне, которая состоится 24-25 апреля 1999 г., когда Североатлантический союз будет отмечать свою 50-ю годовщину и наметит стратегические задачи и цели политики этой организации до 2000 г. и на последующий период.

Д-р Солана женат. У него двое детей.


Head

Руководство НАТО

Этот раздел посвящён руководству блока. Представлена подробная информация о его руководящих органах, их схема. Также присутствует информация о генеральных секретарях НАТО - Хавьер Солана (экс-секретарь), Лорд Робертсон Порт-Элленский (нынешний секретарь).

1. Основные руководящие органы НАТО
2. Генеральные секретари НАТО


Heads

1. Основные руководящие органы НАТО

Современная обстановка в мире характеризуется тем, что конфронтация в международных делах начала уступать место сотрудничеству. Заключен и вступил в силу Договор о ликвидации ракет средней и меньшей дальности. Открылись возможности ослабления опасного военного противостояния в Европе. Прямая угроза ядерной войны уменьшилась.

Ведущее место в системе военно-политических группировок Запада занимает Североатлантический Союз или сокращенно НАТО (North Atlantic Treaty Organization), созданный в 1949 году.

Первоначально в блок НАТО вошли 12 государств - США, Великобритания, Франция, Канада, Италия, Бельгия, Нидерланды, Люксембург, Норвегия, Дания, Исландия и Португалия.

В 1952 году к блоку присоединились Греция и Турция, в 1955 - ФРГ, а в 1982 г. - Испания. В 1999 году приняты в состав НАТО Чехия, Польша и Венгрия. Таким образом, сейчас в НАТО входят 19 государств.

Сфера деятельности НАТО охватывает территории европейских стран-участниц блока, Турции, Северной Америки, акватории Средиземного моря и Северной Атлантики к северу от тропика Рака.

В последние годы руководство блока было поставлено перед необходимостью пересмотра его целей и задач, адаптации военно-политического курса к новым условиям. После детального анализа сложившейся на континенте ситуации была провозглашена установка на переход от конфронтации к диалогу в "новой стратегической концепции НАТО".

НАТО имеет объединенные вооруженные силы (ОВС) и постоянно действующие руководящие органы (рис. 1). Сфера деятельности высших военно-политических органов охватывает и военно-экономическую область, а также внешнюю и внутреннюю политику стран-участниц блока.

На высшие органы блока возложены задачи стратегического планирования, координации разведывательной деятельности, национальных планов военного строительства, разработки мобилизационных мероприятий, мероприятий по переводу экономики и вооруженных сил НАТО с мирного на военное положение.

Высшим политическим органом Североатлантического Союза является Совет НАТО. Сессии Совета НАТО проводятся два раза в год на уровне министров иностранных дел. Для решения особо важных вопросов сессии могут проводиться на уровне глав государств или правительств.

Руководство блоком в период между сессиями осуществляет Постоянный совет НАТО, состоящий из представителей стран-участниц в ранге послов. Заседания Постоянного совета проводятся один-два раза в неделю под председательством генерального секретаря НАТО или его заместителя.

Комитет военного планирования - высший военно-политический орган НАТО. Заседания комитета с участием министров обороны стран-участниц военной организации блока проводятся два раза в год перед сессиями Совета НАТО. В период между заседаниями Комитета его функции выполняет Постоянный комитет военного планирования, состоящий из представителей стран блока в Совете НАТО в ране послов.

Военный комитет - высший военный орган НАТО. В его состав входят начальники генеральных штабов стран-участниц военной организации блока. Военный комитет определяет направления строительства объединенных вооруженных сил, разрабатывает рекомендации по военным вопросам для Комитета военного планирования, координирует стратегические и оперативные планы, издает директивы подчиненным ему объединенным командованиям. Заседания Военного комитета на уровне начальников ГШ проводятся два раза в год накануне заседаний Комитета военного планирования. В период между заседаниями Военного комитета его функции выполняет Постоянный военный комитет, состоящий из представителей генеральных штабов стран-участниц военной организации блока.

Исполнительным органом Военного комитета является Международный объединенный штаб. В его состав входят представители всех стран НАТО, выделивших свои соединения и части в ОВС блока. Штаб разрабатывает директивы, планы военного строительства, готовит заседания военного комитета, осуществляет практическое руководство и координацию деятельности объединенных командований блока.

Группа ядерного планирования - консультативный орган НАТО, предназначена для изучения и разработки общих проблем ядерной стратегии НАТО, применения ядерного оружия и подготовки рекомендаций по этому вопросу Комитету военного планирования. Заседания Группы с участием министров обороны стран-участниц организации НАТО проводятся два раза в год за один-два месяца до заседаний высших руководящих органов блока.

Генеральный секретарь, являясь председателем Совета НАТО, Комитета военного планирования. Группы ядерного планирования и ряда главных комитетов, координирует деятельность высших руководящих органов, контролирует выполнение принятых решений. Рабочим органом Генерального секретаря является Международный штаб - секретариат.

Совету НАТО непосредственно подчиняется ряд комитетов и групп. Все комитеты и группы подразделяются на постоянно действующие и временно создаваемые для изучения и решения определенных проблем. Всего в подчинении Совета НАТО находится более 200 таких комитетов и рабочих групп.

Рис. 1


History

История блока НАТО

Берлин, 1945 г. На ещё тёплых руинах полуразрушенной Европы, казалось, что войны не будет никогда. До начала новой конфронтации оставалось 4 года. На состоявшийся с 4 по 11 февраля ялтинской конференции Черчиль и Рузвельт отдали Сталину половину Европы, фактически признав его право решать судьбы народов освобождённых красной армией. Англия и США осознали свою ошибку лишь тогда, когда Сталин захотел большего и конфронтация стала неизбежна. Разумеется, политики понимали, что с окончанием Второй мировой войны основной вопрос "Кто будет управлять миром?" и "Какая система эффективнее?" не решён и решаться он будет все последующие годы. Выяснилось, что бывшие союзники совершенно по разному представляют себе принципы организации жизни в Европе.

26 июня 1945 г. в Сан-Франциско представителями 51-ой страны был подписан Устав Организация Объединённых Наций. Целью ООН стало поддержание мира и безопасности, исходя из принципов, которые позже получили название принципов мирного сосуществования. В отличие от евро-центристской Лиги Наций (1919-1939 гг.) ООН стала поистине всемирной организацией. В Статье 51 Устава ООН устанавливается неотъемлемое право независимых государств на индивидуальную и коллективную оборону. Вскоре этот Устав обеспечит правовую базу для создания будущего Североатлантического альянса.

5 июня 1947 г. Маршал изложил в Гарварде основные направления экономического плана, призванного "помочь европейцам снова обрести экономическое здоровье, без которого невозможны ни стабильность, ни мир". К началу 1948 г. европейцы откликнулись на содержавшиеся в плане Маршалла предложения по оказанию широкомасштабной помощи, выдвинув дополняющие их планы самостоятельного развития и взаимопомощи. От самых истоков европейской интеграции, сразу после окончания войны, политические деятели и руководители европейских стран начали продвигать идею оборонно-политического союза в Западной Европе.

Целый ряд тревожных политических событий в 1947-1949 гг. ещё больше обострил обстановку. К ним относятся прямые угрозы суверенитету Норвегии, Греции, Турции и других западноевропейских стран, а также переворот в Чехословакии. В июне 1948 г. Советский Союз блокировал доступ союзников в разделённый на оккупационные зоны Берлин, что привело к использованию союзниками Берлинского воздушного моста для доставки гуманитарных грузов транспортными самолётами.

Стало очевидно, что призывами к соблюдению Советским Союзом устава ООН и международных договорённостей, достигнутых в конце войны, не удастся гарантировать национального суверенитета и независимости демократических государств, столкнувшихся с угрозой внешней агрессии или внутренней подрывной деятельности. Введение недемократических форм правления и подавление активной оппозиции, попрание основных прав человека, гражданских прав и свобод во многих странах Центральной и Восточной Европы, а также сохранение и наращивание Советским Союзом своего собственного военного устройства, вызывали новые опасения со стороны Европейцев.

Подписанием в марте 1948 г. Брюссельского договора пять западноевропейских стран - Бельгия, Люксембург, Нидерланды, Соединённое Королевство и Франции - решительно продемонстрировали своё намерение создать общую систему обороны и укрепить вои связи таким образом, чтобы иметь возможность противостоять идеологической и военной угрозе своей безопасности.

Затем последовали переговоры с Соединёнными Штатами и Канадой по вопросу о создании Североатлантического альянса, основанного на гарантиях безопасности и взаимных обязательствах между Европой и северной Америкой. Державы, подписавшие Брюссельский договор, предложили Дании, Исландии, Италии, Норвегии и Португалии стать участниками этого процесса. Упомянутые переговоры завершились подписанием 4 апреля 1949 г. Североатлантического договора, вводящего в действие систему общей безопасности, основанной на партнёрстве указанных 12 стран. В 1952 г. к указанному договору присоединились Греция и Турция. Федеративная Республика Германия в 1955 г. и Испания в 1982 г. вступили в альянс.

Варшавский договор будет создан позднее (в мае 1955 г.). В августе 1949 года СССР, вслед за США, создал и испытал свою ядерную бомбу. Новый 50-тый мир встретил фактически расколовшись на две части. Два Берлина, две Германии ГДР и ФРГ - на долгие десятилетия стали символом этого противостояния.

В конце марта 1953 г. в ряде стран Восточной Европы обозначились признаки массового недовольства. Прошли забастовки и демонстрации в Чехословакии, обострилась ситуация в Венгрии. Наиболее серьёзные выступления прошли в июне 1953 г. в ГДР, где забастовки и демонстрации, вызванные ухудшением уровня жизни населения, привели страну на грань всеобщей забастовки. Рабочие выступления были подавлены полицией ГДР.

В июне 1953 г. Советский Союз одобрил нападение Северной Кореи на Южную, что побудило Североатлантический альянс на адекватное реагирование. Опасаясь, что Корейская война является прелюдией к советскому нападению на Западную Германию, лидеры стран-членов НАТО трансформировали альянс в военную организацию с единой командной структурой и образовали верховное главнокомандование объединёнными вооружёнными силами (ОВС) в Европе и на Атлантике.

После принятия ФРГ в НАТО в противовес этому блоку 14 июня 1955 г. была создана Организация Варшавского Договора (ОВД) как военно-политическое объединение всех соцстран Восточной Европы, кроме Югославии.

Но Западная Европа не хотела быть заложницей, нейтральной полосой в противостоянии между СССР и США. Поэтому в октябре 1956 г. Венгрия поставила СССР в известность о желании выйти из Варшавского договора и объявить о нейтральной позиции по отношению как к Востоку, так и к Западу. В ответ на это 31 октября Советский Союз вёл свои танки в Будапешт, ввод танков явился грубым вмешательством СССР. На улицах разгорелись бои, в ходе которых погибло много граждан Венгрии. 5 ноября все выступления за демократические свободы были жёстко подавлены советскими войсками. Руководство СССР было готово применить вооружённую силу и для наведения "порядка" в Польше, где в том же году проходили народные волнения. Но здесь удалось снизить накал страстей мирными средствами.

Особую позицию в "социалистическом лагере" заняла Румыния, которая больше других стран Восточной Европы испытала потребность в национальном утверждении. В 1958 г. она добилась вывода советских войск со своей территории и отказала поддерживать дйствия руководства СССР. Всё это свидетельствовало о начале раскола "социалистического лагеря".

В 1959 г. вновь разразился Берлинский кризис. И тогда восточногерманские войска 12 августа 1961 г. возвели в одну ночь стену вокруг Западного Берлина и установили контрольно-пропускные пункты на границе. Строительство стены вызвало ещё большее напряжение, что повлекло за собой массовый исход людей из советского сектора Берлина. Вскоре у Бранденбургских ворот, у главных пропускных пунктов, сконцентрировались советские и американские танки. Советско-американское танковое противостояние закончилось отводом советских танков от командно-пропускных пунктов.

Развёртывание на Кубе советских наступательных ракет в следующем году стало событием, которое едва не разожгло глобальную катастрофу. Вывод советских ракет с Кубы , американских - из Турции и обязательство США не пребегать к каким-либо действиям против Кубы позволили предотвратить конфликт.

Европу в середине 60-ых захлестнули антивоенные демонстрации. 21 августа 1968 г. Советский Союз ввёл свои танки в Прагу "пражская весна", это была агрессивная акция против суверенной страны. В этот день мир вступил в новую историческую эпоху крушения советской идеологии, эпоху окончательного заката СССР. Правительства быстро забывают свои ошибки, но у народов долгая память. В Венгрии и Чехословакии выросло несколько поколений твёрдо знающих, что от СССР исходит угроза. В 1981 г. Польша избежала национального унижения быть наказанной за желание свободы, за поиск собственного мирового пути.

После того, как 1 сентября 1983 г. советские истребители сбили самолёт "Боинг" южнокорейской авиакомпании с 269 пассажирами на борту, мировое общественное мнение отвернулось от СССР. Внешняя политика Советского Союза зашла в тупик.

Ни Америка, ни Европа не ожидали быстрого взрыва коммунистической системы изнутри. Вместе с остальным миром НАТО оказалась совершенно не готовой к столь стремительному развитию событий - от свободных выборов в Польше и открытых границ в Венгрии до разрушения ноября 1989 г. Берлинской стены, рождение объединённой Германии и последующего окончания "холодной войны". Развал социалистической системы в Восточной Европе неизбежно привёл к прекращению в 1991 г. деятельности Организации Варшавского Договора.

Крах коммунизма позволил союзникам планировать новый мировой порядок. Но одновременно он открыл дорогу к новым региональным и этническим конфликтам в расколотом Советском союзе и в Югославии, что в последствии привело к созданию сил НАТО по выполнению соглашений (ИФОР) и сил стабилизации (СФОР). Последующие инициативы НАТО, такие как ПРМ и СЕАП, а также подписание Основополагающего Акта Россия-НАТО и хартии НАТО-Украина говорит о колоссальной гибкости и способности адаптации альянса к новым условиям. Альянс пережил потрясения 90-х и продемонстрировал готовность к решению глобальных проблем нарастающего масштаба в XXI веке.


Links

Ссылки

Литература, использованная при создании проекта:

  1. Объединённые вооружённые силы НАТО в Европе / Воронежский гос. тех. ун-т; ред. Т. А. Щепкина. - Воронеж, 1999. - 108 с.
  2. НАТО вестник (весна 2001 г.) / Отдел информации и прессы НАТО; ред. Кристофер Беннетт. - Бельгия, Брюссель, 2001. - 34 с.
  3. Путеводитель по материалам саммита НАТО в Вашингтоне 23-25 апреля 1999г. / Отдел информации и прессы НАТО. - Бельгия, Брюссель, 1999. - 120 с.

Интернет-ресурсы:

  1. www.nato.int - официальный сайт НАТО
  2. www.nato.int/docu/other/ru/treaty.htm - текст Североатлантического договора

Программы, использовавшиеся при разработке проекта:

  1. Macromedia HomeSite v. 5.0
  2. Adobe Photoshop v. 5.0
  3. Macromedia Fireworks v. 3.0
  4. CoffeeCup GIF Animator v. 6.1
  5. Microsoft Word 2000 (v. 9.0.2812)
  6. Microsoft Internet Explorer 5 (v. 5.00.2614.3500)

Проект создал:
ученик 11-1 класса ФМЛ №239 Ляпцев Константин Александрович
под руководством следующих учителей:
учитель истории: Гришина Людмила Ивановна
учителя информатики: Смолянинова Елена Петровна, Морозов Артур Сергеевич

Санкт- Петербург, 2003 г.


Logo

N A T O
Организация Североатлантического договора


Ovsstr

1. Организационная структура ОВС НАТО

Вооружённые силы стран НАТО подразделяются на объединённые вооружённые силы (ОВС) и войска, остающиеся в национальном подчинении.

В 1995 году введена в действие новая структура ОВС НАТО, которая отражает ряд устойчивых тенденций в развитии ОВС НАТО:

  • снижение общей численности боевого состава и степени готовности войск;
  • создание многонациональных формирований;
  • повышение гибкости командования и мобильности войск (сил) блока как внутри регионов, так и между ними;
  • повышение возможностей по быстрому наращиванию группировок.

    • Новая структура ОВС НАТО включает три основных компонента (рис. 2):

  • силы реагирования (СР);
  • главные оборонительные силы (ГОС);
  • войска усиления.

    • Силы реагирования (около 15% численности ОВС НАТО) станут наиболее боеготовыми, гибкими и мобильными. Их основное предназначение - урегулирование кризисов и участие в качестве передового эшелона в локальных конфликтах в Европе и за её пределами, а в крупномасштабных военных конфликтах они будут обеспечивать выдвижение и развертывание главных сил альянса на угрожаемом направлении.

    Силы реагирования включают "силы немедленного реагирования" (СНР) и "силы быстрого развертывания" (СБР) и имеют многонациональный состав.

    Силы немедленного реагирования создаются на базе мобильных сил НАТО и будут насчитывать 9 батальонов сухопутных войск, около десяти эскадрилий тактической авиации (200 самолетов), до 5 эскадрилий военно-транспортных самолетов (40 машин). Морской компонент (около 30 кораблей) представлен постоянными соединениями объединенных ВМС НАТО на Атлантике, на Средиземном море и миннотральных сил блока, а в перспективе и амфибийно-десантной группой. Кроме того, в их состав войдут силы и средства командования дальнего радиолокационного обнаружения (ДРЛО) и управления авиацией АВАКС-НАТО.

    СНР должны иметь стопроцентную укомплектованность личным составом и военной техникой и содержаться в высокой степени готовности к боевому применению. Фактически это передовой эшелон сил реагирования, предназначенный как для самостоятельных действий при ограниченном военком вмешательстве, так и для обеспечения развертывания СБР в случае их задействования.

    Силы быстрого развертывания НАТО - это основа сил реагирования. Они как и СНР состоят из формирований всех видов ОВС блока. СБР статут главным инструментом для урегулирования кризисных ситуаций в локальных конфликтах в зоне ответственности НАТО и за её пределами.

    Сухопутный компонент СБР должен включать десять дивизий:

  • 1 бртд (Великобритания),
  • 3 мд (Великобритания),
  • мнаэд "ЦЕНТР" (многонациональная аэромобильная дивизия) в составе бригад (по одной) от:

  • аэмбр ВС Великобритании,

  • вдбр ВС Германии,

  • аэмбр ВС. Бельгии,

  • аэмбр ВС Нидерландов.

  • мнд "Юг" (многонациональная дивизия), в составе бригад (по одной) от ВС Италии, Греции. Турции.

  • 3 мд (Италия),

  • 7 тд (Германия),

  • 2 мпд (Греция),

  • 1 мд (Турция),

  • бртд(США),

  • СБР (силы быстрого развертывания) Испании, эквивалент дивизии.

    • В состав воздушного компонента предполагается выделить боевые самолеты тактической и военно-транспортной авиации от ВВС 11 стран НАТО. Планирование применения авиации будет осуществлять штаб СБР ВВС, а оперативное руководство - командующий ВВС на ТВД.

    Морской компонент представляет оперативные соединения и группы ("по вызову"), включающие корабли от ВМС США, ФРГ, Великобритании, Канады, Бельгии, Нидерландов, Дании, Норвегии, Испании, Италии, Греции, Португалии и Турции.

    Главные оборонительные силы (ГОС) в новой структуре являются основой группировок ОВС НАТО.

    Важнейшим направлением развития ГОС. так же как и сил реагирования, считается создание многонациональных формирований. Плакируется развернуть пять многонациональных армейских корпусов, что стоит национальные расходы на содержание крупных объединений, оправдает размещение войск одних стран на территории других. В настоящее время ведутся практические мероприятия по созданию многонациональных формирований. Германо-голландский объединённый армейский корпус и "еврокорпус" организуются на основе равноценного участия государств.

    В состав "еврокорпуса" включены соединения, части и подразделения Франции, Германии, Бельгии, Испании и Люксембурга. Его отличительной особенностью является двойная подчиненность НАТО и ЗБС (Западно-Европейскому Союзу). Передачу корпуса в НАТО предполагается осуществлять только в угрожаемый период.

    Три других объединения развертываются на базе национальных корпусов - германо-американского (основа командования 2 АК ФРГ), американо-германского (5АК США), а также, датско-германского объединенного армейского корпуса. В этих корпусах, основная доля участия будет возложена на страны, выделившие базовые национальные объединения.

    Объединенные ВВС, как основная часть ГОС в новой структуре ОВС НАТО, будут являться основной ударной силой при ведении военных действий (до 5000 боевых самолетов).

    ГОС объединенных ВМС НАТО предполагается создавать в соответствии с планами действий сил флота в особой обстановке и включать в их состав все регулярные формирования объединенных ВМС блока.

    Главные оборонительные силы намечено задействовать в том случае, если возникает угроза перерастания кризиса в крупномасштабный военный конфликт.

    По оценке западных специалистов, ГОС плакируется содержать в более низких, в отличие от сил реагирования" степенях готовности. Их развертывание с учетом удаленности районов оперативного предназначения может потребовать значительного времени.

    Силы усиления предусматривается использовать в качестве резервов. Они будут включать регулярные и отмобилизованные части, не вошедшие в состав главных оборонительных сил и сил реагирования и предназначенные для усиления, а также для создания оперативных и стратегических резервов на театре войны в целом.

    Сухопутный компонент сил усиления составят регулярные соединения, перебрасываемые из США и Канады в Европу, и вновь отмобилизованные формирования в европейских странах блока.

    Основа воздушного компонента сил усиления - американские боевые самолеты тактической авиации, перебрасываемые из США на Европейский театр войны. (Всего до 1000 самолетов).

    Морской компонент сил усиления будет представлен, главным образом, кораблями резерва, находящимися на консервации.

    Силы усиления планируется вводить в действие в ходе эскалации крупномасштабных военных действий.

    Процесс перехода на трёхкомпонентную структуру будет сопровождаться сокращением численности и боевого состава ОВС НАТО. В частности к 2000 году предполагается сократить ОВС на 600 тыс. человек при одновременном уменьшении общего количества дивизий сухопутных войск на 20 процентов.

    Рис. 2


Theatres

4. Оперативное оборудование европейских театров военных действий

Военно-политическое руководство НАТО уделяет особое внимание подготовке Европейского театра войны в оперативном отношении.

Главной целью этих мероприятий является создание выгодных условий для ведения как ограниченной войны без применения, так и с применением тактического ядерного оружия. С этой целью постоянно совершенствуется "военная инфраструктура" НАТО на Европейских ТВД.

В эту систему входят пункты дислокации воинских частой (соединений), учреждения и военно-учебные заведения, пункты управления, аэродромы, ракетные и военно-морские базы, объекты связи, полигоны и учебные поля, склады, трубопроводы, шоссейные и железные дороги, а также включаете" инженерное оборудование местности (фортификационное оборудование полос заграждений, обороны и других рубежей, устройство заграждений, подготовка переправ, добыча воды и т. п.).

В Западной Европе построены 220 крупных и хорошо оборудованных аэродромов, а всего в настоящее время в европейских странах НАТО имеется свыше 1500 аэродромов различных классов и посадочных площадок.

Для базирования ВМС стран блока на территории Европейского театра войны создано около 50 военно-морских баз (ВМБ) и более 40 пунктов базирования.

К объектам связи объединенной системы связи НАТО НИКС (NICS) относят наземные, подземные и подводные кабельные линии связи, узлы связи, радиорелейные, тропосферные и спутниковые системы связи.

Объекты объединённой системы ПВО НАТО "Нейдж" расположены на территориях девяти европейских стран блока и включают радиолокационные станции, средства управления и передачи данных, электронно-вычислительную технику.

На Европейских ТВД продолжается строительство военных складов. На ЦЕ ТВД их общее количество превышает 1500. Командование ВС США имеет на складах, находящихся в европейских странах, запасы вооружения для шести, а средство МТО для десяти дивизий сухопутных войск.

Существенной составляющей инфраструктуры являются пути сообщения. В Западной Европе создана довольно разветвленная система железных дорог, на которых построено много искусственных сооружений, особенно туннелей (в ФРГ - 650, во Франции - 1500. в Италии - 1900. в Бельгии - 80, в Норвегии - 720. в Турции - 700).

Страны НАТО располагают развитой сетью автомобильных дорог высокого качества. Вес крупные административно-промышленные центры соединены скоростными автомагистралями, пропускная способность которых превышает 20-30 тыс. автомобилей в сутки.

Внутренние водные пути, особенно на ЦЕ ТВД, характеризуются густой сетью судоходных рек и каналов, составляющих единую водную систему. Их общая протяженность составляет 20 тыс. км.

Руководство НАТО большое значение придаёт созданию разветвлённой сети военных и гражданских трубопроводов, как наиболее рациональному средству обеспечения вооруженных сил нефтепродуктами. Общая протяжённость сети военных трубопроводов составляет около 11 тыс. км с общей вместимостью хранилищ и складов 2.4 млн. м3, что позволяет подавать горючее в тыловые районы армейских корпусов, почти на 100 аэродромов и обеспечить горючим сухопутные войска и ВВС в первые месяцы войны.


What is it

Что такое НАТО?

Аббревиатура Нато - от английского NATO - North Atlantic Threaty Organisation (дословно "Организация североатлантического договора"). Это союз первоначально 12 государств, создан в соответствии с Североатлантическим договором (текст договора см. ниже), подписанным в Вашингтоне 4 апреля 1949 г.

В феврале 1952 г. к союзу присоединились Греция и Турция, в мае 1955 г. - ФРГ, в мае 1982 г. - Испания. Наконец, 12 марта 1999 г. к блоку присоединились Венгрия, Польша и Чехия. Таким образом, теперь в него входят 19 государств. Вот они:

  • Бельгия
  • Великобритания
  • Венгрия
  • Германия
  • Греция
  • Дания
  • Исландия
  • Испания
  • Италия
  • Канада
  • Люксембург
  • Нидерланды
  • Норвегия
  • Польша
  • Португалия
  • Соединенные Штаты Америки
  • Турция
  • Франция
  • Чехия

    Каковы же цели создания союза? Официально, НАТО создано "для обеспечения безопасности миролюбивых государств, поддержания всеобщего мира". "Союз твёрдо стоит на позициях обороны своих членов".

    Но, например, в советской энциклопедии 1968 года читаем: "Агрессивный военный блок империалистических государств... направлен против СССР, социалистических стран, против сил мира и прогресса". Есть о чём задуматься...

    Текст Североатлантического Договора


Belgium

Бельгия

 Список

Исторические факты

До 1714 г. Бельгия называлась Испанские Нидерланды, с 1714 г. - Австрийские Нидерланды, с 1830 г. - Королевство Бельгия.

В 1792-1794гг. страна была оккупирована французскими войсками, а 1795- 1813 гг. - присоединена к Франции. В 1815 г. произошла битва при Ватерлоо, окончившаяся поражением Наполеона.

В 1815-1830 гг. Бельгия находилась в составе Объединенных Нидерландов.

В 1944-48 гг. Нидерланды, Бельгия и Люксембург объединились в таможенный союз Бенилюкс, а в 1958 г. создали экономический союз.

В 1960-1990 гг. обострились трения между фламандцами и франкофонами (франкоязычным населением). В 1963 г. был узаконен "языковой барьер" между этими группами населения. В 1980 г. созданы два автономных региона: Фландрия и Валлония. Особый статус получил Брюссель. В 1984 г. создан германоязычный регион в восточной Бельгии.


Canada

Канада

 Список

Исторические факты

Считается, что первыми европейцами, ступившими на канадскую землю (остров Ньюфаундленд) около 1000 г. н.э., были исландские викинги. Однако они не смогли колонизовать страну.

В 30-40-х гг. XVI в. французский мореплаватель Жак Картье совершил несколько экспедиций по реке Св. Лаврентия и объявил эти земли принадлежащими Франции.

В XVII-XVIII вв. соперничество Британии и Франции резко обострилось, и в 1763 г. по Парижскому договору Новая Франция перешла во владение Великобритании.

1 июля 1867 г. Канада получила право формировать собственное правительство, не выходя из состава Британской империи. Канада фактически получила независимость и приняла название Доминион Канада. Поначалу в федерацию не входили острова Ньюфаундленд и Принца Эдварда. В современных границах Канада сложилась в 70-х годах XIX в., остров Ньюфаундленд вошел в состав государства в 1949 г.

В 1982 г. вступила в силу новая конституция Канады; ее не признает Квебек, добивающийся особого статуса.


Czech_republic

Чехия

 Список

Исторические факты

В начале 10 в. образовалось Чешское государство, со 2-й половины 12 в. королевство в составе "Священной Римской империи".

В 1212 г. Чешское княжество стало самостоятельным и приобрело статус королевства.

В 1526 Чехия включена в империю Габсбургов на автономных началах; с поражением Чешского восстания 1618-20 превращена в ее провинцию.

В октябре 1918 г. произошел окончательный распад Габсбургской империи, и 28 октября того же года. было провозглашено создание нового независимого государства - Чехословакии.

Главным событием 90-х годов стал выход Словакии из состава страны. С прекращением существования чехословацкой федерации с 1993 Чехия - суверенное государство.


Denmark

Дания

 Список

Исторические факты

В V-VI вв. н.э. с юга Скандинавского полуострова на Датский архипелаг и в Ютландию пришло племя данов, очевидно давших название стране. По другой версии, слово "Дания" переводится как "лесная страна", поскольку на древнескандинавском "дан" означало "лес".

В 994 г. датчане осадили Лондон, и к началу XI в. присоединили к Дании восток Англии.

В XII-XIII вв. к датскому королевству были присоединены Норвегия, северная Эстония, западные Эстонские острова и земли поморских славян, правда, в 1223 г. Дании пришлось отказаться от некоторых завоеваний.

В 1397 г. Кальмарская уния объединила Данию, Норвегию и Швецию. Швеция вышла из союза в 1523 г., а Дания и Норвегия оставались в союзе до 1814 г., и следующие несколько веков Дания и Швеция периодически воевали за контроль над Балтийским морем.

В 1944 г. объявила о своей независимости Исландия, которой Дания правила с 1380г.


France

Франция

 Список

Исторические факты

В VI до н. э. из Восточной Европы на территорию современной Франции вторгаются, а затем оседают на северо-востоке и в центре страны кельты, которых римляне называли галлами. Отсюда и древнее наименование страны - Галлия. В 258 г. складывается Галльская империя, которая в 273 г. присоединяется к некогда могущественному Риму.

В 406 г. на территории Галлии создается государство бургундов (оно окончательно сложилось к 457 г. с центром в Лионе, и в 534 г. было подчинено), в 418 г. - на юге Галлии появились государства германцев-вестготов (Тулузское королевство). В 536 г. подчинены Прованс, приальпийские владения алеманнов и ряд других территорий на землях нынешней Франции.

В VII в. Франкское государство было фактически разделено на несколько частей. Складываются три самостоятельных королевства: Австразия ("Восточное государство"), Нейстрия ("Новое западное государство") и Бургундия.

В конце XV в. последнее крупное герцогство - Бретань - фактически вошло в состав земель французской короны. Завершив в основном объединение современных французских земель, государство стало самым большим и многолюдным в Западной Европе.

К концу XVII в. войска Наполеона заняли всю Бельгию, превратив страну в девять новых департаментов; Голландия была превращена в "дочернюю" Батавскую республику; к Франции были присоединены некоторые испанские и немецкие территории. Позднее, по договору держав-победительниц с Францией она лишалась всех территорий, завоеванных после 1795 г., а Наполеон сдался в плен англичанам и был сослан на остров Святой Елены.


Germany

Германия

 Список

Исторические факты

До конца V в. на территории современной Германии не было государства. Позднее было создано королевство, включавшее в себя большую часть Галлии и Юго-Западную Германии, а в середине XII в. границы Германской империи значительно расширились.

В результате Тридцатилетней войны (1618-1648) Германия оказалась расколотой на несколько десятков княжеств и королевств, самым влиятельным из которых была Пруссия.

Германская империя достигла своего расцвета к 1914 г. Однако после поражения в Первой мировой войне и унизительного Версальского мирного договора 1919г. страна потеряла часть своих земель и была обложена огромной контрибуцией.

В годы правления Гитлера Германия ремилитаризовала Рейнскую область, захватила Австрию, часть Чехословакии. 1 сентября 1939 г., напав на Польшу, Германия начала Вторую мировую войну, в которой потерпела поражение.

В 1949 г. Германия была разделена на два государства, а Берлин - на два сектора. Два германских государства просуществовали до 3 октября 1990 г., когда Восточная Германия и Западная Германия объединились.


Great_britain

Великобритания

 Список

Исторические факты

В 43 г. н. э. Британия вошла в состав Римской империи и находилась там до 410 г., когда римлян вытеснили кельты, саксы и другие племена.

В 1066 г. мелкие королевства Великобритании были завоеваны норманнским полководцем Вильгельмом и объединены в единое государство.

В 1603 г. Шотландия и Англия фактически объединились в одно государство. Однако Королевство Великобритания было провозглашено после подписания акта об объединении в 1707 г., с того же времени Лондон стал столицей единого государства.

В конце XVIII в. Великобритания потеряла 13 американских колоний, однако значительно укрепила свои позиции в Канаде и Индии.

В 1801 г. к королевству была присоединена Ирландия (позднее, в 1921 г., она провозгласила независимость). В 1815 г. Великобритания сыграла большую роль в разгроме наполеоновской армии, что укрепило ее позиции как одной из важнейших европейских держав. После этого страна целое столетие жила в мире, расширяя свои колониальные владения.


Greece

Греция

 Список

Исторические факты

Отдельные поселения появились в Греции около 4500-3000 гг. до н. э., и число их несколько увеличилось лишь в 3000-2600 гг. до н. э. (особенно в Фессалии).

Осознав себя единым целым, народ стал называться эллинами. Греками же называлось одно из эллинских племен, жившее на севере Греции, и так называли римляне греческих колонистов Южной Италии. От римлян слово "греки" перешло в другие европейские языки. Эллины создали могучую цивилизацию. В борьбе с огромной Персидской державой в V в. до н. э., крохотная Греция вышла победительницей.

В 1453 г. Константинополь был завоеван хлынувшими в Европу турками-османами, Византийская империя перестала существовать, и ее территория вошла в состав Османской империи. Константинополь был переименован турками в Стамбул и стал столицей Османской империи. К концу XIV в. почти все греческие области, еще продолжавшие сопротивление, были покорены.

В 1822 г. Греция провозгласила независимость, но еще много лет продолжалась кровопролитная война с турками.

По Адрианопольскому договору, заключенному после победы России над Османской империей в войне 1828-1829 гг., Греция получила автономию, а 3 февраля 1830 г. Греция стала независимым государством. В 1834 г. Афины были объявлены столицей страны, однако объединение греческих земель продолжалось до 1947 г.


Hungary

Венгрия

 Список

Исторические факты

Современная Венгрия являлась в древности частью римской провинции Паннония и одной из первых была завоевана германскими племенами во II в. После этого страна находилась под властью гуннов, аваров и франков.

В 1521 г. Турция начала успешную войну против венгерского короля, после чего страна фактически распалась на несколько относительно самостоятельных регионов и находилась в таком состоянии почти 150 лет.

В начале XVIII в. власть в стране перешла к австрийскому королевскому дому Габсбургов, а еще через 150 лет Австрия и Венгрия стали самостоятельными королевствами под управлением одного императора и в 1867 г. возникла Австро-Венгрия.

11 ноября 1918г. империя была официально ликвидирована, а еще через пять дней Венгрия была провозглашена республикой.

В 1946 г. провозглашена Венгерская Народная Республика и установлен коммунистический режим. Впоследствии, в 1989 г., Венгерская Народная Республика была переименована в Венгерскую Республику, коммунисты фактически отстранены от власти, а в марте - апреле 1990 г. прошли первые за 45 лет свободные многопартийные выборы.


Iceland

Исландия

 Список

Исторические факты

Заселение Исландии происходит в 874-930 гг. в основном жителями Западного берега Норвегии и викингами из Ирландии и Шотландии.

1262/1264 гг.: Исландия становится частью Королевства Норвегии, Альтинг (парламент Исландии) в свою очередь сохраняет за собой законодательную власть и формальное право провозглашать "прямого наследника" королевского престола.

В 1380 г. происходит объединение Королевств Дании и Норвегии. Исландия и Норвегия попадают под влияние Дании.

Акт объединения подписан в 1918г. Исландия становится суверенным и самостоятельным государством - Королевством Исландии, но во главе ее стоит Король Дании. По решению Исландии большую часть международных дел продолжает вести дипломатическая служба Дании. Исландия объявляет о постоянном нейтралитете.

17 июня 1944 г. - образование Республики Исландия в Тингвеллире. 97% населения на референдуме проголосовало за разрыв отношений с Датским Королевством.


Italy

Италия

 Список

Исторические факты

Во II-I-м тысячелетии до н. э. на большей части полуострова распространились италики; принадлежавшие к их группе латины и сабины основали Рим (VIII в.). В V - III вв. до н. э. территория Италии стала основной частью Римского государства.

К концу средневековья Италия оставалась раздробленной. После Итальянских войн 1494 - 1559 гг. на значительной части Италии закрепилось господство Испании, после войны за Испанское наследство 1701-14 гг. - господство Австрии. В 1-й половине XVIII в. углубился экономический и политический упадок Италии (начавшийся в XVI-XVII вв.).

В конце XVIII в. - 1814 г. Италия - под французской оккупацией, на ее территории были созданы зависимые от наполеоновской Франции государства. Венский конгресс 1814-15 гг. реставрировал в Италии феодально-абсолютистские монархии: Сардинское королевство, Королевство Обеих Сицилий, Папское государство, герцогства Модену, Парму, Лукку, Тоскану. Ломбардия и Венеция были включены в Австрийскую империю.

К концу 1860 г. территория Италии была в основном объединена вокруг Сардинского королевства (с 1861 Итальянское королевство), в 1870 г. - окончательно, когда к Итальянскому королевству был присоединен Рим. С 80-х гг. Италия начала колониальные войны и захватила в 1889 г. Сомали, в 1890 г. Эритрею, в 1912 г. Триполитанию и Киренаику (Ливия).

В 1922 г. к власти пришли фашисты. В 1943 г. фашистский режим в Италии пал, но Германия оккупировала территорию Италии. В 1945 действиями Движения Сопротивления и англо-американских войск Италия была освобождена. В 1946 г. Италия стала республикой.


Luxembourg

Люксембург

 Список

Исторические факты

Герцогство Люксембург возникло в 963 г. До 1792 г. оно являлось частью Испанских, а затем Австрийских Нидерландов.

В 1795-1813 гг. присоединено к Франции.

В 1815 г. по решению Венского конгресса было образовано Великое герцогство Люксембург, корона которого была вручена королю Голландии и Бельгии Вильгельму I.

В 1830-1839 гг. после образования Бельгии в нее вошла западная (валлонская) половина Великого герцогства.

В 1944-1948 гг. Нидерланды, Бельгия и Люксембург объединились в таможенный союз Бенилюкс, а в 1958 г. создали экономический союз.


Netherlands

Нидерланды

 Список

Исторические факты

В Х-XI вв. на территории Нидерландов образовались ряд феодальных владений (графства Голландия, Гелдернидр.), формально связанных вассальными отношениями со "Священной Римской империей".

Во второй половине XIII в. начинается процесс централизации страны. Усиливается значение Голландии (в особенности при Флорисе V, правил 1256-1296 гг.) и графах Геннегауской династии Авенах (1299-1354). Объединяются Голландия и Геннегау, присоединяются Западная Фрисландия (1287 г.) и большая часть Зеландии (1323 г.).

В 1433 г. ослабленная внутренними раздорами, Голландия, а затем и ряд других феодальных княжеств Нидерландов были захвачены герцогами Бургундскими и вошли в состав их державы. С ее распадом Нидерланды оказались в подчинении у Габсбургов (1482 г.), завершивших в XVI в., при Карле V, присоединение и тех областей, которые до этого оставались самостоятельными (Утрехт, Гелдернидр.). В 1548 г. Габсбурги включают все присоединенные территории в комплекс земель из 17 провинций, носивших название Нидерланды. В 1556 г. после раздела империи Карла V Нидерланды оказываются под властью Испании.

В 1572-1575 гг. в результате восстания испанцы были изгнаны с территории Нидерландов, а в 1579 г. политический союз северных провинций - Утрехтская уния - заложил юридическую основу существования независимой республики на севере Нидерландов. На юге антииспанское движение потерпело поражение, но в 1609 г. затянувшаяся борьба за независимость закончилась т. н. Двенадцатилетним перемирием, по которому Испания вынуждена была признать независимость республики.

В 1814-1815 гг., после изгнания французов. Венский конгресс насильственно объединил Нидерланды и Бельгию в единое Нидерландское королевство, а в 1830 г. Бельгия в результате революции отделилась от Нидерландов.


Norway

Норвегия

 Список

Исторические факты

Историю Норвегии часто связывают с эпохой викингов 800-1000 гг. В это время корабли норвежских викингов плавали к Каспийскому морю на востоке и в Ирландию на западе. Они пересекли Атлантический океан и достигли берегов Гренландии и Северной Америки, ходили по Средиземному морю в Константинополь (Стамбул) и основали колонии в Исландии, на Фарерских и Шетландских островах и в Нормандии (Франция).

В последующие столетия города Нидарос (в настоящее время Тронхейм), Осло и Берген стали епископскими резиденциями, королевская власть укреплялась вплоть до 1380 г., когда Норвегия вступила в унию с Данией. Расширялись торговые связи с Европой, особенно с Северной Германией, и ганзейские купцы имели большое влияние в Бергене.

В период до 1814 г. Норвегия потеряла свои западные владения. За этот период Норвегия неоднократно страдала от воин. По Кильскому мирному договору 1814 г. Дания должна была отдать Норвегию Швеции. В Норвегии 17 мая того же года была принята конституция, однако после короткой войны Норвегия была вынуждена вступить в унию со Швецией. Этот союз продолжался до 1905 г., когда Норвегия вновь стала самостоятельным королевством.

В 1920-е годы Норвегия получила суверенитет над Свалбардом (Шпицбергеном).

В период второй мировой войны страна, как и многие другие, находилась в немецкой оккупации (1940-45 г.г.).


Poland

Польша

 Список

Исторические факты

В 840 г. образовалось первое польское государство при легендарном короле Пясте, основателе династии Пястов.

В середине XIII в. на север современной Польши пришли тевтонские рыцари, проводившие жестокую колонизацию балтийских земель.

В 1410 г. объединенные войска Польши и Великого Княжества Литовского разбили тевтонских рыцарей в исторической битве при Грюнвальде (Танненберге). В XVIII в. состоялись три раздела Польши, в результате которых большая часть государства оказалась под властью Российской империи.

В XIX в. Польша путем восстаний пыталась достичь независимости. Наконец, в ноябре 1918г., провозглашено независимое польское государство.

1 сентября 1939 г. Польша оккупирована немецкими войсками. В начале 1945 г. страна освобождена.


Portugal

Португалия

 Список

Исторические факты

Около полумиллиона лет назад земля Португалии была заселена человеком и к I тысячелетию до нашей эры являлась составной частью конгломерата иберийских народов.

Во второй половине II в. до нашей эры народы Пиренейского полуострова были завоеваны Римом. Длительное римское владычество прекратилось только в начале V в. нашей эры, когда германские племена свевов и вестготов создали тут свои королевства, уничтоженные в начале VIII в. арабами.

В середине IX в. Леон присоединил отвоеванные у арабов португальские территории, получившие в конце XI в. статус графства. Укрепившееся политическое положение позволило графству в 1139 г. стать независимым королевством и отвоевать в 1147 г. у арабов Лиссабон.

Возникший в 1578 г. кризис временно превратил страну в испанскую провинцию. В середине XVII в. страна добилась независимости. XVIII в. характеризуется общим ослаблением страны, которая в 1807 г. была завоевана Наполеоновской Францией.

Недовольство определенных кругов общества прогрессивными переменами привело в 1926 г. к государственному перевороту и установлению фашистского режима, продержавшегося весьма продолжительное время. В 1974 г. восставшие массы передали всю полноту власти демократическому правительству.


Spain

Испания

 Список

Исторические факты

Самое раннее из известных поселений на территории страны датируется 7500 г. до н. э. В 1288 г. - происходит образование Османской империи.

В 1735- 1739 гг. ппоисходит русско-турецкая война (в союзе с Австрией) за выход к Черному морю и для пресечения набегов крымских татар. Русские войска под командой Миниха взяли Азов, Очаков, Хотин, Яссы, дважды занимали Крым. Война окончилась подписанием Белградского мира в 1739 г. Впоследствии в конце XVIII и XIX вв. происходят ещё несколько русско-турецких войн.

1914- 1919 гг. - Турция вступила в Первую мировую войну на стороне Германии, после поражения в Турцию вошли войска Антанты. 1920- 1922 гг. - война за независимость, завершилась в 1923-1924 гг. провозглашением Турецкой Республики. Столица переведена в Анкару. Принятие конституции.

В 1925-1935 гг. проводится коренное преобразование всего турецкого общества. Запрещено многоженство, ношение национальной одежды. Вводится правовая система европейского типа, обязательное гражданское заключение браков, григорианский календарь, воскресенье объявлено выходным днем. Ислам был отделен от государства, вместо арабского введен латинский алфавит, женщинам предоставлено избирательное право.

В 1980 г. страна оказывается в парламентском кризисе: из-за непримиримости двух главных партий парламент не в состоянии ни о чем договориться, несколько месяцев он не может избрать президента. Инфляция достигла 130% в год, улицы захлестнула преступность, разгул терроризма. Армия восстановила порядок, за который пришлось заплатить строгим контролем и ограничением прав граждан.


Turkey

Турция

 Список

Исторические факты

Самое раннее из известных поселений на территории страны датируется 7500 г. до н. э. В 1288 г. - происходит образование Османской империи.

В 1735- 1739 гг. ппоисходит русско-турецкая война (в союзе с Австрией) за выход к Черному морю и для пресечения набегов крымских татар. Русские войска под командой Миниха взяли Азов, Очаков, Хотин, Яссы, дважды занимали Крым. Война окончилась подписанием Белградского мира в 1739 г. Впоследствии в конце XVIII и XIX вв. происходят ещё несколько русско-турецких войн.

1914- 1919 гг. - Турция вступила в Первую мировую войну на стороне Германии, после поражения в Турцию вошли войска Антанты. 1920- 1922 гг. - война за независимость, завершилась в 1923-1924 гг. провозглашением Турецкой Республики. Столица переведена в Анкару. Принятие конституции.

В 1925-1935 гг. проводится коренное преобразование всего турецкого общества. Запрещено многоженство, ношение национальной одежды. Вводится правовая система европейского типа, обязательное гражданское заключение браков, григорианский календарь, воскресенье объявлено выходным днем. Ислам был отделен от государства, вместо арабского введен латинский алфавит, женщинам предоставлено избирательное право.

В 1980 г. страна оказывается в парламентском кризисе: из-за непримиримости двух главных партий парламент не в состоянии ни о чем договориться, несколько месяцев он не может избрать президента. Инфляция достигла 130% в год, улицы захлестнула преступность, разгул терроризма. Армия восстановила порядок, за который пришлось заплатить строгим контролем и ограничением прав граждан.


United_states

США

 Список

Исторические факты

Колонизация страны началась в XVI-XVII вв. сразу с трех сторон: с юга испанцами и французами, с востока англичанами и голландцами, с запада русскими. В 1587 г. была основана первая английская колония на территории будущей Виргинии. В ходе колонизации коренное население - индейцы - вытеснялось и истреблялось. С начала XVII в. начался ввоз рабов из Африки для работы на плантациях.

Восставшие в 1775 г. против английского владычества 13 североамериканских колоний сумели добиться свободы; в ходе войны за независимость 1775-1783 гг. возникло независимое государство - США (1776 г.).

Новое государство первоначально старалось расширяться за счет покупки колоний у враждующих между собой европейских держав. Так, в 1803 г. США приобрели у Франции огромную колонию Луизиану, протянувшуюся от Нового Орлеана до Канады, в 1819 г. вынудили Испанию уступить им Флориду. Явное экономическое превосходство в XIX в. позволило правительству перейти к открытому военному захвату соседних областей, который завершился присоединением в 1853 г. Техаса, Тихоокеанского побережья, покупкой у России в 1867 г. Аляски и прилегающих к ней Алеутских островов.

В ходе гражданской войны 1861-1865 гг. между Севером и Югом было отменено рабство, что ускорило промышленное развитие США и в конце XIX в. вывело страну, уже имеющую собственные колонии, в тройку лидирующих мировых держав.

С середины 60-х гг. активизируются выступления негров за свои гражданские права, против расовой дискриминации, что привело к принятию в 1964, 1965 и 1968 гг. соответствующих законов, предоставляющих эти права.